Subject: [OAUTH-WG] [Editorial Errata Reported] RFC8707 (6810)

From: RFC Errata System <[email-masked]>
Date: Wed, 5 Jan 2022 04:03:08 -0800 (PST)

The following errata report has been submitted for RFC8707,
"Resource Indicators for OAuth 2.0".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6810

--------------------------------------
Type: Editorial
Reported by: Jan Goebel <[email-masked]>

Section: 4

Original Text
-------------
In typical OAuth deployments the authorization sever is in a position
to observe and track a significant amount of user and client behavior.

Corrected Text
--------------
In typical OAuth deployments, the authorization server is in a position
to observe and track a significant amount of user and client behavior.

Notes
-----
1. typo: sever -> server
2. I think we also need a comma after "In typical OAuth deployments" because it is an introductory phrase, but maybe a native English speaker can confirm.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8707 (draft-ietf-oauth-resource-indicators-08)
--------------------------------------
Title               : Resource Indicators for OAuth 2.0
Publication Date    : February 2020
Author(s)           : B. Campbell, J. Bradley, H. Tschofenig
Category            : PROPOSED STANDARD
Source              : Web Authorization Protocol
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Brian Campbell <[email-masked]>
Date: Wed, 5 Jan 2022 10:48:27 -0700

Seems legit.

On Wed, Jan 5, 2022 at 5:03 AM RFC Errata System <[email-masked]>
wrote:

> 2. I think we also need a comma after "In typical OAuth deployments"
> because it is an introductory phrase, but maybe a native English speaker
> can confirm.
>
> Instructions:
> -------------
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._