Subject: [OAUTH-WG] Virtual office hours

From: Mike Jones <[email-masked]>
Date: Mon, 10 Jan 2022 06:02:41 +0000

Are the OAuth virtual hours happening 11 hours from now?

Inquiring minds want to know. ;-)

-- Mike

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 10 Jan 2022 08:14:38 -0500

The virtual office hours are on Wednesday at 12:00pm Eastern Time.

Regards,
 Rifaat

On Mon, Jan 10, 2022 at 1:03 AM Mike Jones <Michael.Jones=
[email-masked]> wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: George Fletcher <[email-masked]>
Date: Mon, 10 Jan 2022 11:41:12 -0500

Is there a link to a calendar I can pull into my master calendar? That 
would be really helpful :)

On 1/10/22 8:14 AM, Rifaat Shekh-Yusef wrote:
> On Mon, Jan 10, 2022 at 1:03 AM Mike Jones 
> <Michael.Jones=[email-masked]> wrote:
>