Subject: [OAUTH-WG] Independent Stream publication of draft-santesson-svt and draft-santesson-svt-jws

From: "RFC ISE (Adrian Farrel)" <[email-masked]>
Date: Sun, 30 Jan 2022 20:46:35 -0000

Hi OAuth,

The authors of draft-santesson-svt and draft-santesson-svt-jws have
approached me as the Independent Submissions Editor requesting publication
of these two drafts as Informational RFCs in the Independent Stream.

This email is to:

- ask OAuth whether the WG thinks the work is in scope for the WG and
  should be advanced within the WG

- solicit reviews of the drafts (which should be send direct to me)

Many thanks,
Adrian

-- 
Adrian Farrel (ISE),
[email-masked]

---

From: Warren Parad <[email-masked]>
Date: Mon, 31 Jan 2022 02:15:54 +0100

Can you link them here?

Warren Parad

Founder, CTO
Secure your user data with IAM authorization as a service. Implement
Authress <https://authress.io/>.

On Sun, Jan 30, 2022 at 9:47 PM RFC ISE (Adrian Farrel) <
[email-masked]> wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: "RFC ISE (Adrian Farrel)" <[email-masked]>
Date: Mon, 31 Jan 2022 12:35:52 -0000

Certainly, links are cheap.

https://datatracker.ietf.org/doc/draft-santesson-svt/
and
https://datatracker.ietf.org/doc/draft-santesson-svt-jwt/

By the way, you can find all Internet-Drafts at
https://datatracker.ietf.org/doc/<draft-name>

Best,
Adrian

-- 
Adrian Farrel (ISE),
[email-masked]

---

From: Stefan Santesson <[email-masked]>
Date: Mon, 31 Jan 2022 14:31:55 +0100

There appears to be a problem with one of the links. It should be:

https://datatracker.ietf.org/doc/draft-santesson-svt-jws/

/Stefan