Subject: [OAUTH-WG] IPR Disclosures - OAuth 2.0 Rich Authorization Requests

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 6 Apr 2022 13:34:16 +0000

Authors,

as part of the shepherd write-up, all authors of draft-ietf-oauth-rar must confirm
that any and all appropriate IPR disclosures required for full conformance
with the provisions of BCP 78 and BCP 79 have already been filed.

Please, reply to this email on the mailing list and indicate if you are
aware of any IPRs associated with this document.

Ciao
Hannes
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Torsten Lodderstedt <[email-masked]>
Date: Wed, 6 Apr 2022 15:38:54 +0200

I am not aware of any IPR that pertains to this specification.

> Am 06.04.2022 um 15:34 schrieb Hannes Tschofenig <[email-masked]>:
> 
> Authors,
>  
> IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you. _______________________________________________
> OAuth mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/oauth <https://www.ietf.org/mailman/listinfo/oauth>

---

From: Brian Campbell <[email-masked]>
Date: Wed, 6 Apr 2022 07:46:11 -0600

I am not aware of any IPR associated with this document.

On Wed, Apr 6, 2022 at 7:38 AM Hannes Tschofenig <[email-masked]>
wrote:

> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Justin Richer <[email-masked]>
Date: Fri, 8 Apr 2022 12:44:57 -0400

I am not aware of any IPR issues for this specification and have no disclosures to make.

 — Justin

> On Apr 6, 2022, at 9:34 AM, Hannes Tschofenig <[email-masked]> wrote:
> 
> Authors,
>