Subject: [OAUTH-WG] JWK Thumbprint URI - Implementations

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 1 Apr 2022 07:41:36 -0400

All,

As part of the shepherd write-up for the *JWK Thumbprint URI* document, we
are looking for information about implementations of this draft.
Please, reply to this email on the mailing list with any
implementations that you are aware of to support this document.

Regards,
 Rifaat & Hannes

---

From: Mike Jones <[email-masked]>
Date: Sat, 2 Apr 2022 00:18:35 +0000

https://mailarchive.ietf.org/arch/msg/oauth/h9IP7uSXWrv_u2nGdN_johEY9PM/ documents the Nimbus implementation.

                                                       -- Mike

From: OAuth <[email-masked]> On Behalf Of Rifaat Shekh-Yusef
Sent: Friday, April 1, 2022 4:42 AM
To: oauth <[email-masked]>
Subject: [OAUTH-WG] JWK Thumbprint URI - Implementations

All,

As part of the shepherd write-up for the JWK Thumbprint URI document, we are looking for information about implementations of this draft.
Please, reply to this email on the mailing list with any implementations that you are aware of to support this document.

Regards,
 Rifaat & Hannes

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 4 Apr 2022 14:11:05 -0400

Is anybody aware of any other implementations?

Regards,
 Rifaat

On Fri, Apr 1, 2022 at 8:18 PM Mike Jones <[email-masked]>
wrote:

> *From:* OAuth <[email-masked]> *On Behalf Of * Rifaat Shekh-Yusef
> *Sent:* Friday, April 1, 2022 4:42 AM
> *To:* oauth <[email-masked]>
> *Subject:* [OAUTH-WG] JWK Thumbprint URI - Implementations
>
>
>
> All,
>
>
>
> As part of the shepherd write-up for the *JWK Thumbprint URI* document,
> we are looking for information about implementations of this draft.
>