Subject: [OAUTH-WG] JWK Thumbprint URI - IPR Disclosure

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 1 Apr 2022 07:37:12 -0400

Mike, Kristina,

As part of the shepherd write-up for the *JWK Thumbprint URI* document,
there is a need for an IPR disclosure from the authors.
Are you aware of any IPRs associated with this document?

Regards,
 Rifaat & Hannes

---

From: Mike Jones <[email-masked]>
Date: Fri, 1 Apr 2022 15:11:55 +0000

I am not aware of any IPR that pertains to this specification.

                                                       -- Mike

From: OAuth <[email-masked]> On Behalf Of Rifaat Shekh-Yusef
Sent: Friday, April 1, 2022 4:37 AM
To: oauth <[email-masked]>
Subject: [OAUTH-WG] JWK Thumbprint URI - IPR Disclosure

Mike, Kristina,

As part of the shepherd write-up for the JWK Thumbprint URI document, there is a need for an IPR disclosure from the authors.
Are you aware of any IPRs associated with this document?

Regards,
 Rifaat & Hannes

---

From: Kristina Yasuda <[email-masked]>
Date: Sat, 2 Apr 2022 02:04:59 +0000

Hi,
I am also not aware of any IPR that pertains to this specification.
Best,
Kristina

________________________________
From: OAuth <[email-masked]> on behalf of Mike Jones <Michael.Jones=[email-masked]>
Sent: Friday, April 1, 2022 8:13 AM
To: Rifaat Shekh-Yusef; oauth
Subject: Re: [OAUTH-WG] JWK Thumbprint URI - IPR Disclosure

                                                       -- Mike

Mike, Kristina,

Regards,
 Rifaat & Hannes