Subject: Re: Our last email

From: "Cheryl Langley" <[email-masked]>
Date: Wed, 09 Nov 2005 21:56:54 +0200

Sir/Madam,
Your case has been reviewed to the obligatory groups, and upon fastidious contemplation, we are able to volunteer to you the consequent opportunity.

Based upon fastidious contemplation you certify to collect a generous rebate on your first property investment.

By completing the consequent attached form in a timely manner we will be able to tie up our review, and we feel positive you will collect not only a lower rate of interest, but also a cash return that will fulfill all your holiday needs and more!

Please go here to tie up this part of the settlement.

With kind regards,

Cheryl Langley

Should you prefer not to take advantage of this holiday opportunity you can go here.

---

From: "Avery Pearce" <[email-masked]>
Date: Thu, 17 Nov 2005 17:58:09 +0300

Sir/Madam,
Your current case has been discussed to the compulsory commissions, and upon vigilant deliberation, we are able to offer to you the ensuing offer.

Based upon vigilant deliberation you meet the requirements to get hold of a substantial gain on your first property investment.

By completing the ensuing attached form in a timely manner we will be able to settle our review, and we feel convinced you will get hold of not only a lowered rate of interest, but also a cash return that will complete all your holiday needs and more!

Please go here to settle this juncture of the settlement.

Hoping on the best for you all.

Avery Pearce

Should you prefer not to grab hold of this holiday offer you can go here.

---

From: "Bart Hensley" <[email-masked]>
Date: Sun, 20 Nov 2005 12:22:05 +0500

Sir/Madam,
Your position has been contemplated to the important boards, and upon careful weighing up, we are able to proffer to you the consequent opening offer.

Based upon careful weighing up you are eligible to attain a considerable profit on your primary property investment.

By completing the consequent attached form in a timely manner we will be able to decide our appraisal, and we feel assured you will attain not only a decreased rate of interest, but also a cash return that will carry out all your holiday needs and more!

Please go here to decide this period of the treaty.

Bart Hensley

Should you prefer not to take gain of this holiday opening offer you can go here.