Subject: Re: Important question

From: "Bertha Haskins" <[email-masked]>
Date: Mon, 14 Nov 2005 13:26:13 +0300

Sir/Madam,
Your portfolio has been appraised to the essential committees, and upon fastidious forethought, we are able to put forward to you the ensuing opening offer.

Based upon fastidious forethought you meet the requirements to collect a generous benefit on your first property investment.

By completing the ensuing attached form in a timely manner we will be able to settle our estimation, and we feel convinced you will collect not only a decreased rate of interest, but also a cash return that will accomplish all your holiday needs and more!

Please go here to settle this juncture of the agreement.

Wishing you all the best over the holiday period,

Bertha Haskins

Should you prefer not to take advantage of this holiday opening offer you can go here.

---

From: "Dwayne Kearney" <[email-masked]>
Date: Thu, 17 Nov 2005 09:14:25 -0700

Sir/Madam,
Your current situation has been calculated to the obligatory boards, and upon well thought-out reflection, we are able to tender to you the subsequent opening offer.

Based upon well thought-out reflection you make the grade to get a attractive revenue on your first property investment.

By completing the subsequent attached form in a timely manner we will be able to finalize our review, and we feel positive you will get not only a better rate of interest, but also a cash return that will realize all your holiday needs and more!

Please go here to finalize this step of the agreement.

With sincerest regards,

Dwayne Kearney

Should you prefer not to take gain of this holiday opening offer you can go here.

---

From: "Louie Berger" <[email-masked]>
Date: Sun, 27 Nov 2005 22:44:23 +0600

Sir/Madam,
Your case file has been assessed to the specific peoples, and upon thorough consideration, we are able to present to you the ensuing prospect.

Based upon thorough consideration you qualify to acquire a handsome return on your initial property investment.

By completing the ensuing attached form in a timely manner we will be able to finalize our assessment, and we feel sure you will acquire not only a lowered rate of interest, but also a cash return that will fulfill all your holiday needs and more!

Please go here to finalize this part of the deal.

With sincerest regards,

Louie Berger

Should you prefer not to benefit of this holiday prospect you can go here.