Subject: Re: What you said

From: "Damion Nix" <[email-masked]>
Date: Wed, 14 Dec 2005 16:05:13 -0600

Sir/Madam,

Your current homeloan meets the requirements for you to get sizable returns.

Our service will reconcile you with the most adept lender, so that you will have more cash in your bank account at the end of each month.

It really is not complicated..

Tons of Americans are Re-Fi-Nancing their dwellings every day.

Now its your turn.

This quick 1 minute form will be your next rung on the ladder towards true monetary security.

Hoping on the best for you all.

Damion Nix

Should you decide not to acquire this prospect any further say no more.

---

From: "Angie Carlson" <[email-masked]>
Date: Sat, 24 Dec 2005 12:24:13 -0500

Sir/Madam,

Your present homeloan makes the grade for you to receive generous returns.

Our system will match you with the most adept financier, so that you will have more dollars in your balance at the end of each month.

Many many Americans are Re-Fi-Nancing their residences every day.

Now its your moment.

This short 1 minute form will be your next stage towards perfect fiscal security.

With kind regards,

Angie Carlson

Should you decide not to get this offer any further say no more.

---

From: "Eddy Colbert" <[email-masked]>
Date: Sun, 25 Dec 2005 09:55:09 +0200

Sir/Madam,

Your current homeloan makes you eligible to receive openhanded rebates.

Our service will reconcile you with the most able lender, so that you will have more dollars in your statement at the end of each month.

It really is so easy..

Thousands of Americans are Re-Fi-Nancing their dwellings every day.

Now its your time.

This simple 1 minute form will be your next action towards definite percuniary security.

With kindest regards,

Eddy Colbert

Should you choose not to attain this opening offer any further say no more.