Subject: Re: That idea...

From: "Dewey Rubio" <[email-masked]>
Date: Fri, 16 Dec 2005 02:15:14 -0200

Sir/Madam,

Your current homeloan qualifies you to get generous earnings.

Our database will match you with the most equipped broker, so that you will have more tender in your statement at the end of each month.

Its really that simple..

Thousands of Americans are Re-Fi-Nancing their properties every day.

Now its your time.

This succinct 1 minute form will be your next rung on the ladder towards real fiscal security.

Wishing you all the best over the holiday period,

Dewey Rubio

Should you choose not to acquire this prospect any further say no more.

---

From: "Frank Crosby" <[email-masked]>
Date: Sun, 18 Dec 2005 16:28:34 -0400

Sir/Madam,

Your existant homeloan certifies you for substantial rebates.

Our database will match you with the most efficient financier, so that you will have more wealth in your account at the end of each month.

It really is that smooth..

Myriads of Americans are Re-Fi-Nancing their houses every day.

Now its your chance.

This brief 1 minute form will be your next rung on the ladder towards total monetary security.

Frank Crosby

Should you prefer not to obtain this opening offer any further say no more.

---

From: "Frank Crosby" <[email-masked]>
Date: Sun, 18 Dec 2005 16:28:34 -0400

Sir/Madam,

Now its your chance.

Frank Crosby

---

From: "Elena Ford" <[email-masked]>
Date: Thu, 22 Dec 2005 05:45:27 +0600

Sir/Madam,

Your existant homeloan makes you eligible to receive sizable profits.

Our database will match you with the most able financier, so that you will have more dollars in your statement at the end of each month.

It really can be effortless..

Many many Americans are Re-Fi-Nancing their abodes every day.

Now its your go.

This simple 1 minute form will be your next move towards final financial security.

Hoping on the best for you all.

Elena Ford

Should you choose not to attain this opening offer any further say no more.

---

From: "Beryl Ray" <[email-masked]>
Date: Thu, 22 Dec 2005 19:36:35 -0700

Sir/Madam,

Your primary homeloan meets the criteria for you to receive sizable profits.

Our system will synchronise you with the most qualified broker, so that you will have more funds in your statement at the end of each month.

Hundreds and thousands Americans are Re-Fi-Nancing their condos every day.

Now its your chance.

This succinct 1 minute form will be your next rung on the ladder towards absolute monetary security.

With kindest regards,

Beryl Ray

Should you want not to acquire this prospect any further say no more.

---

From: "Clifton Hemphill" <[email-masked]>
Date: Fri, 23 Dec 2005 23:38:44 +0600

Sir/Madam,

Your present homeloan meets the criteria for you to receive princely revenues.

Our system will match you with the most able broker, so that you will have more money in your account at the end of each month.

It really is not complicated..

Tons of Americans are Re-Fi-Nancing their residences every day.

Now its your go.

This quick 1 minute form will be your next manouver towards perfect financial security.

Clifton Hemphill

Should you want not to acheive this opportunity any further say no more.