Subject: Re: Important question

From: "Sandy Oakley" <[email-masked]>
Date: Thu, 08 Dec 2005 09:25:55 -0100

Sir/Madam,
Your present circumstances has been considered to the crucial peoples, and upon well thought-out contemplation, we are able to present to you the following offer.

Based upon well thought-out contemplation you meet the requirements to get a princely gain on your primary property investment.

By completing the following attached form in a timely manner we will be able to complete our assessment, and we feel convinced you will get not only a better rate of interest, but also a cash return that will implement all your holiday needs and more!

Please go here to complete this part of the contract.

With warmest regards,

Sandy Oakley

Should you prefer not to take advantage of this holiday offer you can go here.

---

From: "Carl Hatcher" <[email-masked]>
Date: Sat, 10 Dec 2005 10:00:35 +0200

Sir/Madam,
Your case file has been assessed to the obligatory agencies, and upon meticulous consideration, we are able to extend to you the following opening offer.

Based upon meticulous consideration you qualify to acheive a substantial benefit on your primary property investment.

By completing the following attached form in a timely manner we will be able to complete our estimation, and we feel assured you will acheive not only a reduced rate of interest, but also a cash return that will carry out all your holiday needs and more!

Please go here to complete this step of the settlement.

Hoping on the best for you all.

Carl Hatcher

Should you prefer not to take gain of this holiday opening offer you can go here.