Subject: RE: WG Last Call: draft-ietf-opes-smtp-security-00

From: "Stecher,Martin" <[email-masked]>
Date: Mon, 25 Sep 2006 14:51:34 +0200

Hi all,

I requested to publish the new revision draft-ietf-opes-smtp-security-01
last Friday.
It is not yet available on the IETF site but should be soon.

Txt and HTML versions can also be found here:
http://www.martin-stecher.de/opes/draft-ietf-opes-smtp-security-01.txt
http://www.martin-stecher.de/opes/draft-ietf-opes-smtp-security-01.html

Many (but not all) comments from the list have been addressed.
Thanks a lot for your feedback.

The most noticeable change is the new section 5 that summarizes how the IAB
considerations are addressed one-by-one.

Let me know whether this is now ready for (or closer to) a WGLC.

Best regards
Martin

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Tony Hansen
> Sent: Montag, 28. August 2006 22:13
> To: OPES Group
> Subject: Re: WG Last Call: draft-ietf-opes-smtp-security-00
> 
> 
> I've sent a bunch of nits to Martin.
> 
> After the other comments on the list have been addressed in a 
> new version, I think this document is ready to be forwarded 
> to last call.
> 
> 	Tony Hansen
> 	[email-masked]
> 
> Markus Hofmann wrote:
> > 
> > We are starting WG last call on the "Integrity, privacy and 
> security 
> > in OPES for SMTP" draft (see draft-ietf-opes-smtp-security-00.txt).
> 
>

---

From: Markus Hofmann <[email-masked]>
Date: Tue, 26 Sep 2006 20:47:55 -0400

Martin - thanks much for published an updated version.

All - could you please take a look at this updated version. In 
particular, if you had a comment/concern before, can you please let us 
know if it has been addressed. We'd like to move forward with a WGLC if 
there are no more concerns.

Thanks,
   Markus