Subject: Re:Question from eBay member Item:TH-42PV60 PANASONIC Viera HD READY - SUMMER SALE! (160023363763)

From: t-dimension1 <[email-masked]>
Date: Fri, 10 Nov 2006 16:44:51 -0500 (EST)

eBay International AG sent this
message .
Your registered name is included to show this
message originated from eBay.

Response to Question about
Item -- Respond Now

eBay sent this
message on behalf of an eBay member through My
Messages. Responses sent using email will go to
the eBay member directly and will include your
email address.

Question from
t-dimensions1

t-dimension1(
36384)

Positive
feedback:

100%

Member
since:

05-Nov-04

Location:

NY,
United States

Registered
on:

www.ebay.com

Item:TH-42PV60 PANASONIC
Viera HD READY - SUMMER SALE! (160023363763)

This
message was sent after the listing
closed.

t-dimension1 is the
Seller.

Hi
again,

UPS Shipping Company just informed me that the
product was  delivered to your
location.Now you have to pay me  through
paypal.

This is my paypal account
is  [email-masked].

The transaction id is : 1FG43HG36. I hope you
will reply me as soon as possible.

Respond to this
question

Responses in My Messages will not include
your email address.

Thank
you,
eBay

Details
for item
number: 190033465587

Item
title:

Western ford mustang horse cap/hat
black

Item
URL:

htp://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=160023363763

End date:

Wednesday, Sep 27, 2006 08:11:29
EDT

Marketplace
Safety Tip

Always
remember to complete your transaction on eBay -
it's the safer way to buy.

Please do not
offer to buy or sell this item through this form
without completing the transaction on eBay. If
you receive a response inviting you to transact
outside of eBay, you should decline -- such
transactions may be unsafe and are against eBay
policy.

Is this
email inappropriate? Does it violate eBay
policy? Help protect the Community by reporting
it.

Learn how you can protect yourself from
spoof (fake) emails at:
http://pages.ebay.ca/education/spooftutorial

This
eBay notice was sent to [email-masked]
on behalf of another eBay member through the eBay
platform and in accordance with our Privacy
Policy. If you would like to receive this email in
text format, change your notification
preferences.

See our Privacy Policy
and User Agreement if you have questions about
eBay's communication policies.
Privacy Policy:
http://pages.ebay.ca/help/policies/privacy-policy.html
User
Agreement: http://pages.ebay.ca/help/policies/user-agreement.html

Copyright
© 2006 eBay, Inc. All Rights
Reserved.
Designated trademarks and brands are
the property of their respective owners.
eBay
and the eBay logo are registered trademarks or
trademarks of eBay,
Inc.

---

From: t-dimension1 <[email-masked]>
Date: Fri, 10 Nov 2006 16:48:15 -0500 (EST)

eBay sent this

Question from
t-dimensions1

t-dimension1(
36384)

Positive
feedback:

100%

Member
since:

05-Nov-04

Location:

NY,
United States

Registered
on:

www.ebay.com

Item:TH-42PV60 PANASONIC

This

t-dimension1 is the
Seller.

Hi
again,

Respond to this
question

Thank
you,
eBay

Details
for item
number: 190033465587

Item
title:

Item
URL:

End date:

Marketplace
Safety Tip

Always

Please do not

Is this

This

See our Privacy Policy

Copyright