Subject: [OPS-AREA] OPS Area Open Office Hours in Vancouver

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 27 Nov 2007 19:16:59 +0100

As at each IETF meeting we shall be holding the OPS Area Open Office
Hours at IETF-70 in Vancouver as follows: 

Tuesday 12/4 between 9:00 and 11:30AM PT
Thursday 12/6 Between 3:15 and 5:00AM PT

The room is the breakout IESG room which is by now TBD. Announcement
about what TBD means will follow. 

All folks interested to discuss Operations and Management Area and other
IETF business with the OPS ADs are invited to come and talk with us. 

Ron and Dan

_______________________________________________
OPS-AREA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ops-area

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 29 Nov 2007 11:11:06 +0100

The Thursday time slot is 3:15 to 5PM (15:15 to 17:00).

Thanks, Simon for being awake :-)

Dan

> -----Original Message-----
> From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
> Sent: Tuesday, November 27, 2007 8:17 PM
> To: [email-masked]
> Subject: [OPS-AREA] OPS Area Open Office Hours in Vancouver
> 
> As at each IETF meeting we shall be holding the OPS Area Open 
> Office Hours at IETF-70 in Vancouver as follows: 
> 
> Tuesday 12/4 between 9:00 and 11:30AM PT Thursday 12/6 
> Between 3:15 and 5:00AM PT
> 
> The room is the breakout IESG room which is by now TBD. 
> Announcement about what TBD means will follow. 
> 
> All folks interested to discuss Operations and Management 
> Area and other IETF business with the OPS ADs are invited to 
> come and talk with us. 
> 
> Ron and Dan
>  
> 
>