Subject: [OPS-AREA] ops area mailing lists

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 30 Nov 2007 09:08:46 +0100

On Wed, Oct 24, 2007 at 05:50:11PM +0200, Romascanu, Dan (Dan) wrote:

> 3. Open microphone
> 
> We are looking forward for further proposals

If you have spare time, you might want to discuss how we make best use
of mailing lists. I personally believe we have too many of them,
leading to discussions spread over several lists, which makes it
actually harder to find all the bits and pieces.

Examples:

- Do we still need ngo since netconf got rechartered?

- Do we still need mib2rdml since it is now also doing SMI to XSD
  conversion? (I count 3 message before the SMI builtin type to XSD ID
  was posted.)

- What about meta-model which I think had exactly one message since
  its creation?

- We have the yang list but then due to APP area involvement we were
  asked to use the APP area discuss list while some discussion remains
  on the ngo list...

Perhaps the ADs can come up with a proposal how they like to deal with
OPS mailing lists in the future and present it at the meeting (or post
it to the mailing lists ;-).

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

_______________________________________________
OPS-AREA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ops-area

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 30 Nov 2007 09:20:41 +0100

Good point. 

My take - and other please send your opinions: 

- ngo - with NETCONF rechartered we need to decide if we want to keep it
for further beyond-the-charter discussions or shut it down
- mib2rdml - Bob Natale will present a draft in the meeting, we should
discuss there if this still fits in a separate effort
- meta-language - unless something spectacular happens very soon I will
propose to close it
- yang - I suggest to continue with it, and see what happens in
Vancouver and soon after

Dan

> -----Original Message-----
> From: Juergen Schoenwaelder 
> [mailto:[email-masked]] 
> Sent: Friday, November 30, 2007 10:09 AM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: ops area mailing lists
> 
> If you have spare time, you might want to discuss how we make 
> best use of mailing lists. I personally believe we have too 
> many of them, leading to discussions spread over several 
> lists, which makes it actually harder to find all the bits and pieces.
> 
> Examples:
> 
> Perhaps the ADs can come up with a proposal how they like to 
> deal with OPS mailing lists in the future and present it at 
> the meeting (or post it to the mailing lists ;-).
> 
> /js
> 
> --