Subject: [OPS-AREA] OPS Area Open Hours in Minneapolis

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 5 Nov 2008 16:40:53 +0100

As at each IETF meeting we shall be holding open office hours of the OPS
Area. We picked Monday morning 0900 - 1130 when no OPS session is
scheduled. The location is the IESG breakout room, now TBD. As per the
experience of the previous IETF meetings, although the door is open at
any time by definition it would be good to drop us a note if you want to
come at a specific time to avoid conflicts. 

Regards,

Ron and Dan
_______________________________________________
OPS-AREA mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ops-area

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 11 Nov 2008 00:54:18 +0100

The room that we shall use for the open hours is the IESG Breakout room
- Directors Row 4. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
> Sent: Wednesday, November 05, 2008 5:41 PM
> To: ops-area (IETF)
> Subject: [OPS-AREA] OPS Area Open Hours in Minneapolis
> 
> As at each IETF meeting we shall be holding open office hours 
> of the OPS Area. We picked Monday morning 0900 - 1130 when no 
> OPS session is scheduled. The location is the IESG breakout 
> room, now TBD. As per the experience of the previous IETF 
> meetings, although the door is open at any time by definition 
> it would be good to drop us a note if you want to come at a 
> specific time to avoid conflicts. 
> 
> Regards,
> 
> Ron and Dan