Subject: [OPS-AREA] ISP Shared Addresses

From: Ron Bonica <[email-masked]>
Date: Thu, 26 Mar 2009 14:49:18 -0700

Folks,

At IETF 74, Akira Nagakawa delivered a presentation in which he
suggested the allocation of address space to be shared by ISPs.

The purpose of this email is to stimulate discussion on that topic. What
do you folks think?

                                    Ron

---

From: Bill Manning <[email-masked]>
Date: Fri, 27 Mar 2009 04:54:53 -0700

On Thu, Mar 26, 2009 at 02:49:18PM -0700, Ron Bonica wrote:
> _______________________________________________

	how is this any different than RFC 1918?

-- 
--bill

Opinions expressed may not even be mine by the time you read them, and
certainly don't reflect those of any other entity (legal or otherwise).

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 29 Mar 2009 10:52:42 +1300

Ron,

I understand that some ISPs have a problem in this area,
and that some existing CPEs may have a problem if an ISP
switches to an RFC1918 prefix, but I think the arguments
given in the ops-area session against the "Net 11" solution
are pretty strong. I assume they will be summarised in the
minutes?

    Brian

On 2009-03-27 10:49, Ron Bonica wrote:
> OPS-AREA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ops-area
>

---

From: Jari Arkko <[email-masked]>
Date: Sun, 29 Mar 2009 08:47:23 -0700

Brian,

> I think the arguments
> are pretty strong.

I agree. I was particularly interested to hear about home equipment 
generally defaulting to 192.168/16 space, which may open an ability to 
use 10/8 space on the ISP side. Of course there is no 100% guarantee 
that this will not cause problems. However, a new private address space 
would also cause problems, such as failures for mechanisms that rely on 
recognizing RFC 1918 address space as private address space.

Jari