Subject: [OPS-AREA] call for agenda items for the OPSAREA open meeting at IETF-89

From: Benoit Claise <[email-masked]>
Date: Wed, 25 Jun 2014 19:33:57 +0200

Dear all,

We are planning again for a joint OPSAWG and OPSAREA open meeting, with 
the OPSAWG work items driving most of the agenda. The more general 
cross-area items or those related to the relation between work in the 
area and work out of the IETF should be part of the OPSAREA section.

Please send us your requests for presentation and discussion slots.
So far, the agenda contains:
     1. github as tool for the IETF
     2. Transport Independent OAM in Multi-Layer network Entity (TIME)
     3. Network Function Virtualisation Configuration (NFVCon)

Thanks and Regards,

Joel and Benoit

---

From: Michael Tuexen <[email-masked]>
Date: Wed, 25 Jun 2014 20:39:10 +0200

On 25 Jun 2014, at 19:33, Benoit Claise <[email-masked]> wrote:

> Dear all,
> 
> We are planning again for a joint OPSAWG and OPSAREA open meeting, with the OPSAWG work items driving most of the agenda. The more general cross-area items or those related to the relation between work in the area and work out of the IETF should be part of the OPSAREA section.
> 
Hi Benoit,

I'll submit an ID defining PCAPNG, the default file format used by Wireshark
for storing capture files. I would like to give a short presentation to figure
out if there is interest in the WG to work on this.

Best regards
Michael
> 
> Thanks and Regards,
> 
> Joel and Benoit
> 
> _______________________________________________
> OPS-AREA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ops-area
>

---

From: Benoit Claise <[email-masked]>
Date: Thu, 26 Jun 2014 08:21:59 +0200

Thanks Michael,

Let's first have a look at the Internet draft.
Note: this might be more appropriate for the OPSAWG part of the meeting.

Regards, Benoit
> .

---

From: Michael Tuexen <[email-masked]>
Date: Thu, 26 Jun 2014 19:49:38 +0200

> Let's first have a look at the Internet draft.
http://www.ietf.org/internet-drafts/draft-tuexen-opsawg-pcapng-00.txt
> Note: this might be more appropriate for the OPSAWG part of the meeting.
Right. Should I resend a request to the opsawg mailing list?

Best regards
Michael

---

From: joel jaeggli <[email-masked]>
Date: Thu, 26 Jun 2014 12:25:57 -0700

> Right. Should I resend a request to the opsawg mailing list?

sure that's a good place to start.

thanks
joel

---

From: Michael Tuexen <[email-masked]>
Date: Thu, 26 Jun 2014 21:41:14 +0200

> sure that's a good place to start.
Done. Lets see if time permits.

Best regards
Michael