Subject: [OPS-NM] RE: [MIB-DOCTORS] Mandatory Requirement for configuration by SNMP

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 6 Nov 2006 21:28:22 +0100

I can live with a a MUST allow for SNMP config, if that is
what the WG consciously decided for (has consensus on).

I saw DBH comment too. I can also live with a SHOULD,
but it does make the potential interoperability less sure.
The reason DBH mentions sounds fine, but they can always
relax (i.e. update the RFC0 if/when in the future we have
a new/other/alternative/better protocol available.

my 2 cents

Bert

> -----Original Message-----
> From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> Sent: Sunday, November 05, 2006 09:37
> To: MIB Doctors; [email-masked]
> Cc: Mark Townsley
> Subject: [MIB-DOCTORS] Mandatory Requirement for 
> configuration by SNMP 
> 
> 
> 
> 
> I would like to hear the opinion of the MIB Doctors and OPS-NM folks
> concerning the following. The Access Node Control Protocol (ANCP)
> framework document
> http://www.ietf.org/internet-drafts/draft-ietf-ancp-framework-
> 00.txt has
> a management-related requirements section (Section 6) which is quite
> nice. The issue is that the section includes MUST requirements for
> configuration by SNMP. 
> 
> Is this what we want at this stage of evolution of the IETF management
> protocols, or should we advice them to do something different? 
> 
> Dan
> 
> 
>  
> 
> _______________________________________________
> MIB-DOCTORS mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mib-doctors
> 

_______________________________________________
OPS-NM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ops-nm

---

From: Jon Saperia <[email-masked]>
Date: Mon, 6 Nov 2006 19:05:47 -0500

If one could get must, that would be ideal, but the long-term issue  
remains open.
/jon
On Nov 6, 2006, at 3:28 PM, Wijnen, Bert (Bert) wrote:

> relax (i.e. update the RFC0 if/when in the future westyle=3D"border-collapse: separate; =
border-spacing: 0px 0px; color: rgb(0, 0, 0); font-family: Helvetica; =
font-size: 12px; font-style: normal; font-variant: normal; font-weight: =
normal; letter-spacing: normal; line-height: normal; text-align: auto; =
-khtml-text-decorations-in-effect: none; text-indent: 0px; =
-apple-text-size-adjust: auto; text-transform: none; orphans: 2; =
white-space: normal; widows: 2; word-spacing: 0px; "><SPAN =
class=3D"Apple-style-span" style=3D"border-collapse: separate; =
border-spacing: 0px 0px; color: rgb(0, 0, 0); font-family: Helvetica; =
font-size: 12px; font-style: normal; font-variant: normal; font-weight: =
normal; letter-spacing: normal; line-height: normal; text-align: auto; =
-khtml-text-decorations-in-effect: none; text-indent: 0px; =
-apple-text-size-adjust: auto; text-transform: none; orphans: 2; =
white-space: normal; widows: 2; word-spacing: 0px; "><DIV>Jon =
Saperia</DIV></SPAN></SPAN></SPAN></SPAN></DIV><BR></DIV></BODY></HTML>=

--Apple-Mail-32--133192056--

--===============2097070085==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2097070085==--

---

From: Jon Saperia <[email-masked]>
Date: Mon, 6 Nov 2006 19:05:47 -0500

>> protocols, or should we advice them to do something different?

Jon Saperia