Subject: Re: [OPSAWG] tunnel quality measurement I-Ds

From: [email-masked] (Scott O. Bradner)
Date: Thu, 22 Nov 2007 09:35:43 -0500 (EST)

KIKUCHI Yutaka <yu at kikuken.org> writes:
> > 5. the use of "passive" seems not accurate
> 
> The issue may come from our algorithm uses sequence number
> that seems to inject some extra information for measurement.
> I think this method is completely passive because of the same
> reason above. The measurement mechanism does not inject
> any information into flows.

I will admit to maybe being somewhet confused - this proposal seems to 
modify the packets to insert then remove sequence numbers - calling
this "passive" seems inaccurate  - am I misunderstanding it?

Scott

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/opsawg

---

From: KIKUCHI Yutaka <[email-masked]>
Date: Fri, 23 Nov 2007 00:44:46 +0900 (JST)

Scott-san,

> this "passive" seems inaccurate  - am I misunderstanding it?

I got why your question and my answer had not been in gear
at the 68th and 69th IETF meetings.

The proposal does not mean to modify the packets in the ingress of flows
and either not to eliminate anything from the packets in the egress.
The method uses protocols that already have sequence numbering functions
therefore it is not able to adapt protocols without the function e.g. IP-in-IP.

Please let us know where the draft had lead you to make misunderstanding.
It is an important point to be revised because many people
might understand in a wrong way.

Thank you very much in advance.

-- Regards, Yu.