Subject: [OPSAWG] (belated) request for agenda items for Dublin

From: [email-masked] (Scott O. Bradner)
Date: Mon, 23 Jun 2008 14:08:20 -0400 (EDT)

we (the opsawg) have time on the agenda in Doublin but (so far) no agenda 

please let us know if you have things you want to talk about (at least
things that could be argued to be in scope for the WG)

thanks

Scott & Ted
_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 23 Jun 2008 23:35:49 +0200

> things that could be argued to be in scope for the WG)

I am interested to find out whether OPSAWG is willing to host the work
on SNMP / SYSLOG mappings. The relevant documents are:

   draft-marinov-syslog-snmp-01.txt
   draft-schoenw-syslog-msg-mib-00.txt

See also the thread "snmp and syslog mappings" started on Tue, 29 Apr
2008 23:29:28 +0200 on this list.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>
_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: [email-masked] (Scott O. Bradner)
Date: Mon, 23 Jun 2008 17:38:27 -0400 (EDT)

>   draft-schoenw-syslog-msg-mib-00.txt

any opinions from the WG?

Scott

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 24 Jun 2008 11:30:51 +0200

(speaking as a contributor) I believe that the WG may be a good home for
this work. 

Also, what is the status of draft-ietf-opsawg-operations-and-management
and draft-ietf-opsawg-smi-datatypes-in-xsd? Will those be updated before
Dublin and discussed in Dublin? 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Scott O. Bradner
> Sent: Tuesday, June 24, 2008 12:38 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [OPSAWG] (belated) request for agenda items for Dublin
> 
>

---

From: "Natale, Bob" <[email-masked]>
Date: Tue, 24 Jun 2008 07:44:35 -0400

Hi,

Concerning " draft-ietf-opsawg-smi-datatypes-in-xsd": Yes, the -02 rev
will be posted prior to the cut-off date for Dublin.  (I've been
following the discussions about yang-types closely to ensure
compatibility with the relevant subset of types, w/o losing consistency
with the requirements set forth in
draft-ietf-opsawg-smi-datatypes-in-xsd.)

Also, FWIW, I agree that the OPSAWG is a good place to nurture the two
syslog-related docs mentioned below.

Cheers,
BobN

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, June 24, 2008 5:31 AM
To: Scott O. Bradner; [email-masked]
Cc: [email-masked]
Subject: Re: [OPSAWG] (belated) request for agenda items for Dublin

(speaking as a contributor) I believe that the WG may be a good home
for
this work. 

Also, what is the status of draft-ietf-opsawg-operations-and-management
and draft-ietf-opsawg-smi-datatypes-in-xsd? Will those be updated
before
Dublin and discussed in Dublin? 

Dan

---

From: "David Harrington" <[email-masked]>
Date: Tue, 24 Jun 2008 22:00:06 +0800

Hi,

I support doing the two syslog documents here.

I am in China on company business until July 7, and I doubt I will
have time to update the operations and management draft before Dublin.

David Harrington
[email-masked]
[email-masked]
[email-masked]

> [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
> Sent: Tuesday, June 24, 2008 5:31 PM
> Also, what is the status of 
> draft-ietf-opsawg-operations-and-management

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 24 Jun 2008 16:05:55 +0200

> From: David Harrington [mailto:[email-masked]] 
> Sent: Tuesday, June 24, 2008 5:00 PM

> 
> I am in China on company business until July 7, and I doubt I 
> will have time to update the operations and management draft 
> before Dublin.
> 
> 

This is unfortunate (for the WG of course). Didn't you mention that a
co-editor for the operations aspects was identified? Maybe he can take
over until then and help make progress with this piece of work which is
rather important in my view. 

Dan

---

From: "David Harrington" <[email-masked]>
Date: Tue, 24 Jun 2008 22:15:16 +0800

Hi,

My co-editor has reviewed the document and made suggestions for
improvements. He has been unable to work with the xml2rfc format. If
somebody with xml2rfc experience wants to volunteer to help my
co-editor, I would welcome that.

dbh

> From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
> Sent: Tuesday, June 24, 2008 10:06 PM
> To: David Harrington; Scott O. Bradner; 
> [email-masked]
> Cc: [email-masked]
> Subject: RE: [OPSAWG] (belated) request for agenda items for Dublin
> 
>  
>