Subject: [OPSAWG] FW:New Version Notification for draft-meng-fan-lock-mib-01

From: WashamFan <[email-masked]>
Date: Wed, 01 Apr 2009 17:20:53 +0800

Hi,

This draft defines a MIB to monitor locks via different NM interfaces.
It is used to monitor Netconf locks, Cops-Pr locks, and can be extended to support new interface locks. draft-ietf-netconf-monitoring now focus on Netconf locks mainly, IMO.
It is relevant to netconf, cops-pr, mib, and so on, so I think it is an appropriate place to accommodate this draft.

washam

A new version of I-D, draft-meng-fan-lock-mib-01.txt has been successfuly submitted by Washam Fan and posted to the IETF repository.

Filename:         draft-meng-fan-lock-mib
Revision:         01
Title:                 Definitions of Managed Objects for lock via network management protocols
Creation_date:         2009-04-01
WG ID:                 Independent Submission
Number_of_pages: 20

Abstract:
This memo defines a portion of the Management Information Base (MIB)
for use with network management protocols in the Internet community.
It describes managed objects used for monitoring locks on a device,
in paticularly, acquired or released by NETCONF and COPS-PR entities.

The IETF Secretariat.

Subject: New Version Notification for draft-meng-fan-lock-mib-01
From: IETF I-D Submission Tool <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Date: Wed, 01 Apr 2009 01:24:21 -0700 (PDT)

A new version of I-D, draft-meng-fan-lock-mib-01.txt has been successfuly submitted by Washam Fan and posted to the IETF repository.

Filename:	 draft-meng-fan-lock-mib
Revision:	 01
Title:		 Definitions of Managed Objects for lock via network management protocols
Creation_date:	 2009-04-01
WG ID:		 Independent Submission
Number_of_pages: 20

Abstract:
This memo defines a portion of the Management Information Base (MIB)
for use with network management protocols in the Internet community.
It describes managed objects used for monitoring locks on a device,
in paticularly, acquired or released by NETCONF and COPS-PR entities.

The IETF Secretariat.

---

From: WashamFan <[email-masked]>
Date: Mon, 13 Apr 2009 10:45:17 +0800

Hi,

Anybody interested in this topic or want to review this draft?
Or just tell me it is an inappropriate time to consider it?
Or the work seems not worthwhile to you?

Thanks in advance!

washam

>  It is used to monitor Netconf locks, Cops-Pr locks, and can be 
> extended to support new interface locks. draft-ietf-netconf-monitoring 
> now focus on Netconf locks mainly, IMO.
>  It is relevant to netconf, cops-pr, mib, and so on, so I think it is 
> an appropriate place to accommodate this draft.
>  
>  washam
>  
>  A new version of I-D, draft-meng-fan-lock-mib-01.txt has been 
> successfuly submitted by Washam Fan and posted to the IETF repository.
>