Subject: [OPSAWG] opsawg - draft-opsawg-survey-management

From: [email-masked] (Scott O. Bradner)
Date: Thu, 13 Aug 2009 20:05:53 -0400 (EDT)

At the opsawg session in Stockholm Dave said that he would not
be able to continue as editor of draft-opsawg-survey-management.

This is a call for volunteers to take on that job.

thanks

Scott

---

From: Tina TSOU <[email-masked]>
Date: Mon, 24 Aug 2009 10:38:23 +0800

I volunteer to do the work.
It has been a nice draft. What does it need to be updated immediately?

B. R.
Tina
http://tinatsou.weebly.com/contact.html

  ----- Original Message ----- 
  From: Scott O. Bradner 
  To: [email-masked] 
  Sent: Friday, August 14, 2009 8:05 AM
  Subject: [OPSAWG] opsawg - draft-opsawg-survey-management

  thanks

  Scott
  _______________________________________________
  OPSAWG mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/opsawg