Subject: [OPSAWG] opsawg CC @1 - Generic Management Data Model

From: [email-masked] (Scott O. Bradner)
Date: Fri, 7 Aug 2009 06:51:50 -0400 (EDT)

THe opsawg charter includes milestones for a 'Template for Generic 
Management Data Models'

There has been no work to date on such a document (as far as I know)

Dan asked the room in Stockholm if this item should stay in the opsawg
charter.

The view in the room was none in favor of keeping the document 
as a chartered item, 6 against.

please let the list know if you feel that the milestones should be removed
from the charter or if you feel that the working group should still
develop such a document. (if you feel that the task should be
maintaind please suggest someone to be the editor of the document if
you have any suggestions)

thanks

Scott

---

From: "David Harrington" <[email-masked]>
Date: Fri, 7 Aug 2009 21:49:44 +0200

Hi,

This is not about developing a generic data model; it is only about
developing a template. 
The subject line is rather misleading.

I believe the template belongs on the tools page, and could be
different templates for different management protocols.

dbh

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Scott O. Bradner
> Sent: Friday, August 07, 2009 12:52 PM
> To: [email-masked]
> Subject: [OPSAWG] opsawg CC @1 - Generic Management Data Model
> 
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>