Subject: [OPSAWG] opsawg consensus on draft-andersson-mpls-tp-oam-def

From: [email-masked] (Scott O. Bradner)
Date: Thu, 27 Aug 2009 10:47:19 -0400 (EDT)

draft-andersson-mpls-tp-oam-def was disucssed during teh opsawg session
in Stockholm.  A few people in the room felt that it should beadopted
as a opsawg item.  The AD felt that this document would fit under the
current opsawg charter.

this is a check to see if anyone objects to adopting this ID as 
an opsawg WG document.

please let the list know within the next week

tnx

Scott

---

From: Tina TSOU <[email-masked]>
Date: Sat, 29 Aug 2009 15:48:19 +0800

Hi Scott et al,

It's OK for me. 

This draft is to clarify the meaning of each letter in the abbreviation of "OAM" since there are different explanations. In MPLS-TP it is agreed that OAM stands for Operation, Administration and Maintenance.

Two concerns are following.

1) I'm wondering whether the definition of OAM in OPS area equals the above. If so, which definition takes priority? If not, hope this can be used as a reference to unify the usage of this term.

2) If this draft is to be adopted as an OPS WG draft, should we extend the scope, i.e. not limited to MPLS-TP only?

B. R.
Tina
http://tinatsou.weebly.com/contact.html

  ----- Original Message ----- 
  From: Scott O. Bradner 
  To: [email-masked] 
  Sent: Thursday, August 27, 2009 10:47 PM
  Subject: [OPSAWG] opsawg consensus on draft-andersson-mpls-tp-oam-def

  tnx

  Scott
  _______________________________________________
  OPSAWG mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/opsawg