Subject: [OPSAWG] draft-tsou-opsawg-network-configuration poll

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Tue, 18 Jan 2011 10:21:08 +1100

Greetings,

	We have only had one response to the poll, and the time has been exceeded.  There were a few more hums for this to be a wg item in the last meeting, but only one response on the list.  I'd really like to get a more definitive response from the group on this.  Please reply today if you support (or don't support) this item as a wg work item.

	Chris

---
李柯睿
Check my PGP key here:
https://www.asgaard.org/~cdl/cdl.asc

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 17 Jan 2011 16:48:48 -0800

Hi -

> From: "Christopher LILJENSTOLPE" <[email-masked]>
> To: <[email-masked]>
> Sent: Monday, January 17, 2011 3:21 PM
> Subject: [OPSAWG] draft-tsou-opsawg-network-configuration poll
...
> Please reply today if you support (or don't support) this item as a wg work item.

This has been seriously needed for decades.
Strongly support.

Randy

---

From: young <[email-masked]>
Date: Tue, 18 Jan 2011 11:47:49 +0800

Hi, I support it.

Regards

Richard

发件人: [email-masked] [mailto:[email-masked]] 代表 Christopher LILJENSTOLPE
发送时间: 2011年1月18日 7:21
收件人: [email-masked]
主题: [OPSAWG] draft-tsou-opsawg-network-configuration poll

Greetings,

    Chris

---

李柯睿
Check my PGP key here:

---

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Tue, 18 Jan 2011 14:52:42 +1100

Thank you Richard

	Chris

---
李柯睿
Check my PGP key here:

---

From: Tom Taylor <[email-masked]>
Date: Mon, 17 Jan 2011 23:03:31 -0500

I support it, but not sure how much my voice carries since I was 
involved in developing predecessors to this document.

On 17/01/2011 6:21 PM, Christopher LILJENSTOLPE wrote:
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: Martin Bjorklund <[email-masked]>
Date: Tue, 18 Jan 2011 08:49:15 +0100 (CET)

Hi,

I support this document as a WG item.

/martin

Christopher LILJENSTOLPE <[email-masked]> wrote:
> Greetings,
> 
> 	We have only had one response to the poll, and the time has been
> 	exceeded.  There were a few more hums for this to be a wg item in the
> 	last meeting, but only one response on the list.  I'd really like to
> 	get a more definitive response from the group on this.  Please reply
> 	today if you support (or don't support) this item as a wg work item.
> 
> 	Chris
> 
> ---
> 李柯睿
> Check my PGP key here:

---

From: "Bert (IETF) Wijnen" <[email-masked]>
Date: Tue, 18 Jan 2011 09:01:45 +0100

Strong support

Bert

On 1/18/11 1:48 AM, Randy Presuhn wrote:
> Hi -
>
>> From: "Christopher LILJENSTOLPE"<[email-masked]>
>> To:<[email-masked]>

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 18 Jan 2011 09:50:56 +0100

+1

Cheers,
Mehmet

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of ext Bert (IETF) Wijnen
> Sent: Tuesday, January 18, 2011 9:02 AM
> To: [email-masked]
> Subject: Re: [OPSAWG] draft-tsou-opsawg-network-configuration poll
> 
> Strong support
> 
> Bert
>

---

From: Andy Bierman <[email-masked]>
Date: Tue, 18 Jan 2011 12:52:09 -0800

Hi,

I am having a hard time understanding what is being standardized here.
There is a lot of ‘overview’ text describing protocols in use for various things.
There is mention of a ‘configuration server’ that needs DNS support.
I’m not interested in working on this draft or blocking it, but I am curious
what standards benefit this document will provide when it is done.

Andy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Christopher LILJENSTOLPE
Sent: Monday, January 17, 2011 3:21 PM
To: [email-masked]
Subject: [OPSAWG] draft-tsou-opsawg-network-configuration poll

Greetings,

            Chris

---
李柯睿
Check my PGP key here:

---

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Wed, 19 Jan 2011 08:20:54 +1100

Greetings Andy,

	Initially it is a problem statement and possible solution set.  I would expect that either a BCP or a list of potential items to standardize will come out of it.

	Chris

---
李柯睿
Check my PGP key here:

---

From: Andy Bierman <[email-masked]>
Date: Wed, 19 Jan 2011 09:02:21 -0800

Hi,

OK – I guess I like this draft, especially if it leads to the standardization
of specific data models.  It seems to overlap the OPS protocol survey draft
that Mehmet wrote (all the background text).  It seems to hint at architecture
(introduction of a configuration server) without defining anything.

I don’t expect specifics like the ipfix-psamp.yang in this draft,
but I expect more than the obvious (configuration is not standard and it should be).

There are lots of reasons that no standardized configuration solutions of any kind
have ever succeeded in the IETF.  I won’t resurrect that debate now, but this
is not a new problem.  I don’t see any new ideas in the draft that would make me think
this time it will be different.

Andy

From: Christopher LILJENSTOLPE [mailto:[email-masked]]
Sent: Tuesday, January 18, 2011 1:21 PM
To: Andy Bierman
Cc: [email-masked]
Subject: Re: [OPSAWG] draft-tsou-opsawg-network-configuration poll

Greetings Andy,

            Chris

Hi,

Andy

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Christopher LILJENSTOLPE
Sent: Monday, January 17, 2011 3:21 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [OPSAWG] draft-tsou-opsawg-network-configuration poll

Greetings,

           Chris

---
李柯睿
Check my PGP key here:

---
李柯睿
Check my PGP key here:

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 19 Jan 2011 18:08:01 +0100

> this time it will be different.

The document discusses to some larger extend bootstrapping issues
during large deployment operations. If this has been discussed and
documented before, I am happy for a reference.

This is not a protocol survey, this is not a standard of any kind
(informational document), it does not aim at defining data models.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>