Subject: Re: [OPSAWG] PLS request for time slots for presenting your drafts in OPSAWG mtg during IETF-80

From: Bhumip Khasnabish <[email-masked]>
Date: Fri, 18 Mar 2011 01:20:12 -0400

Thanks Monique.

PLS cc: the time slot request to [email-masked] as well.
Best.
Bhumip

On Wed, Mar 16, 2011 at 9:51 AM, Monique Morrow (mmorrow) <[email-masked]
> wrote:

>
> Dear Bhumip
>
> I will be presenting on behalf of our team[ Cisco-Telstra]
>
> Best regards
>
> Monique
>
>
>
>
> -----Original Message-----
> From: Bhumip Khasnabish [mailto:[email-masked] <[email-masked]>]
> Sent: Wed 3/16/2011 6:03 AM
> To: Masum Hasan (masum); Monique Morrow (mmorrow); Iyer, Sundar K
> Subject: PLS request for time slots for presenting your drafts in OPSAWG
> mtg during IETF-80
>
> Masum, Sundar, and Monique,
>
> I hope all of you will be coming to Prague (IETF-80).
>
> As you know we have requested for time slots for presenting DCOPS-focused
> drafts during OPSAWG.
>
> I am requesting you to send an email to Scott and Chris with CC: to Ron and
> me expressing your interest to present these drafts during OPSAWG mtg
> during
> IETF-80. *PLS include the text below showing draft name, abstract, URL,
> time, presenter) in your email.
> *
> Scott Bradner <[email-masked]>,
> Chris Liljenstolpe <[email-masked]>,
> Ronald Bonica <[email-masked]>
>
> They can consider to allocate 10 min or so for each of these drafts. We
> have
> already requested for time for eight drafts including your ones and they
> would be very happy to see the request from you (authors) as well.
> We'll discuss this further during our call on Friday-18-March-2011 (10 AM
> ET).
>
> Thank you very much.
> Best.
>
>
>
> --------------------------------------------------------------------------------------------------------------------------------------
> Draft Name:  Network Abstraction for Enterprise and SP Class Cloud (
>
> http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/draft-rfc-seamless-Cloud-masum-01.txt
> )
>
> Author/presenter: Masum Hasan
> Amount of time requested: 10 minutes
> Abstract: In this document we introduce a network related Cloud abstraction
> called the Seamless Cloud, which facilitates secure and seamless extension
> of an enterprise (Intranet) into an enterprise and SP grade Cloud. We also
> introduce Cloud service interfaces and relevant parameters for on-demand
> manipulation (Create, Read, Update, Delete) of Seamless Cloud.
>
>
>
>  Draft Name:  Protocol Considerations for Workload Mobility in Clouds (
>
> http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Protocol%20Considerations%20for%20Workload%20Mobility%20in%20Clouds.txt
> )
>
> Author/presenter: Sundar Iyer/Masum Hasan
> Amount of time requested: 10 minutes
> Abstract: This analysis considers the migration of application, OS,
> compute,
> storage and policy (workloads) within and between service provider,
> enterprise or 3rd party data centers. Intra-site migration is driven by
> consolidation scenarios for power, administration and floorspace savings.
> Inter-site workload migration is motivated by scenarios that exploit more
> favourable cost structures at specific sites, the placement of workloads
> closer to where they are consumed or processed to reduce latency, the
> reduction of site-related downtime, and workload consolidation at fewer
> sites for power savings. This memo describes how the complexity of the
> solution is dependent on the characteristics of the workload, the need to
> preserve policy and service-level information, and the existence, or
> otherwise, of trust boundaries. This document posits a framework for
> considering workload migration, in terms of entities involved, rationale
> for
> migration, the types of workloads and protocols for migrating these
> workloads that consider these factors.
>
>
>
>  --------------------------------------------------------------------------------------
> Best Regards.
>
> Bhumip Khasnabish (Mobile:+001-781-752-8003, [email-masked])
> http://www.linkedin.com/in/bhumipkhasnabish
>
>

-- 
Best Regards.

Bhumip Khasnabish (Mobile:+001-781-752-8003, [email-masked])
http://www.linkedin.com/in/bhumipkhasnabish

© 2010 Bhumip Khasnabish. Do not view, print, forward, and save the content
of this email if you are not the intended recipient of the communiqué.

---

From: "Monique Morrow (mmorrow)" <[email-masked]>
Date: Fri, 25 Mar 2011 11:08:28 +0100

Ok - looks like you have already Cc's opsawg as per below

I am additionally copying Scott, Chris and Ron

[Authors are copied]

Monique

-----Original Message-----
From: Bhumip Khasnabish [mailto:[email-masked]]
Sent: Thu 3/17/2011 10:20 PM
To: Monique Morrow (mmorrow); [email-masked]
Cc: Masum Hasan (masum); Iyer, Sundar K
Subject: Re: PLS request for time slots for presenting your drafts in OPSAWG mtg during IETF-80
 
Thanks Monique.

-- 
Best Regards.

---

From: [email-masked] (Scott O. Bradner)
Date: Fri, 25 Mar 2011 06:47:27 -0400 (EDT)

this does not look like the docukemt was submitted as an Internet Draft

is that correct?

Scott

----
>From [email-masked]  Fri Mar 25 06:10:35 2011
Content-class: urn:content-classes:message
Subject: RE: PLS request for time slots for presenting your drafts in OPSAWG mtg during IETF-80
Date: Fri, 25 Mar 2011 11:08:28 +0100
From: "Monique Morrow (mmorrow)" <[email-masked]>
To: "Bhumip Khasnabish" <[email-masked]>, <[email-masked]>
Cc: "Masum Hasan (masum)" <[email-masked]>,
        "Iyer, Sundar K" <[email-masked]>, <[email-masked]>,
        <[email-masked]>, <[email-masked]>

This is a multi-part message in MIME format.

------_=_NextPart_001_01CBEAD4.E031615A
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

[Authors are copied]

Monique

-----Original Message-----
From: Bhumip Khasnabish [mailto:[email-masked]]
Sent: Thu 3/17/2011 10:20 PM
To: Monique Morrow (mmorrow); [email-masked]
Cc: Masum Hasan (masum); Iyer, Sundar K
Subject: Re: PLS request for time slots for presenting your drafts in =
OPSAWG mtg during IETF-80
=20
Thanks Monique.

On Wed, Mar 16, 2011 at 9:51 AM, Monique Morrow (mmorrow) =
<[email-masked]

> Subject: PLS request for time slots for presenting your drafts in =
OPSAWG
> As you know we have requested for time slots for presenting =
DCOPS-focused
> drafts during OPSAWG.
>
> I am requesting you to send an email to Scott and Chris with CC: to =
Ron and
> IETF-80. *PLS include the text below showing draft name, abstract, =
URL,
> They can consider to allocate 10 min or so for each of these drafts. =
We
> have
> already requested for time for eight drafts including your ones and =
they
> We'll discuss this further during our call on Friday-18-March-2011 (10 =
AM
> =
-------------------------------------------------------------------------=
-------------------------------------------------------------
> =
http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/draft-rfc=
-seamless-Cloud-masum-01.txt
> Abstract: In this document we introduce a network related Cloud =
abstraction
> called the Seamless Cloud, which facilitates secure and seamless =
extension
> of an enterprise (Intranet) into an enterprise and SP grade Cloud. We =
also
> introduce Cloud service interfaces and relevant parameters for =
on-demand
>  Draft Name:  Protocol Considerations for Workload Mobility in Clouds =
(
> =
http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Protocol%=
20Considerations%20for%20Workload%20Mobility%20in%20Clouds.txt
> enterprise or 3rd party data centers. Intra-site migration is driven =
by
> consolidation scenarios for power, administration and floorspace =
savings.
> Inter-site workload migration is motivated by scenarios that exploit =
more
> favourable cost structures at specific sites, the placement of =
workloads
> reduction of site-related downtime, and workload consolidation at =
fewer
> solution is dependent on the characteristics of the workload, the need =
to
> considering workload migration, in terms of entities involved, =
rationale
>  =
-------------------------------------------------------------------------=
-------------
> http://www.linkedin.com/in/bhumipkhasnabish

--=20
Best Regards.

=A9 2010 Bhumip Khasnabish. Do not view, print, forward, and save the =
content
of this email if you are not the intended recipient of the communiqu=E9.

------_=_NextPart_001_01CBEAD4.E031615A
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Diso-8859-1">
<META NAME=3D"Generator" CONTENT=3D"MS Exchange Server version =
6.5.7655.10">
<TITLE>RE: PLS request for time slots for presenting your drafts in =
OPSAWG mtg during IETF-80</TITLE>
</HEAD>
<BODY>
<!-- Converted from text/plain format -->
<BR>

<P><FONT SIZE=3D2>Ok - looks like you have already Cc's opsawg as per =
below<BR>
<BR>
I am additionally copying Scott, Chris and Ron<BR>
<BR>
[Authors are copied]<BR>
<BR>
Monique<BR>
<BR>
<BR>
-----Original Message-----<BR>
From: Bhumip Khasnabish [<A =
HREF=3D"mailto:[email-masked]">mailto:[email-masked]</A>]<BR>
Sent: Thu 3/17/2011 10:20 PM<BR>
To: Monique Morrow (mmorrow); [email-masked]<BR>
Cc: Masum Hasan (masum); Iyer, Sundar K<BR>
Subject: Re: PLS request for time slots for presenting your drafts in =
OPSAWG mtg during IETF-80<BR>
<BR>
Thanks Monique.<BR>
<BR>
PLS cc: the time slot request to [email-masked] as well.<BR>
Best.<BR>
Bhumip<BR>
<BR>
<BR>
<BR>
On Wed, Mar 16, 2011 at 9:51 AM, Monique Morrow (mmorrow) =
&lt;[email-masked]<BR>
&gt; wrote:<BR>
<BR>
&gt;<BR>
&gt; Dear Bhumip<BR>
&gt;<BR>
&gt; I will be presenting on behalf of our team[ Cisco-Telstra]<BR>
&gt;<BR>
&gt; Best regards<BR>
&gt;<BR>
&gt; Monique<BR>
&gt;<BR>
&gt;<BR>
&gt;<BR>
&gt;<BR>
&gt; -----Original Message-----<BR>
&gt; From: Bhumip Khasnabish [<A =
HREF=3D"mailto:[email-masked]">mailto:[email-masked]</A> =
&lt;[email-masked]&gt;]<BR>
&gt; Sent: Wed 3/16/2011 6:03 AM<BR>
&gt; To: Masum Hasan (masum); Monique Morrow (mmorrow); Iyer, Sundar =
K<BR>
&gt; Subject: PLS request for time slots for presenting your drafts in =
OPSAWG<BR>
&gt; mtg during IETF-80<BR>
&gt;<BR>
&gt; Masum, Sundar, and Monique,<BR>
&gt;<BR>
&gt; I hope all of you will be coming to Prague (IETF-80).<BR>
&gt;<BR>
&gt; As you know we have requested for time slots for presenting =
DCOPS-focused<BR>
&gt; drafts during OPSAWG.<BR>
&gt;<BR>
&gt; I am requesting you to send an email to Scott and Chris with CC: to =
Ron and<BR>
&gt; me expressing your interest to present these drafts during OPSAWG =
mtg<BR>
&gt; during<BR>
&gt; IETF-80. *PLS include the text below showing draft name, abstract, =
URL,<BR>
&gt; time, presenter) in your email.<BR>
&gt; *<BR>
&gt; Scott Bradner &lt;[email-masked]&gt;,<BR>
&gt; Chris Liljenstolpe &lt;[email-masked]&gt;,<BR>
&gt; Ronald Bonica &lt;[email-masked]&gt;<BR>
&gt;<BR>
&gt; They can consider to allocate 10 min or so for each of these =
drafts. We<BR>
&gt; have<BR>
&gt; already requested for time for eight drafts including your ones and =
they<BR>
&gt; would be very happy to see the request from you (authors) as =
well.<BR>
&gt; We'll discuss this further during our call on Friday-18-March-2011 =
(10 AM<BR>
&gt; ET).<BR>
&gt;<BR>
&gt; Thank you very much.<BR>
&gt; Best.<BR>
&gt;<BR>
&gt;<BR>
&gt;<BR>
&gt; =
-------------------------------------------------------------------------=
-------------------------------------------------------------<BR>
&gt; Draft Name:&nbsp; Network Abstraction for Enterprise and SP Class =
Cloud (<BR>
&gt;<BR>
&gt; <A =
HREF=3D"http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/d=
raft-rfc-seamless-Cloud-masum-01.txt">http://trac.tools.ietf.org/area/app=
/trac/attachment/wiki/Clouds/draft-rfc-seamless-Cloud-masum-01.txt</A><BR=
&gt; )<BR>
&gt;<BR>
&gt; Author/presenter: Masum Hasan<BR>
&gt; Amount of time requested: 10 minutes<BR>
&gt; Abstract: In this document we introduce a network related Cloud =
abstraction<BR>
&gt; called the Seamless Cloud, which facilitates secure and seamless =
extension<BR>
&gt; of an enterprise (Intranet) into an enterprise and SP grade Cloud. =
We also<BR>
&gt; introduce Cloud service interfaces and relevant parameters for =
on-demand<BR>
&gt; manipulation (Create, Read, Update, Delete) of Seamless Cloud.<BR>
&gt;<BR>
&gt;<BR>
&gt;<BR>
&gt;&nbsp; Draft Name:&nbsp; Protocol Considerations for Workload =
Mobility in Clouds (<BR>
&gt;<BR>
&gt; <A =
HREF=3D"http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/P=
rotocol%20Considerations%20for%20Workload%20Mobility%20in%20Clouds.txt">h=
ttp://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Protocol%2=
0Considerations%20for%20Workload%20Mobility%20in%20Clouds.txt</A><BR>
&gt; )<BR>
&gt;<BR>
&gt; Author/presenter: Sundar Iyer/Masum Hasan<BR>
&gt; Amount of time requested: 10 minutes<BR>
&gt; Abstract: This analysis considers the migration of application, =
OS,<BR>
&gt; compute,<BR>
&gt; storage and policy (workloads) within and between service =
provider,<BR>
&gt; enterprise or 3rd party data centers. Intra-site migration is =
driven by<BR>
&gt; consolidation scenarios for power, administration and floorspace =
savings.<BR>
&gt; Inter-site workload migration is motivated by scenarios that =
exploit more<BR>
&gt; favourable cost structures at specific sites, the placement of =
workloads<BR>
&gt; closer to where they are consumed or processed to reduce latency, =
the<BR>
&gt; reduction of site-related downtime, and workload consolidation at =
fewer<BR>
&gt; sites for power savings. This memo describes how the complexity of =
the<BR>
&gt; solution is dependent on the characteristics of the workload, the =
need to<BR>
&gt; preserve policy and service-level information, and the existence, =
or<BR>
&gt; otherwise, of trust boundaries. This document posits a framework =
for<BR>
&gt; considering workload migration, in terms of entities involved, =
rationale<BR>
&gt; for<BR>
&gt; migration, the types of workloads and protocols for migrating =
these<BR>
&gt; workloads that consider these factors.<BR>
&gt;<BR>
&gt;<BR>
&gt;<BR>
&gt;&nbsp; =
-------------------------------------------------------------------------=
-------------<BR>
&gt; Best Regards.<BR>
&gt;<BR>
&gt; Bhumip Khasnabish (Mobile:+001-781-752-8003, [email-masked])<BR>
&gt; <A =
HREF=3D"http://www.linkedin.com/in/bhumipkhasnabish">http://www.linkedin.=
com/in/bhumipkhasnabish</A><BR>
&gt;<BR>
&gt;<BR>
<BR>
<BR>
--<BR>
Best Regards.<BR>
<BR>
Bhumip Khasnabish (Mobile:+001-781-752-8003, [email-masked])<BR>
<A =
HREF=3D"http://www.linkedin.com/in/bhumipkhasnabish">http://www.linkedin.=
com/in/bhumipkhasnabish</A><BR>
<BR>
=A9 2010 Bhumip Khasnabish. Do not view, print, forward, and save the =
content<BR>
of this email if you are not the intended recipient of the =
communiqu=E9.<BR>
<BR>
</FONT>
</P>

</BODY>
</HTML>
------_=_NextPart_001_01CBEAD4.E031615A--

---

From: "Monique Morrow (mmorrow)" <[email-masked]>
Date: Fri, 25 Mar 2011 11:56:02 +0100

Scott

Drafts were submitted :

1 .http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/draft-rfc-seamless-Cloud-masum-01.txt

2. http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Protocol%20Considerations%20for%20Workload%20Mobility%20in%20Clouds.txt

Best -m

-----Original Message-----
From: Scott O. Bradner [mailto:[email-masked]]
Sent: Fri 3/25/2011 3:47 AM
To: Monique Morrow (mmorrow); [email-masked]; [email-masked]
Cc: [email-masked]; Masum Hasan (masum); [email-masked]; [email-masked]; [email-masked]
Subject: RE: PLS request for time slots for presenting your drafts in OPSAWG mtg during IETF-80

is that correct?

Scott

----

[Authors are copied]

Monique

-----Original Message-----
From: Bhumip Khasnabish [mailto:[email-masked]]
Sent: Thu 3/17/2011 10:20 PM
To: Monique Morrow (mmorrow); [email-masked]
Cc: Masum Hasan (masum); Iyer, Sundar K
Subject: Re: PLS request for time slots for presenting your drafts in =

OPSAWG
DCOPS-focused
Ron and
URL,
We
they
AM
abstraction
extension
also
on-demand
(
by
savings.
more
workloads
fewer
to
rationale

--=20
Best Regards.

&gt; )<BR>
&gt;<BR>

</BODY>
</HTML>

---

From: [email-masked] (Scott O. Bradner)
Date: Fri, 25 Mar 2011 07:04:43 -0400 (EDT)

humm - that looks like postings on a wiki not submission as Internet Drafts
and I do not find them in the Internet Drafts directory

also they are not legit Internet Drafts names

my normal rule is not let anything on teh agenda whch was not
published as an Internet Draft

ADs - is this a new replacement for IDs that I've not heard about?

Scott

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 25 Mar 2011 12:19:03 +0100

Hi Scott and all, 

The rule that we had been following is that Internet-Drafts need to be
submitted and accessible in the I-D directory before the submission
deadline, so that they are available for interested attendees to access
them from a well-known place and prepare for the meeting. Of course
exceptions can be admitted sometimes, but they need to be exceptions. My
advice is to give priority to the items in the agenda that are backed by
Internet-Drafts properly submitted with the deadlines. If there is time
left at the end of the OPSAWG + OPSAREA meeting we can let room for
other items, as the OPSAREA agenda ends anyway with a open microphone
time slot. 

I would also recommend that each presenter focuses on explaining why the
respective document and work item is relevant for the scope of the
OPSAWG. We should assume that people have read the documents and that we
can focus on the discussion how relevant they are for the area and for
the WG (this is why we need the documents available in advance). 

Thanks and Regards,

Dan 

> Sent: Friday, March 25, 2011 1:05 PM
> To: [email-masked]; [email-masked]; [email-masked]; 
> [email-masked]
> Cc: Romascanu, Dan (Dan); [email-masked]; 
> [email-masked]; [email-masked]; [email-masked]
> humm - that looks like postings on a wiki not submission as 
> Internet Drafts and I do not find them in the Internet Drafts 
> directory
>

---

From: "Monique Morrow (mmorrow)" <[email-masked]>
Date: Fri, 25 Mar 2011 13:46:18 +0100

Now that's interesting -- 

Will check from this end

Best -m

-----Original Message-----
From: Scott O. Bradner [mailto:[email-masked]]
Sent: Fri 3/25/2011 4:04 AM
To: Monique Morrow (mmorrow); [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; Masum Hasan (masum); [email-masked]; [email-masked]
Subject: RE: PLS request for time slots for presenting your drafts in OPSAWG mtg during IETF-80

Scott

---

From: "Monique Morrow (mmorrow)" <[email-masked]>
Date: Fri, 25 Mar 2011 13:51:00 +0100

Dan and all

Appreciate the guidance here:

Time permitting - will take whatever time we get.

Will assure that the drafts are properly submitted for IETF-81 [if relevant]

Best-m

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Fri 3/25/2011 4:19 AM
To: Scott O. Bradner; Monique Morrow (mmorrow); [email-masked]; [email-masked]
Cc: [email-masked]; Masum Hasan (masum); [email-masked]; [email-masked]
Subject: RE: PLS request for time slots for presenting your drafts in OPSAWG mtg during IETF-80

Hi Scott and all, 

Thanks and Regards,

Dan

---

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Sun, 27 Mar 2011 22:54:56 +1100

I would support this interpretation.  If there is time, let it in, if not...

	Chris

>> ADs - is this a new replacement for IDs that I've not heard about?

---
李柯睿
Check my PGP key here:
https://www.asgaard.org/~cdl/cdl.asc

---

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Sun, 27 Mar 2011 22:56:29 +1100

---
李柯睿
Check my PGP key here:

---

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Sun, 27 Mar 2011 22:56:52 +1100

I would support this - if we have time, we let it in, if we don't, we will park it....

	Chris

---
李柯睿
Check my PGP key here:

---

From: [email-masked] (Scott O. Bradner)
Date: Sun, 27 Mar 2011 08:58:10 -0400 (EDT)

I do not see this as being published in a well known place

but if there is time at the end of the ops area mtg & the ADs want to 
give the go ahead

Scott

---

From: "Monique Morrow (mmorrow)" <[email-masked]>
Date: Sun, 27 Mar 2011 22:38:42 +0200

Scott all,

Thanks.

I will adhere to time permitting only and focus in getting the drafts uploaded as per process.

Best -m

-----Original Message-----
From: Scott O. Bradner [mailto:[email-masked]]
Sent: Sun 3/27/2011 5:58 AM
To: [email-masked]; [email-masked]
Cc: Masum Hasan (masum); Monique Morrow (mmorrow); [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: PLS request for time slots for presenting your drafts in OPSAWG mtg during IETF-80

Scott