Subject: Re: [OPSAWG] What to do about TCs for floats

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 23 Mar 2011 21:08:40 -0800

Hi -

> From: "Randy Presuhn" <[email-masked]>
> To: <[email-masked]>
> Sent: Friday, February 25, 2011 12:14 PM
> Subject: Re: [OPSAWG] What to do about TCs for floats
>
> Hi -
> 
> Isn't it about time for a WG last call on 
> draft-ietf-opsawg-mib-floats?  I'm not
> aware of any open issues - all of the issues and
> word-smithing work got done while before the WG
> even adopted this as a work item.  Since this is
> referenced by other work (NHDP-MIB), I see no
> point in continuing to wait.
> 
> Randy

Ok, it's been nearly a month since this request, and
close to three months since my first request for WG 
last call (January 3rd).

I must have overlooked some essential step in the
process, or failed to make some incantation.  What
more needs to be done to get this document into WG
last call?

Randy

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 24 Mar 2011 10:38:55 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Randy Presuhn
> Sent: Thursday, March 24, 2011 7:09 AM
> To: [email-masked]
> > draft-ietf-opsawg-mib-floats?  I'm not aware of any open 
> issues - all 
> > of the issues and word-smithing work got done while before 
> the WG even 
> > adopted this as a work item.  Since this is referenced by 
> other work 
> > (NHDP-MIB), I see no point in continuing to wait.
> > 
> > Randy
> 
> Ok, it's been nearly a month since this request, and close to 
> three months since my first request for WG last call (January 3rd).
> 
> I must have overlooked some essential step in the process, or 
> failed to make some incantation.  What more needs to be done 
> to get this document into WG last call?
> 
> Randy
> 

Hi, 

Can we include the question of sending this document to WGLC in the
status report the chairs will prepare for the meeting in Prague? 

Thanks and Regards,

Dan