Subject: [OPSAWG] WGLC draft-ietf-opsawg-mib-floats

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Tue, 29 Mar 2011 22:17:59 +1100

Greetings,

	We are also advancing draft-ietf-opsawg-mib-floats to working group last call.  Please make your comments before 0000UTC on 5 April 2011.

	Thank you,
	Chris

---
李柯睿
Check my PGP key here:
https://www.asgaard.org/~cdl/cdl.asc

---

From: "Bert (IETF) Wijnen" <[email-masked]>
Date: Tue, 29 Mar 2011 13:26:10 +0200

So this is a 1 week only WG LC and that during a busy IETF week??

Bert

On 3/29/11 1:17 PM, Christopher LILJENSTOLPE wrote:
> https://www.asgaard.org/~cdl/cdl.asc <https://www.asgaard.org/%7Ecdl/cdl.asc>
>
>
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Tue, 29 Mar 2011 23:15:18 +1100

Ok, let's bump that to 13 April at the same time (000UTC).

	Chris

On 29Mar2011, at 22.56, Romascanu, Dan (Dan) wrote:

> 
> 
> Hi, 
> 
> Oh, yes, please, two weeks at least. 
> 
> Thanks and Regards,
> 
> Dan 
> 
> 
>> -----Original Message-----
>> From: [email-masked] 
>> [mailto:[email-masked]] On Behalf Of Bert (IETF) Wijnen
>> Sent: Tuesday, March 29, 2011 1:26 PM
>> To: Christopher LILJENSTOLPE
>> Cc: [email-masked]; [email-masked]
>> Subject: Re: [OPSAWG] WGLC draft-ietf-opsawg-mib-floats
>> 
>>> We are also advancing draft-ietf-opsawg-mib-floats to working group 
>>> last call.  Please make your comments before 0000UTC on 5 
>> April 2011.
>>> 
>>> Thank you,
>>> Chris
>>> 
>>> ---
>>> 李柯睿
>>> Check my PGP key here:
>>> https://www.asgaard.org/‾cdl/cdl.asc 
>>> <https://www.asgaard.org/%7Ecdl/cdl.asc>
>>> 
>>> 

---
李柯睿
Check my PGP key here:

---

From: Juergen Quittek <[email-masked]>
Date: Thu, 31 Mar 2011 17:15:58 +0200

I have read the draft and have only one question:
Would the byte order (endianness) in the octet arrays be obvious to an implementor?
Or could there be incompatibilities between big-endian and little-endian implementations?

    Juergen

---

From: Robert Story <[email-masked]>
Date: Thu, 31 Mar 2011 12:28:44 -0400

On Thu, 31 Mar 2011 17:15:58 +0200 Juergen wrote:
JQ> I have read the draft and have only one question:
JQ> Would the byte order (endianness) in the octet arrays be obvious to an
JQ> implementor? Or could there be incompatibilities between big-endian and
JQ> little-endian implementations?

I asked about this back in December, and got this response:

On Mon, 6 Dec 2010 13:07:18 -0800 Randy wrote:
RP>  I specifically said "interchange format"
RP> for IEEE floats, since that *does* specify that the sign bit comes
RP> first.  For a freely-available secondary reference, see
RP> http://en.wikipedia.org/wiki/IEEE_754-2008#Interchange_formats

Robert

--
Senior Software Engineer
SPARTA (dba Cobham Analytic Soloutions)

---

From: Juergen Quittek <[email-masked]>
Date: Thu, 31 Mar 2011 18:42:42 +0200

So, is this a "yes"?
Do we think it is clear for implementors?

Thanks, Juergen

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 31 Mar 2011 21:25:33 +0200

On Tue, Mar 29, 2011 at 10:17:59PM +1100, Christopher LILJENSTOLPE wrote:
 
> last call.

I (still) support this document going forward.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>