Subject: [OPSAWG] Fw: Protocol Action: 'Textual Conventions for the Representation ofFloating-Point Numbers' to Proposed Standard(draft-ietf-opsawg-mib-floats-02.txt)

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 27 Jun 2011 13:39:17 -0700

Hi -

Thanks to everyone who contributed to this work!

Randy

----- Original Message ----- 
> From: "The IESG" <[email-masked]>
> To: "IETF-Announce" <[email-masked]>
> Cc: "RFC Editor" <[email-masked]>
> Sent: Monday, June 27, 2011 12:17 PM
> Subject: Protocol Action: 'Textual Conventions for the Representation ofFloating-Point Numbers' to Proposed
Standard(draft-ietf-opsawg-mib-floats-02.txt)
>
> The IESG has approved the following document:
> - 'Textual Conventions for the Representation of Floating-Point Numbers'
>   (draft-ietf-opsawg-mib-floats-02.txt) as a Proposed Standard
>
> This document is the product of the Operations and Management Area
> Working Group.
>
> The IESG contact persons are Dan Romascanu and Ron Bonica.
>
> A URL of this Internet Draft is:
> http://datatracker.ietf.org/doc/draft-ietf-opsawg-mib-floats/
>
>
>
>
> Technical Summary
>
>    This memo defines a Management Information Base (MIB) module
>    containing textual conventions (TCs) to represent floating-point
>    numbers.
>
> Working Group Summary
>
>    There was nothing noteworthy in the working group process.
>
> Document Quality
>
>    There has been adequate review both in and out of the WG
>
> Personnel
>
>    Chris Liljenstolpe  is the Document Shepherd for this document.  Dan Romascanu is the
>    Responsible Area Director.
>
> RFC Editor Note
>
>  Replace 'None' by 'Independent' in the Header. Drop 'None' from Author's Address.
>
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 28 Jun 2011 10:52:12 +0200

Hi, 

Thanks to Randy for holding the pen, pushing the document ahead on the
path, and being responsive during the comments phase, to the WG chairs
and to everybody else in the WG for supporting this work. 

Regards,

Dan 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: Monday, June 27, 2011 11:39 PM
> To: [email-masked]
> Subject: [OPSAWG] Fw: Protocol Action: 'Textual Conventions for
> theRepresentation ofFloating-Point Numbers' to ProposedStandard(draft-
> ietf-opsawg-mib-floats-02.txt)
> 
> Hi -
> 
> > Subject: Protocol Action: 'Textual Conventions for the
Representation
> ofFloating-Point Numbers' to Proposed
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg