Subject: [OPSAWG] We have submitted a drafts on SNMP usages for P2P networks. We would like to get some suggestions from SNMP experts on the scenario and design for P2P network management. The link to the draft is in the body of this email. thanks！

From: [email-masked]
Date: Thu, 9 Jun 2011 11:43:42 +0800

http://tools.ietf.org/id/draft-peng-p2psip-snmp-01.txt 

*************************************************
邮 件：[email-masked]
内 线：81543
外 线：025-52871543
手 机：13776637274
传 真：025-52872187
************************************************* 

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 9 Jun 2011 10:16:29 -0700

Hi -

> From: <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>
> Sent: Wednesday, June 08, 2011 8:43 PM
> Subject: [OPSAWG] We have submitted a drafts on SNMP usages for P2P networks. We would like to get some suggestions from SNMP
experts on the scenario and design for P2P network management. The link to the draft is in the body of this email. thanks！
> http://tools.ietf.org/id/draft-peng-p2psip-snmp-01.txt
...

Skimming the draft, it was unclear to me how a few details would work
in this approach.  I think it would be helpful to explicitly talk about
  (1) how notifications are intended to work
  (2) key provisioning (indeed, provisioning in general)
  (3) what security model is in use

I *think* it might be helpful to treat this as a new transport
model, but you'll need to think through just how authentication
and privacy are to be handled (e.g., is it just USM atop RELOAD,
or does RELOAD provide the security services?).  This decision
may interract with how, for example, notification and Disman
targets are configured.  In particular, consider whether you need
to support the case where only *some* of the SNMP interractions
between two systems are carried via RELOAD.

Randy