Subject: [OPSAWG] Comments are welcome on http://datatracker.ietf.org/doc/draft-tsou-vrom-problem-statement/

From: Tina Tsou <[email-masked]>
Date: Mon, 13 Jun 2011 10:23:43 -0600

Hi all,
Comments are welcome on http://datatracker.ietf.org/doc/draft-tsou-vrom-problem-statement/

The problem statement I-D is very 'drafty'. Service management may be a subject by itself, and it
is not necessarily related to data centers. The network management is critical for carrier providers.

The authors would encourage the interested people to join us for more work and discussions (on the list or off-list) and consistent submissions. A better focus, maybe by breaking the overall problem into smaller pieces could also help. 

Best regards,
Tina TSOU
http://tinatsou.weebly.com/

---

From: "Yingjie Gu(yingjie)" <[email-masked]>
Date: Tue, 14 Jun 2011 17:43:46 +0800

Hi Tina and all,

This is an interesting draft, which concludes many aspects of challenges to Virtualization DC operation and management.

Except for the aspects described in the draft, I would like to introduce the following aspects into discussion.

1)    One additional challenge is VM provision mechanism. This is not about monitoring of VM software and hardware, instead, it’s about how to networking and where to initiate the VMs in order to guarantee customers’ performance and security requirements. For example, customers may request that their VMs be deployed at different pods so that their service can be available to maximum level when network performance degrades.  This is only a very simple example. Customers requirements may be more complex.

2)    Interaction between network side and server side. There might be separated VM managers and network mangers, or the two mangers are merged into a single manger. For either case, interaction is necessary. 

>From server side to network side, an interaction example is VM migration which implies network policies being migrated correspondingly. This has been introduced in the draft in section 5.1. 

>From network side to server side, an interaction example is that mangers adjust VMs upon network status monitoring. 

I have submitted a draft describing this in detail. You can find it at http://datatracker.ietf.org/doc/draft-gu-opsa-policies-migration/

3)    As I said above, there might be separated VM managers and network mangers. In this case, interactive programmatic interfaces are needed to support network managers to obtain VM status, feedback network performance, and other possible operations.

  _____  

Best Regards
Gu Yingjie

发件人: [email-masked] [mailto:[email-masked]] 代表 Tina Tsou
发送时间: 2011年6月14日 乐乐0:24
收件人: [email-masked]
主题: [OPSAWG] Comments are welcome on http://datatracker.ietf.org/doc/draft-tsou-vrom-problem-statement/

Hi all,

Best regards,
Tina TSOU
<a href="http:/ /tinatso atsou.weebly.com/