Subject: [OPSAWG] new draft: draft-golovinsky-cloud-services-log-format

From: "Gene Golovinsky" <[email-masked]>
Date: Thu, 23 Jun 2011 15:52:21 -0500

Hello.

At Bhumip's request I published new version of the draft:
draft-golovinsky-cloud-services-log-format
<http://www.ietf.org/id/draft-golovinsky-cloud-services-log-format-00.txt> 

Containing updated and correct information about the authors.

Best.

--Gene

---

From: Bhumip Khasnabish <[email-masked]>
Date: Sun, 26 Jun 2011 04:07:47 -0400

Thanks Gene. I see that the draft is now available at the following URL:

http://tools.ietf.org/id/draft-golovinsky-cloud-services-log-format-00.txt
---------------------------------------------------------------------------------------------
        Syslog Extension for Cloud Using Syslog Structured Data
             draft-golovinsky-cloud-services-log-format-00

Abstract

   This document provides an open and extensible log format to be used
   by any cloud entity or cloud application to log and trace activities
   that occur in the cloud.  It is equally applicable for cloud
   infrastructure (IaaS), platform (PaaS), and application (SaaS)
   services.  CloudLog is defferent in content, but not in nature from
   the traditional logging as it takes in account transient nature of
   identities and resources in the cloud.
---------------------------------------------------------------------------------------------
We look fwd to comments. Thanks.

Bhumip

On Thu, Jun 23, 2011 at 4:52 PM, Gene Golovinsky <[email-masked]>wrote:

>  Hello.****
>
> ** **
>
> At Bhumip’s request I published new version of the draft:
> draft-golovinsky-cloud-services-log-format<http://www.ietf.org/id/draft-golovinsky-cloud-services-log-format-00.txt>
> ****
>
> ** **
>
> Containing updated and correct information about the authors.****
>
> ** **
>
> Best.****
>
> --Gene****
>
> ** **
>
> ** **
>
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>
>