Subject: [OPSAWG] WGLC on draft-ietf-opsawg-management-stds-01

From: [email-masked] (Scott O. Bradner)
Date: Fri, 16 Sep 2011 15:55:01 -0400 (EDT)

this starts a WGLC on draft-ietf-opsawg-management-stds-01 

comments to the list by the end of Sept please

Scott

---

From: Fred Baker <[email-masked]>
Date: Thu, 22 Sep 2011 10:45:29 -0700

In IETF-81, there was a discussion of the inclusion of PANA in this compendium. As a general rule, I would think that a document on "Management Standards" should discuss standards that are used in management; other standards don't need to be mentioned. It's beyond me in what way PANA is a Network Management standard in the sense that we use the term; it's a AAA protocol.

As a matter of direction, I believe that document attempts to make clear that it is documenting what is currently available from the IETF for the purpose of management. That said, recommending the tools we use to manage big iron (SNMP for telemetry and NETCONF for configuration) for penny-price distributed telemetry and distributed control reminds me of
     http://www-users.cs.york.ac.uk/susan/joke/toast.htm

I plan to post an I-D soon on a problem I see there and exploring the kinds of solutions that might be useful.