Subject: [OPSAWG] request a time slot to present VMMI-problems draft in L2VPN, L3VPN, and OPSAWG mtgs during IETF-83

From: [email-masked]
Date: Tue, 14 Feb 2012 16:02:28 +0800

Dear Sir,

After research and analysis, we had completed a draft on VM migration 
field. The draft has discussed the operation and 

management issues faced in DC and Cloud environments. The problems which 
emerge in the following scenarios, such as VM 

migration in DC local network, between DCI network consist of L2VPN, 
L3VPN, or ipv4&ipv6 mixed network, have been analysed, 

those who need to be resolved have been summarized.

DC and Cloud have been active topics in the opsawg working group, and 
operation and management are related.

So, I would like to request a time slot for presenting this draft:
http://datatracker.ietf.org/doc/draft-khasnabish-vmmi-problems/?include_text=1
at OPSAWG meeting during upcoming IETF 83. And I need 20 minutes to 
present this draft.

Many thanks and best wishes.

Regards, 

Richard Bin Liu

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: Ronald Bonica <[email-masked]>
Date: Wed, 15 Feb 2012 10:27:40 -0500

Richard,

Do you intend to present this draft in three WGs?

                                     Ron

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, February 14, 2012 3:02 AM
To: [email-masked]; [email-masked]
Cc: Richard Bin liu; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [OPSAWG] request a time slot to present VMMI-problems draft in L2VPN, L3VPN, and OPSAWG mtgs during IETF-83
Importance: High

Dear Sir,

After research and analysis, we had completed a draft on VM migration field. The draft has discussed the operation and

management issues faced in DC and Cloud environments. The problems which emerge in the following scenarios, such as VM

migration in DC local network, between DCI network consist of L2VPN, L3VPN, or ipv4&ipv6 mixed network, have been analysed,

DC and Cloud have been active topics in the opsawg working group, and operation and management are related.

So, I would like to request a time slot for presenting this draft:
http://datatracker.ietf.org/doc/draft-khasnabish-vmmi-problems/?include_text=1
at OPSAWG meeting during upcoming IETF 83. And I need 20 minutes to present this draft.

Regards,

Richard Bin Liu

---

From: Thomas Narten <[email-masked]>
Date: Wed, 15 Feb 2012 15:51:13 -0500

> at OPSAWG meeting during upcoming IETF 83. And I need 20 minutes to 

There were some discussion and questions about this draft on the DC
list when it first came out in January. Go to
http://www.ietf.org/mail-archive/web/dc/current/threads.html and
search for "vmmi".

IMO, that discussion raised a lot of questions, but there were few
satisfactory answers. Moreover, there was no indication that the draft
would be (or needed to be) revised based on those discussions.

Given the confusion, I fear that a presentation in Paris would raise
many of the same questions. That would not be a productive use of
anyone's time.

Question to any session chairs and the community at large: should this
draft in its current state be grante a presentation slot in Paris? My
personal opinion is no. I don't see such a presentation as making good
use of the IETF's time.

Do others feel differently?

What I would like to see for this (and any other non-WG document
wanting a presentation slot for that matter) is a show of support from
a handful of non-authors who have read the document and believe that
there is enough substance in the document to warrant a presentation
slot. In some cases, a far better approach would be to have a few
interested persons work with draft authors to improve a document prior
to asking for a meeting slot to present it.

Thoughts?

Thomas

---

From: <[email-masked]>
Date: Wed, 15 Feb 2012 16:47:48 -0500

I basically concur with Thomas's concerns.

What do the draft authors want the IETF to do as a result of presenting this draft?

Thanks,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Narten
> Sent: Wednesday, February 15, 2012 3:51 PM
> To: [email-masked]
> Cc: Richard Bin liu; [email-masked]; [email-masked]; [email-masked]; opsawg-
> [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [OPSAWG] request a time slot to present VMMI-problems draft in L2VPN, L3VPN, and OPSAWG
> mtgs during IETF-83
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: Melinda Shore <[email-masked]>
Date: Wed, 15 Feb 2012 14:15:54 -0900

> many of the same questions. That would not be a productive use of

I'm not comfortable with the notion that meetings are places to
promote new work, to be honest.  I prefer to think of them as
places for discussion, not presentation.  I'm also unclear on what
the intended outcome is.  Is the request for slots in three
different working groups in two different areas an attempt to
engage subject matter experts, or is it forum shopping?

At this point I think getting support from people who aren't
involved with the draft is a high-ish bar - I haven't even seen
any interest, frankly.  There absolutely needs to be discussion
here, first, and some clarification of both intent and why this
work is being proposed (if that's what's happening) in three
working groups.

This may be a good time to remind folks to give sections 5.2 and
5.3 of RFC 4677 a good, careful read.

Melinda

-- 
Melinda Shore
[email-masked]
Software longa, hardware brevis

---

From: Randy Bush <[email-masked]>
Date: Wed, 15 Feb 2012 15:20:26 -0800

> Do others feel differently?

not this other

randy

---

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Wed, 15 Feb 2012 18:09:02 -0800

Greetings Melinda,

	I would agree.  It has been our position for the last few meetings that the meetings are to continue discussions already ongoing on the list - hence our request for discussion on the list before work is discussed at a meeting.

	Chris

--  
李柯睿
Check my PGP key here: https://www.asgaard.org/~cdl/cdl.asc
Current vCard here: https://www.asgaard.org/~cdl/cdl.vcf

---

From: Warren Kumari <[email-masked]>
Date: Thu, 16 Feb 2012 16:41:01 -0500

>> Do others feel differently?

nor this one...

W

---

From: Bhumip Khasnabish <[email-masked]>
Date: Thu, 16 Feb 2012 16:51:35 -0500

Hello Thomas,
We are working on updating this draft.
Many thanks to everyone for comments and suggestions.
Best.
Bhumip

---

From: Bhumip Khasnabish <[email-masked]>
Date: Thu, 16 Feb 2012 16:53:45 -0500

>What do the draft authors want the IETF to do as a result of >presenting
this draft?
At this point the objective is to basically develop the VMMI requirements.

---

From: Bhumip Khasnabish <[email-masked]>
Date: Thu, 16 Feb 2012 17:20:34 -0500

Hello Melinda,

Thanks. Pls see responses below following the comments..

> engage subject matter experts, or is it forum shopping?

==> Yes, we would like to "engage subject matter experts"  in order to
receive comments and suggestions beyond what we have already received in
[email-masked].

> work is being proposed (if that's what's happening) in three
==> Yes, agreed, as we mentioned before, we'll distribute the
revised/updated draft to [email-masked] in addition to the other relevant
lists ..

> 5.3 of RFC 4677 a good, careful read.
==>Thanks, and will do.

> ______________________________**_________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/opsawg<https://www.ietf.org/mailman/listinfo/opsawg>
>

---

From: Melinda Shore <[email-masked]>
Date: Thu, 16 Feb 2012 13:22:28 -0900

On 2/16/12 1:20 PM, Bhumip Khasnabish wrote:
> [email-masked] <mailto:[email-masked]>.

Well, good.  Let's see how discussions go on this mailing list,
first.

Melinda

---

From: Bhumip Khasnabish <[email-masked]>
Date: Thu, 16 Feb 2012 17:45:43 -0500

Thanks, as mentioned before, we'll distribute the updated (using comments
rcvd in [email-masked] list) version of the VMMI-req. draft to this list as
well.