Subject: [OPSAWG] wg calls

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Wed, 18 Apr 2012 15:57:12 -0700

Greetings,

	As per the results of the calls, we are sending  draft-ietf-automated-network-configuration to the IESG requesting publication.

	We believe that we have consensus on adopting both draft-kuarsingh-lsn-deployment and draft-baker-opsawg-firewalls as working group items.  We will do so tomorrow unless we hear dissent.  Please speak up now.

	Chris

--  
李柯睿
Check my PGP key here: https://www.asgaard.org/~cdl/cdl.asc
Current vCard here: https://www.asgaard.org/~cdl/cdl.vcf
Check my calendar availability: https://tungle.me/cdl

---

From: Phil Shafer <[email-masked]>
Date: Thu, 19 Apr 2012 01:11:34 -0400

Christopher LILJENSTOLPE writes:
>	As per the results of the calls, we are sending  draft-ietf-automated-network-con
>figuration to the IESG requesting publication.

Were the IPR issues ever sorted out and/or the details announced?

Thanks,
 Phil

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 19 Apr 2012 09:00:37 +0200

> Were the IPR issues ever sorted out and/or the details announced?

Phil,

please check these messages that went over the WG mailing list:

http://www.ietf.org/mail-archive/web/opsawg/current/msg02184.html
http://www.ietf.org/mail-archive/web/opsawg/current/msg02175.html

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Tom Taylor <[email-masked]>
Date: Thu, 19 Apr 2012 09:35:44 -0400

See Scott Bradner's message to the list, 31/03/2012.

On 19/04/2012 1:11 AM, Phil Shafer wrote:
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
> .
>

---

From: Phil Shafer <[email-masked]>
Date: Thu, 19 Apr 2012 13:43:52 -0400

>http://www.ietf.org/mail-archive/web/opsawg/current/msg02175.html

Was the root of the IPR disclosed?

Thanks,
 Phil

---

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Tue, 24 Apr 2012 13:52:54 -0700

Greetings,

	The messages below are summaries.  The IPR does state that the IPR claim is more around a potential solution to the problem space described in the ID, rather than the problem space itself.  There are no further details.  However, the patent is on-line if you want to look it up.

	Please let the list know if you see this as a blocking issue before publishing, as of yet we have had no "disagree" statements on the list, and we were about to publish.

	Chris