Subject: [OPSAWG] IETF 85

From: Melinda Shore <[email-masked]>
Date: Fri, 07 Sep 2012 18:42:10 -0800

It's time to start thinking about IETF 85.  If you're working on
something that you think should be discussed at the meeting, *now*
is the time to get your draft published and start a discussion
on the mailing list.

Thanks,

Melinda

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 9 Sep 2012 10:49:20 +0200

Hi Melinda, 

Ed Beili and a few other authors plan to submit two documents - one
related that updates RFC 5066, the second that documents the process of
transition of the Ethernet MIBs to IEEE 802.3. Pending on the final
advice from the ADs we will probably ask to do this work in the OPSAWG.
When the I-Ds are submitted we will the let the OPSAWG know, and start
the discussion on the mailing list. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
Behalf
> Of Melinda Shore
> Sent: Saturday, September 08, 2012 5:42 AM
> To: [email-masked]
> Subject: [OPSAWG] IETF 85
> 
> something that you think should be discussed at the meeting, *now* is
> the time to get your draft published and start a discussion on the
> mailing list.
> 
> Thanks,
> 
> Melinda
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg