Subject: [OPSAWG] new IETF draft - large flow load-balancing

From: ramki Krishnan <[email-masked]>
Date: Tue, 25 Sep 2012 10:10:20 -0700

All,

A new IETF draft on large flow load-balancing has been posted. We have very good feedback so far from Shane Amante; your comments would be much appreciated.

http://datatracker.ietf.org/doc/draft-krishnan-opsawg-large-flow-load-balancing/

Thanks, ram

---

From: Anoop Ghanwani <[email-masked]>
Date: Thu, 27 Sep 2012 13:16:41 -0700

Ramki,

Is there anything that needs to be standardized in order
for someone to implement this?  It sounds like this is purely
an implementation issue.

Anoop

On Tue, Sep 25, 2012 at 10:10 AM, ramki Krishnan <[email-masked]> wrote:
> All,
>
>
>
> A new IETF draft on large flow load-balancing has been posted. We have very
> good feedback so far from Shane Amante; your comments would be much
> appreciated.
>
>
>
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>

---

From: ramki Krishnan <[email-masked]>
Date: Thu, 27 Sep 2012 14:20:14 -0700

Hi Anoop,

This is a best practices draft which lists various techniques and their tradeoffs; this helps operators choose the right technique based on deployment scenarios/applications. 

There are also some aspects worth considering for standardization; IETF could potentially consider a standards-based activity around, say, a data-model used to move long-lived large flow information from the router to a central management entity.

Thanks, ramki

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Anoop Ghanwani
Sent: Thursday, September 27, 2012 1:17 PM
To: ramki Krishnan
Cc: Scott Bradner; Chris Liljenstolpe; Melinda Shore; Sanjay Khanna; [email-masked]
Subject: Re: [OPSAWG] new IETF draft - large flow load-balancing

Ramki,

Is there anything that needs to be standardized in order for someone to implement this?  It sounds like this is purely an implementation issue.

Anoop

On Tue, Sep 25, 2012 at 10:10 AM, ramki Krishnan <[email-masked]> wrote:
> All,
>
>
>
> A new IETF draft on large flow load-balancing has been posted. We have 
> very good feedback so far from Shane Amante; your comments would be 
> much appreciated.
>
>
>