Subject: [OPSAWG] Planning for IETF 87

From: Melinda Shore <[email-masked]>
Date: Wed, 08 May 2013 14:33:21 -0800

It's time to start planning for IETF 87.  We've requested a two-
hour slot to be shared with opsarea, and we're planning on having
a technology presentation (details later).  We also have the
following working group documents:

draft-ietf-opsawg-lsn-deployment
draft-ietf-opsawg-large-flow-load-balancing
two capwap drafts
firewalls draft
draft-ietf-opsawg-rfc5066bis

Please let us know if you'd like time on the agenda.  As always,
we've got a strong preference for giving time to documents that
have had discussion on the opsawg mailing list, and as always,
the time is not to be used for document presentation, but to
discuss issues that were not resolved on the mailing list or that
need real-time, face-to-face discussion.

Melinda

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 9 May 2013 06:51:10 +0000

Hi Melinda, 

I very much hope that draft-ietf-opsawg-rfc5066bis will be well beyond WG by the time we shall meet in Berlin. As you know the publication of the IEEE 802.3.1 standard is scheduled for June, and that standard has a reference to this document. What are your (WG chairs) plans with this document? Maybe a (short) 2nd WG Last Call - I think we need one because of the consistent changes in the document, but it can be a quick one.

Thanks and Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Melinda Shore
> Sent: Thursday, May 09, 2013 1:33 AM
> To: [email-masked]
> Subject: [OPSAWG] Planning for IETF 87
> 
> It's time to start planning for IETF 87.  We've requested a two- hour
> slot to be shared with opsarea, and we're planning on having a
> technology presentation (details later).  We also have the following
> working group documents:
> 
> Please let us know if you'd like time on the agenda.  As always, we've
> got a strong preference for giving time to documents that have had
> discussion on the opsawg mailing list, and as always, the time is not to
> be used for document presentation, but to discuss issues that were not
> resolved on the mailing list or that need real-time, face-to-face
> discussion.
> 
> Melinda
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: Melinda Shore <[email-masked]>
Date: Wed, 08 May 2013 22:57:52 -0800

On 5/8/13 10:51 PM, Romascanu, Dan (Dan) wrote:
> I very much hope that draft-ietf-opsawg-rfc5066bis will be well
> beyond WG by the time we shall meet in Berlin. As you know the
> publication of the IEEE 802.3.1 standard is scheduled for June, and
> that standard has a reference to this document. What are your (WG
> chairs) plans with this document? Maybe a (short) 2nd WG Last Call -
> I think we need one because of the consistent changes in the
> document, but it can be a quick one.

Do you consider the -02 draft ready to be sent into wg last
call?  It seems pretty straightforward to me, with the main
section wanting scrutiny being the security considerations.

Melinda

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 9 May 2013 06:59:32 +0000

> From: Melinda Shore [mailto:[email-masked]]
> Sent: Thursday, May 09, 2013 9:58 AM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: Re: [OPSAWG] Planning for IETF 87
> 
> > I very much hope that draft-ietf-opsawg-rfc5066bis will be well beyond
> > WG by the time we shall meet in Berlin. As you know the publication of
> > the IEEE 802.3.1 standard is scheduled for June, and that standard has
> > a reference to this document. What are your (WG
> > chairs) plans with this document? Maybe a (short) 2nd WG Last Call - I
> > think we need one because of the consistent changes in the document,
> > but it can be a quick one.
> 
> Do you consider the -02 draft ready to be sent into wg last call?  It
> seems pretty straightforward to me, with the main section wanting
> scrutiny being the security considerations.
> 
> Melinda

[[DR]] Yes, I think so. The LC would give other people the opportunity to comment and raise issues. 

Regards,

Dan

---

From: Melinda Shore <[email-masked]>
Date: Wed, 08 May 2013 23:07:20 -0800

> opportunity to comment and raise issues.

Should this be regarded as a request for working group last
call?

Melinda

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 9 May 2013 07:08:47 +0000

I think that you need to ask Ed Beili about this. 

Ed? 

Dan

> Sent: Thursday, May 09, 2013 10:07 AM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Should this be regarded as a request for working group last call?
> 
> Melinda