Subject: [OPSAWG] RFC 7124 on Ethernet in the First Mile Copper (EFMCu) Interfaces MIB

From: [email-masked]
Date: Fri, 21 Feb 2014 16:32:17 -0800 (PST)

A new Request for Comments is now available in online RFC libraries.

        RFC 7124

        Title:      Ethernet in the First Mile 
                    Copper (EFMCu) Interfaces MIB 
        Author:     E. Beili
        Status:     Standards Track
        Stream:     IETF
        Date:       February 2014
        Mailbox:    [email-masked]
        Pages:      6
        Characters: 12123
        Updates:    RFC 5066

        I-D Tag:    draft-ietf-opsawg-rfc5066bis-07.txt

        URL:        http://www.rfc-editor.org/rfc/rfc7124.txt

This document updates RFC 5066.  It amends that specification by
informing the Internet community about the transition of the
EFM-CU-MIB module from the concluded IETF Ethernet Interfaces and Hub
MIB Working Group to the Institute of Electrical and Electronics
Engineers (IEEE) 802.3 working group.

This document is a product of the Operations and Management Area Working Group Working Group of the IETF.

This is now a Proposed Standard.

STANDARDS TRACK: This document specifies an Internet standards track
protocol for the Internet community,and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Internet
Official Protocol Standards (STD 1) for the standardization state and
status of this protocol.  Distribution of this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  http://www.ietf.org/mailman/listinfo/ietf-announce
  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see http://www.rfc-editor.org/search
For downloading RFCs, see http://www.rfc-editor.org/rfc.html

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: Melinda Shore <[email-masked]>
Date: Fri, 21 Feb 2014 15:47:09 -0900

5066bis has just been published.  Many thanks to Ed, and
to the reviewers who put so much time into this.

Melinda

-------- Original Message --------
Subject: [OPSAWG] RFC 7124 on Ethernet in the First Mile Copper (EFMCu)
Interfaces MIB
Date: Fri, 21 Feb 2014 16:32:17 -0800 (PST)
From: [email-masked]
To: [email-masked], [email-masked]
CC: [email-masked], [email-masked], [email-masked]

        RFC 7124

This document is a product of the Operations and Management Area Working
Group Working Group of the IETF.

The RFC Editor Team

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: Edward Beili <[email-masked]>
Date: Tue, 25 Feb 2014 15:36:53 +0200

Dear Melinda, Benoit, Dan, the RFC editor and all reviewers,
Thank you for your help and patience.

Regards,
-E.

Edward Beili | Chief Architect & Network Technologist | w: +972-73-237-6852| [email-masked] | Actelis Networks | www.actelis.com

-----Original Message-----
From: Melinda Shore [mailto:[email-masked]] 
Sent: Saturday, February 22, 2014 02:47
To: [email-masked]
Cc: Edward Beili
Subject: Fwd: [OPSAWG] RFC 7124 on Ethernet in the First Mile Copper (EFMCu) Interfaces MIB

5066bis has just been published.  Many thanks to Ed, and to the reviewers who put so much time into this.

Melinda

-------- Original Message --------
Subject: [OPSAWG] RFC 7124 on Ethernet in the First Mile Copper (EFMCu) Interfaces MIB
Date: Fri, 21 Feb 2014 16:32:17 -0800 (PST)
From: [email-masked]
To: [email-masked], [email-masked]
CC: [email-masked], [email-masked], [email-masked]

        RFC 7124

This document updates RFC 5066.  It amends that specification by informing the Internet community about the transition of the EFM-CU-MIB module from the concluded IETF Ethernet Interfaces and Hub MIB Working Group to the Institute of Electrical and Electronics Engineers (IEEE) 802.3 working group.

STANDARDS TRACK: This document specifies an Internet standards track protocol for the Internet community,and requests discussion and suggestions for improvements.  Please refer to the current edition of the Internet Official Protocol Standards (STD 1) for the standardization state and status of this protocol.  Distribution of this memo is unlimited.

For searching the RFC series, see http://www.rfc-editor.org/search For downloading RFCs, see http://www.rfc-editor.org/rfc.html

Requests for special distribution should be addressed to either the author of the RFC in question, or to [email-masked].  Unless specifically noted otherwise on the RFC itself, all RFCs are for unlimited distribution.

The RFC Editor Team

---

From: Benoit Claise <[email-masked]>
Date: Tue, 25 Feb 2014 15:24:21 +0100

> to the reviewers who put so much time into this.
+1

Regards, Benoit
> .

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 25 Feb 2014 14:25:45 +0000

Thanks to you, Ed and congratulations for the publication!

Regards,

Dan

> From: Edward Beili [mailto:[email-masked]]
> Sent: Tuesday, February 25, 2014 3:37 PM
> To: Melinda Shore; Benoit Claise ([email-masked]); Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: RE: [OPSAWG] RFC 7124 on Ethernet in the First Mile Copper
> (EFMCu) Interfaces MIB
> 
> Dear Melinda, Benoit, Dan, the RFC editor and all reviewers, Thank you for
> your help and patience.
> 
> Regards,
> -E.
> 
> Edward Beili | Chief Architect & Network Technologist | w: +972-73-237-
> 6852| [email-masked] | Actelis Networks | www.actelis.com
> 
> 
> 
> This document updates RFC 5066.  It amends that specification by informing
> the Internet community about the transition of the EFM-CU-MIB module
> from the concluded IETF Ethernet Interfaces and Hub MIB Working Group to
> the Institute of Electrical and Electronics Engineers (IEEE) 802.3 working
> group.
> 
> protocol for the Internet community,and requests discussion and
> suggestions for improvements.  Please refer to the current edition of the
> Internet Official Protocol Standards (STD 1) for the standardization state and
> For searching the RFC series, see http://www.rfc-editor.org/search For
> downloading RFCs, see http://www.rfc-editor.org/rfc.html
> 
> Requests for special distribution should be addressed to either the author of
> the RFC in question, or to [email-masked].  Unless specifically noted
> otherwise on the RFC itself, all RFCs are for unlimited distribution.
> 
> 
> The RFC Editor Team