Subject: [OPSAWG] Preliminary OPSAWG agenda.

From: Warren Kumari <[email-masked]>
Date: Fri, 14 Feb 2014 13:02:20 -0500

Dear OpsAWG.

Here is the preliminary schedule for the OpsAWG meeting at IETF 89 in London.
Our meeting is currently scheduled for 1610-1840 GMT on Tuesday.

Please come prepared, by having read the drafts, and armed with
questions/ comments.

We *do* still have a small amount of agenda time, please know if you
have any issues you'd like to discuss / present, but remember -- you
need to have had some (on-list!) discussions to qualify for this
special, limited time offer...

Thanks,
Your friendly OpsAWG chairs...

Joint OpsAWG / Ops-Area
======================
Ops Area, by the OpsADs
--------------------------------------------
Including such things as (non-authorative!):
Invited talk on operational considerations in pervasive monitoring
Stephen Farrell - 20 minutes.

draft-winter-opsawg-eap-metadata-00

Discuss the SNMPSet vs YANG statement.
Benoit Claise.

OpsAWG:
------------------
Administrivia.
including Draft status updates, etc.
OpsAWG chairs - 10 minutes.

Update on ETSI NFV Management & Orchestration WG
Ersue, Mehmet - 10 minutes

Network Configuration Negotiation Problem Statement and Requirements
draft-jiang-config-negotiation-ps
Brian Carpenter - 15 minutes.

The COMAN drafts:
draft-ersue-opsawg-coman-probstate-reqs-00
draft-ersue-opsawg-coman-use-cases-00
Ersue, Mehmet  - 15 minutes.

The CAPWAP drafts:
Comments/discussion on draft-ietf-opsawg-capwap-hybridmac
Comments/discussion on draft-zhang-opsawg-capwap-cds-01
Rajesh Pazhyannur - 15 minutes.

---

From: Randy Bush <[email-masked]>
Date: Sat, 15 Feb 2014 10:20:40 +0900

warren and any other friendly opsawg chairs:

i have been told that you are actually wasting air time discussing snmp
write for configuration of devices.  i thought we had and finished that
discussion over a decade ago at ietf 51 in london.  we were in a large
room with many operators, and i asked all those operators who had snmp
write enabled to raise their hands.  zero, count them zero, hands went
up.  this resulted in the formation of the interminable netconf effort.

and i have the tee shirt, see <http://archive.psg.com/140215.cli-tee/>

just because we're going to be back in london does not mean we need to
replay history.

randy

---

From: Melinda Shore <[email-masked]>
Date: Fri, 14 Feb 2014 17:53:09 -0900

On 2/14/14 4:20 PM, Randy Bush wrote:
> discussion over a decade ago at ietf 51 in london.  

My understanding of the situation (and I could be wrong) is that
someone recently did develop a spec in which they used SNMP to
write to devices.

I believe the intent behind putting it on the agenda is to
say "Don't do that" and provide a reminder of why not.  Personally,
I wish someone had set out those guidelines before we made the
decision to use SNMP for midcom a decade ago.

Melinda

---

From: Xiayinben <[email-masked]>
Date: Sat, 15 Feb 2014 07:31:38 +0000

Hi Warren and all,

We would like to request an 15 or 20-minute slot for introducing an proposal about how to simplify the operation of network from network services layer and customize operation interfaces by network administrators.
We had propose a customizable Network Abstract Interface (NAI) architecture based on modeling language which is introduced in draft-xia-customizable-nai-arch-00. The NAI provide abstracted network information and capability to network customers and receive customized orders from them. It allows their customers to customize their own network services as they need.

It will be presented by my co-author Sheng Jiang.

Best regards,

Yinben and Sheng

夏 寅 贲
Yin Ben, Xia (Ph.D.) 
"Insight & Vision" 

Address: KuiKe Building, No.9 Xinxi Rd.,Shang-Di Information Industry Base,Hai-Dian District
Beijing 100085 P.R. China
Tel: 861060610016

-----邮件原件-----
发件人: OPSAWG [mailto:[email-masked]] 代表 Warren Kumari
发送时间: 2014年2月15日 2:02
收件人: [email-masked]
主题: [OPSAWG] Preliminary OPSAWG agenda.

Dear OpsAWG.

Please come prepared, by having read the drafts, and armed with questions/ comments.

We *do* still have a small amount of agenda time, please know if you have any issues you'd like to discuss / present, but remember -- you need to have had some (on-list!) discussions to qualify for this special, limited time offer...

Thanks,

Joint OpsAWG / Ops-Area
======================
Ops Area, by the OpsADs
--------------------------------------------
Including such things as (non-authorative!):
Invited talk on operational considerations in pervasive monitoring Stephen Farrell - 20 minutes.

OpsAWG:
------------------
Administrivia.

Update on ETSI NFV Management & Orchestration WG Ersue, Mehmet - 10 minutes

Network Configuration Negotiation Problem Statement and Requirements draft-jiang-config-negotiation-ps Brian Carpenter - 15 minutes.

The COMAN drafts:

The CAPWAP drafts:
Comments/discussion on draft-ietf-opsawg-capwap-hybridmac
Comments/discussion on draft-zhang-opsawg-capwap-cds-01 Rajesh Pazhyannur - 15 minutes.

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: Benoit Claise <[email-masked]>
Date: Tue, 18 Feb 2014 01:53:16 +0100

Dear all,

In order to avoid cross-posting, I replied to the opsarea mailer only 
(the discussion takes place there).
Follow the discussion at 
http://www.ietf.org/mail-archive/web/ops-area/current/msg01150.html, if 
you're not subscribed to opsarea.

Regards, Benoit

---

From: Liu Dapeng <[email-masked]>
Date: Wed, 19 Feb 2014 09:52:08 +0800

Hi Warren, all,

Regarding the CAPWAP drafts, we also update capwap 802.11n extension draft:
http://tools.ietf.org/html/draft-ietf-opsawg-capwap-extension-02.
May I have 5 minutes to present it?

Thanks,
Dapeng Liu

-- 

------
Best Regards,
Dapeng Liu