Subject: [OPSAWG] Documenting the list of RFCs transitioned to the IEEE 802.3.1-2011.

From: Benoit Claise <[email-masked]>
Date: Mon, 16 Jun 2014 12:55:33 +0200

Dear all,

We've been having this entry in the charter for some time now.

    (D) Documenting the list of RFCs transitioned to the IEEE 802.3.1-2011.
    Considering RFC 4663 "Transferring MIB Work from IETF Bridge MIB WG
    to IEEE
    802.1 WG" as an reference, the following pieces of information would
    the
    foundation for the document: a table mapping the old IETF MIB names
    with the
    corresponding new IEEE ones, clarifications/rules on the IETF-IEEE
    interactions
    (mailing lists, reviews), and clarifications on the intellectual
    property considerations.

RFC 7124 has been published in February, and we need to focus on this 
charter entry.
Who would like to take the pen on this one?

Regards, Benoit

---

From: Tom Taylor <[email-masked]>
Date: Mon, 16 Jun 2014 10:42:32 -0400

I could have a go at it.

Tom Taylor

On 16/06/2014 6:55 AM, Benoit Claise wrote:
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Jun 2014 09:58:54 +0000

If Tom holds the pen I can help with all the information I know. 

Regards,

Dan

> -----Original Message-----
> From: OPSAWG [mailto:[email-masked]] On Behalf Of Tom Taylor
> Sent: Monday, June 16, 2014 5:43 PM
> To: Benoit Claise; [email-masked]
> Cc: Pat Thaler; Edward Beili; [email-masked]
> Subject: Re: [OPSAWG] Documenting the list of RFCs transitioned to the IEEE
> 802.3.1-2011.
> 
> I could have a go at it.
> 
> Tom Taylor
>