Subject: [OPSAWG] TIME PS and Use Case drafts uploaded

From: Qin Wu <[email-masked]>
Date: Mon, 30 Jun 2014 08:21:58 +0000

Hi, Folks:
The new version of TIME PS and Use case drafts have been uploaded:
http://tools.ietf.org/html/draft-ww-opsawg-multi-layer-oam-01.txt
http://www.ietf.org/id/draft-king-opsawg-time-multi-layer-oam-use-case-00.txt

Your comments/inputs/feedback are welcome!

Regards!
-Qin

---

From: Mishael Wexler <[email-masked]>
Date: Mon, 30 Jun 2014 13:33:59 +0000

Hello Daniel/Qin,

Greetings for the new use-case document.
I would like to raise another important use-case which is actually a combination of two cases described in the draft.

In a given network when looking end2end you will have at least one IP/MPLS domain and one SFC domain.
The following use-case figure may help understanding this (sorry for the simple graphic :)).
The overall service is provides from the CE device to the other "end" of the network traversing several domains/segments.

It is beneficial to be able to see the service as a whole from an OAM perspective and maintain the end to end chain.
This is of course in addition to the OAM for each segment, done independently.

IMO, we should think how to integrate the two parts or at least convey some information from segment to segment.

Mishael

==========================================================================================================================

2.4.  IP/MPLS OAM combined with L4-L7 OAM

<--------------------------------------------------------------------------- End to End Service ------------------------------------------------------------------------------------------>
<----------------------------------------IP/MPLS domain-------------------------------------> <----------------------------------------SFC domain--------------------------------->

From: Time [mailto:[email-masked]] On Behalf Of Qin Wu
Sent: Monday, June 30, 2014 11:22 AM
To: [email-masked]; [email-masked]
Subject: [Time] TIME PS and Use Case drafts uploaded

Hi, Folks:

Regards!
-Qin