Subject: [OPSAWG] ID Tracker State Update Notice: <draft-ietf-opsawg-mibs-to-ieee80231-01.txt>

From: IETF Secretariat <[email-masked]>
Date: Tue, 02 Dec 2014 06:58:56 -0800

IESG state changed to RFC Ed Queue from Approved-announcement sent
ID Tracker URL: http://datatracker.ietf.org/doc/draft-ietf-opsawg-mibs-to-ieee80231/

---

From: Warren Kumari <[email-masked]>
Date: Tue, 2 Dec 2014 14:56:35 -0500

A quick note to thank Tom Taylor and Dan Romascanu for taking this on
and getting it done so quickly.

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf