Subject: Re: [OPSAWG] TACACS+, a suggestion

From: heasley <[email-masked]>
Date: Mon, 15 Feb 2016 10:07:08 +0000

Seems that in the time bikeshedding, this could have already been in WGLC.
Outstanding work!

---

From: Alan DeKok <[email-masked]>
Date: Mon, 15 Feb 2016 10:35:35 -0500

> Seems that in the time bikeshedding, this could have already been in WGLC.

 Following process and achieving consensus is not "bike shedding".  It's entirely inappropriate to describe it that way.

 Alan DeKok.

---

From: Randy Bush <[email-masked]>
Date: Tue, 16 Feb 2016 07:26:28 +1300

>> Seems that in the time bikeshedding, this could have already been in
>> WGLC.  Outstanding work!
> Following process and achieving consensus is not "bike shedding".
> It's entirely inappropriate to describe it that way.

i thought he was quite polite in not calling it something much stronger.

how many operators do we need to scream in pain that this is something
we do and need standardized in a simple and clear way does it take for
the ietf purportedly ops area wg to actually listen.  and folk wonder
why ops walk away from the ietf in disgust?

we know you like radius.  oddly, we do to, but for a different purpose.

tacacs+ needs to be simply, clearly, and formally documented.  folk are
willing to do the work.  this wg is for that purpose.  can we please
move along?

randy

---

From: Alan DeKok <[email-masked]>
Date: Mon, 15 Feb 2016 13:36:46 -0500

> i thought he was quite polite in not calling it something much stronger.

  Feel free to share your feelings.

> why ops walk away from the ietf in disgust?

  Which, of course, has nothing to do with me.  Since IETF 93 in Prague, I have consistently requested that TACACS+ be documented in an informational RFC.

> we know you like radius.  oddly, we do to, but for a different purpose.

  Which is a non sequitur.

> willing to do the work.  this wg is for that purpose.  can we please

  I've agreed with all of that.

  So... we both agree that it should be documented.  We both agree that people should use TACACS+.

  I understand that there have been a lot of messages on the topic, but my position isn't that complicated.  Despite having a simple and publicly stated position, I've seen enormous pushback (as here) with comments that are, quite frankly, irrelevant to the position I hold.

  If the best counter-argument to me is a straw man, I have a nice torch handy.  It's called "reality".

  Alan DeKok.

---

From: Warren Kumari <[email-masked]>
Date: Mon, 15 Feb 2016 18:42:25 +0000

Ok, let's all please take a step back, and calm down a little.

We have a proposed path forward, but are waiting he hear back from our ADs
(Benoit is on travel, and it is a vacation for many in the US) to get their
input.
We'll be the first to admit that we've done a less than stellar job here -
there have been many reasons for this (including including travel, bringing
on a new chair, Chinese New Year (and other vacations), etc), but we are
trying to untangle ourselves - please hang in there for a bit longer...

W

On Mon, Feb 15, 2016 at 1:36 PM Alan DeKok <[email-masked]>
wrote:

>   Which, of course, has nothing to do with me.  Since IETF 93 in Prague, I
> have consistently requested that TACACS+ be documented in an informational
> RFC.
>
>   I understand that there have been a lot of messages on the topic, but my
> position isn't that complicated.  Despite having a simple and publicly
> stated position, I've seen enormous pushback (as here) with comments that
> are, quite frankly, irrelevant to the position I hold.
>
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>

---

From: joel jaeggli <[email-masked]>
Date: Mon, 15 Feb 2016 22:18:12 -0800

We have strayed away from the work at hand, and I don't see this line of
discussion getting more appropriate.

thanks
joel