Subject: [OPSAWG] Please welcome our new chair!

From: joel jaeggli <[email-masked]>
Date: Mon, 1 Feb 2016 23:19:09 -0800

Greetings,

First, I want to thank everyone who volunteered. The enthusiasm and
depth of field present in the pool of volunteers who indicated interest
in serving as co-chair is truly humbling. I talked to several of you
over the course of this deliberation in addition to my co-ad and the
present chairs. My expectation is we will have three chairs until Scott
steps down following IETF 95.

On to Business.

Zhou Tianran has agreed to  take on the role of opsawg chair. He joins
Warren Kumari and Scott Bradner in this role. He has experience in the
IETF as a contributor and in ONF and BBF as well as the OpenDaylight,
OPNFV, OpenStack communities. I welcome the experience the he will bring
with SDN and NETCONF/YANG to the opsawg chair role, I think we will be
well served in addressing that part of our constituency.

Thanks
joel

---

From: Zhuangshunwan <[email-masked]>
Date: Tue, 2 Feb 2016 13:23:31 +0000

Welcome Tianran!

-----邮件原件-----
发件人: OPSAWG [mailto:[email-masked]] 代表 joel jaeggli
发送时间: 2016年2月2日 15:19
收件人: [email-masked]; [email-masked]
主题: [OPSAWG] Please welcome our new chair!

Greetings,

First, I want to thank everyone who volunteered. The enthusiasm and depth of field present in the pool of volunteers who indicated interest in serving as co-chair is truly humbling. I talked to several of you over the course of this deliberation in addition to my co-ad and the present chairs. My expectation is we will have three chairs until Scott steps down following IETF 95.

On to Business.

Zhou Tianran has agreed to  take on the role of opsawg chair. He joins Warren Kumari and Scott Bradner in this role. He has experience in the IETF as a contributor and in ONF and BBF as well as the OpenDaylight, OPNFV, OpenStack communities. I welcome the experience the he will bring with SDN and NETCONF/YANG to the opsawg chair role, I think we will be well served in addressing that part of our constituency.

Thanks
joel

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Thu, 4 Feb 2016 09:16:11 +0100

Welcome Tianran, and a big THANKS to Scott for his many years
of service.

Bert
On 02/02/16 08:19, joel jaeggli wrote:
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Thu, 4 Feb 2016 17:24:54 +0000

+1

Cheers, 
Mehmet 

-----Original Message-----
From: OPSAWG [mailto:[email-masked]] On Behalf Of EXT Bert Wijnen (IETF)
Sent: Thursday, February 04, 2016 9:16 AM
To: joel jaeggli <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [OPSAWG] Please welcome our new chair!

Bert

---

From: Tim Wicinski <[email-masked]>
Date: Thu, 4 Feb 2016 19:51:12 -0500

Welcome Zhou!

If you need any help managing Warren, just speak up. Many of us are 
quite skilled at this.

tim

---

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 4 Feb 2016 20:23:10 -0500

I wish I had known that :-)

Scott

> On Feb 4, 2016, at 7:51 PM, Tim Wicinski <[email-masked]> wrote:
> 
> 
> Welcome Zhou!
> 
> If you need any help managing Warren, just speak up. Many of us are quite skilled at this.
> 
> tim
> 
>

---

From: Zhoutianran <[email-masked]>
Date: Fri, 5 Feb 2016 07:53:02 +0000

Oh, really? I would like to know.
Could you please send a private message to me :-)

Happy the new monkey year to all you guys!

Best,
Tianran

> From: OPSAWG [mailto:[email-masked]] On Behalf Of Tim Wicinski
> Sent: Friday, February 05, 2016 8:51 AM
> To: [email-masked]
> > depth of field present in the pool of volunteers who indicated
> > interest in serving as co-chair is truly humbling. I talked to several
> > of you over the course of this deliberation in addition to my co-ad
> > and the present chairs. My expectation is we will have three chairs
> > until Scott steps down following IETF 95.
> >
> > On to Business.
> >
> > OPNFV, OpenStack communities. I welcome the experience the he will
> > bring with SDN and NETCONF/YANG to the opsawg chair role, I think we
> > will be well served in addressing that part of our constituency.
> >
> > Thanks
> > joel
> >
> >
> >

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 7 Feb 2016 10:08:46 +0000

Congratulations and good luck, Tianran!

Regards,

Dan

> From: OPSAWG [mailto:[email-masked]] On Behalf Of Ersue,
> Mehmet (Nokia - DE/Munich)
> Sent: Thursday, February 04, 2016 7:25 PM
> To: EXT Bert Wijnen (IETF); joel jaeggli; [email-masked];
> [email-masked]
> bring

---

From: Warren Kumari <[email-masked]>
Date: Sun, 7 Feb 2016 12:18:30 -0800

> Oh, really? I would like to know.

Bribery with cookies usually works well, for really big things, bribery
with a funny hat...

W

> > From: OPSAWG [mailto:[email-masked] <javascript:;>] On Behalf
> Of Tim Wicinski
> > To: [email-masked] <javascript:;>
> > > [email-masked] <javascript:;>
> > [email-masked] <javascript:;>
> [email-masked] <javascript:;>

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: Loa Andersson <[email-masked]>
Date: Mon, 8 Feb 2016 14:49:54 +0800

Warren,

On 2016-02-08 04:18, Warren Kumari wrote:
>
>
> On Friday, February 5, 2016, Zhoutianran <[email-masked]
> <mailto:[email-masked]>> wrote:
>

do I read this right if I understand it like this

- small things I give one or more cookies
- big big things, I wear a funny hat when I give you the cookies
right?

/Loa

PS
Remember that we have runnig cookie code, ask ekr :)
>      > From: OPSAWG [mailto:[email-masked] <javascript:;>] On
>     Behalf Of Tim Wicinski
>      > If you need any help managing Warren, just speak up. Many of us
>     are quite
>      > skilled at this.
>      >
>      > tim
>      >
>      >
> I don't think the execution is relevant when it was obviously a bad idea
> in the first place.

---

From: Warren Kumari <[email-masked]>
Date: Mon, 08 Feb 2016 16:50:02 +0000

> - small things I give one or more cookies

Yes.

> - big big things, I wear a funny hat when I give you the cookies

No no no no no no no...
You *bring* me a funny hat - for example, Jim Martin and I found this one
in Amsterdam: https://twitter.com/danyork/status/623142046031720449
The bigger the ask, the sillier the hat needs to be.

W
P.S: Yes, I *did* just use "ask" as a noun. I wanted to try it, and it was
oddly thrilling....

---

From: Loa Andersson <[email-masked]>
Date: Tue, 9 Feb 2016 14:15:50 +0800

On 2016-02-09 00:50, Warren Kumari wrote:
>
>
> On Sun, Feb 7, 2016 at 10:50 PM Loa Andersson <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Warren,
>
>
>
>     <mailto:[email-masked]>
>      > <mailto:[email-masked] <mailto:[email-masked]>>>
>     wrote:
>      >
> You *bring* me a funny hat - for example, Jim Martin and I found this
> one in Amsterdam: https://twitter.com/danyork/status/623142046031720449

Damm it! I never get to wear the funny hat!

/Loa
>
> W
> P.S: Yes, I *did* just use "ask" as a noun. I wanted to try it, and it
> was oddly thrilling....
>
>
>     /Loa
>
>     PS
>      >      > From: OPSAWG [mailto:[email-masked]
>     <mailto:[email-masked]> <javascript:;>] On
>      >     Behalf Of Tim Wicinski
>      >      > To: [email-masked] <mailto:[email-masked]> <javascript:;>
>      >      > > interest in serving as co-chair is truly humbling. I
>     talked to
>      >     several
>      >      > > Zhou Tianran has agreed to  take on the role of opsawg
>     chair.
>      >     He joins
>      >      > > Warren Kumari and Scott Bradner in this role. He has
>     experience
>      >     in the
>      >      > > [email-masked] <mailto:[email-masked]> <javascript:;>
>      >      > [email-masked] <mailto:[email-masked]> <javascript:;>
>      > [email-masked] <mailto:[email-masked]> <javascript:;>
>      > [email-masked] <mailto:[email-masked]>