Subject: Re: [OPSAWG] OPSAWG Digest, Vol 105, Issue 92

From: "Douglas Gash (dcmgash)" <[email-masked]>
Date: Fri, 12 Feb 2016 16:46:58 +0000

We¹d be more than happy to split into two documents, the first being a
tidy up of the current deployed protocol, but focussed towards the device
admin use case as we discussed yesterday, and a second to deal with the
crypto issue in a backwards-compatible way.

It sounds like this would help de-muddy some waters.

On 12/02/2016 16:34, "OPSAWG on behalf of [email-masked]"
<[email-masked] on behalf of [email-masked]> wrote:

>Send OPSAWG mailing list submissions to
>	[email-masked]
>
>To subscribe or unsubscribe via the World Wide Web, visit
>	https://www.ietf.org/mailman/listinfo/opsawg
>or, via email, send a message with subject or body 'help' to
>	[email-masked]
>
>You can reach the person managing the list at
>	[email-masked]
>
>When replying, please edit your Subject line so it is more specific
>than "Re: Contents of OPSAWG digest..."
>
>
>Today's Topics:
>
>   1. Re:  TACACS+, a suggestion (Alan DeKok)
>
>
>----------------------------------------------------------------------
>
>Message: 1
>Date: Fri, 12 Feb 2016 11:34:40 -0500
>From: Alan DeKok <[email-masked]>
>To: Eliot Lear <[email-masked]>
>Cc: [email-masked]
>Subject: Re: [OPSAWG] TACACS+, a suggestion
>Message-ID: <[email-masked]>
>Content-Type: text/plain; charset=us-ascii
>
>
>> On Feb 12, 2016, at 10:46 AM, Eliot Lear <[email-masked]> wrote:
>> 
>> Hi Stefan,
>> 
>> Unless it is absolutely determined that the current work can't doesn't
>>meet criteria for an IETF standard, I would be opposed to such an
>>exercise.  For one thing, we all have other things to do.  For another,
>>and as or more important, we would be denying the reality of the
>>situation.
>
>  The reality is that the TLS portion documented in the draft isn't
>implemented anywhere.
>
>  I find it telling that the work is important enough to push through the
>WG, but not important enough that (as you say) the authors have other
>things to do... and don't have the time to document old work as different
>from new work.
>
>  Alan DeKok.
>
>
>
>------------------------------
>
>Subject: Digest Footer
>
>_______________________________________________
>OPSAWG mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/opsawg
>
>
>------------------------------
>
>End of OPSAWG Digest, Vol 105, Issue 92
>***************************************

---

From: Alan DeKok <[email-masked]>
Date: Fri, 12 Feb 2016 12:29:21 -0500

> crypto issue in a backwards-compatible way.

  I believe that would be a positive way forward.

 Alan DeKok.