Subject: [OPSAWG] Agenda requests

From: Warren Kumari <[email-masked]>
Date: Fri, 17 Jun 2016 18:18:26 -0400

Dear OpsAWG,

We have requested a slot for the joint OpsAWG / OpsArea meeting in Berlin.

Please send over requests for agenda time.
Please remember that we give time to drafts that have already received
significant discussion on list.

Also, a reminder that OpsAWG is housing the MUD work -- it would be
much appreciated if you could read the MUD documents:
https://www.ietf.org/internet-drafts/draft-lear-ietf-netmod-mud-02.txt

Thanks,
Warren and Tianran.
-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Warren Kumari <[email-masked]>
Date: Wed, 29 Jun 2016 14:28:32 +0300

... and a reminder that we have open agenda time.

W

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 29 Jun 2016 18:01:31 +0000

Hi Warren, 

If there is time available in the agenda, I would like to use 5-10 min for a short update on the progress of the auto-attachment work. We have submitted today two revised Internet-Drafts, which separate the generic framework and the protocol implementation, clarify terminology and building blocks, and connect with the MUD proposal as one of the means of discovery and authentication of devices at attachment. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: OPSAWG [mailto:[email-masked]] On Behalf Of Warren
> Kumari
> Sent: Wednesday, June 29, 2016 2:29 PM
> To: [email-masked]
> Subject: Re: [OPSAWG] Agenda requests
>