Subject: [OPSAWG] Solicit comments for my draft of draft-li-opsawg-ipfix-bgp-community-00

From: "Ariel Gu" <[email-masked]>
Date: Wed, 6 Jul 2016 19:20:07 +0800

Hi，dear all.

We have submitted a new I-D that specifies an extension to the IPFIX
information model to export the BGP community information. In this draft, we
add two information elements in order to carry the community information for
the source IP and destination IP. 

If you are interested in this, feel free to contact me. Any question and
suggestions are welcome.

The information of this draft is listed as follows.

A new version of I-D, draft-li-opsawg-ipfix-bgp-community-00.txt has been
successfully submitted by Rong Gu and posted to the IETF repository.

Name:           draft-li-opsawg-ipfix-bgp-community
Revision:       00
Title:          Export BGP community information in IP Flow Information
Export (IPFIX)
Document date:  2016-07-06
Group:          Individual Submission
Pages:          6
URL:
<https://www.ietf.org/internet-drafts/draft-li-opsawg-ipfix-bgp-community-00
.txt>
https://www.ietf.org/internet-drafts/draft-li-opsawg-ipfix-bgp-community-00.
txt
Status:
<https://datatracker.ietf.org/doc/draft-li-opsawg-ipfix-bgp-community/>
https://datatracker.ietf.org/doc/draft-li-opsawg-ipfix-bgp-community/
Htmlized:
<https://tools.ietf.org/html/draft-li-opsawg-ipfix-bgp-community-00>
https://tools.ietf.org/html/draft-li-opsawg-ipfix-bgp-community-00

Abstract:
   This draft specifies an extension to the IPFIX information model defined
in [RFC7012] to export the BGP community information.  Two information
elements, bgpSourceCommunityList and bgpDestinationCommunityList, are
introduced in this document to carry the community information for the
source IP and destination IP respectively.

B.R.

-----------------------------------------------------------

Rong Gu
China Mobile Research Institute
No.32 Xuanwumen West Street, Xicheng District
Beijing, China, 100053
Mobile: +86 13811520541
Phone: +86 10 15801696688 Ext. 36211
Email:  <mailto:[email-masked]> [email-masked]

---

From: Duzongpeng <[email-masked]>
Date: Thu, 7 Jul 2016 03:39:24 +0000

Hi, Ariel

         I approve that we need to consider adding new IEs according to the needs of real network environment.

         A editorial suggestion: this draft has a long introduction which contains problem statement and solution proposed. Maybe, it can be reorganized to two sections.

Best Regards
Zongpeng Du

From: OPSAWG [mailto:[email-masked]] On Behalf Of Ariel Gu
Sent: Wednesday, July 06, 2016 7:20 PM
To: [email-masked]
Cc: lizhenqiang
Subject: [OPSAWG] Solicit comments for my draft of draft-li-opsawg-ipfix-bgp-community-00

Hi，dear all.
We have submitted a new I-D that specifies an extension to the IPFIX information model to export the BGP community information. In this draft, we add two information elements in order to carry the community information for the source IP and destination IP.
If you are interested in this, feel free to contact me. Any question and suggestions are welcome.

A new version of I-D, draft-li-opsawg-ipfix-bgp-community-00.txt has been successfully submitted by Rong Gu and posted to the IETF repository.

Name:           draft-li-opsawg-ipfix-bgp-community
Revision:       00
Title:          Export BGP community information in IP Flow Information Export (IPFIX)
Document date:  2016-07-06
Group:          Individual Submission
Pages:          6
URL:            https://www.ietf.org/internet-drafts/draft-li-opsawg-ipfix-bgp-community-00.txt
Status:         https://datatracker.ietf.org/doc/draft-li-opsawg-ipfix-bgp-community/
Htmlized:       https://tools.ietf.org/html/draft-li-opsawg-ipfix-bgp-community-00

Abstract:
   This draft specifies an extension to the IPFIX information model defined in [RFC7012] to export the BGP community information.  Two information elements, bgpSourceCommunityList and bgpDestinationCommunityList, are introduced in this document to carry the community information for the source IP and destination IP respectively.

B.R.
Email: [email-masked]<mailto:[email-masked]>

---

From: "Ariel Gu" <[email-masked]>
Date: Thu, 7 Jul 2016 11:47:55 +0800

Hi, Zongpeng.

Thank you for your suggestion. Introduction can be newly organized in the
updated version.

Thanks again.

B.R.

Gu Rong

发件人: Duzongpeng [mailto:[email-masked]] 
发送时间: 2016年7月7日 11:39
收件人: Ariel Gu; [email-masked]
抄送: lizhenqiang
主题: RE: [OPSAWG] Solicit comments for my draft of
draft-li-opsawg-ipfix-bgp-community-00

Hi, Ariel

         I approve that we need to consider adding new IEs according to the
needs of real network environment.

         A editorial suggestion: this draft has a long introduction which
contains problem statement and solution proposed. Maybe, it can be
reorganized to two sections.

Best Regards

Zongpeng Du

From: OPSAWG [mailto:[email-masked]] On Behalf Of Ariel Gu
Sent: Wednesday, July 06, 2016 7:20 PM
To: [email-masked] <mailto:[email-masked]> 
Cc: lizhenqiang
Subject: [OPSAWG] Solicit comments for my draft of
draft-li-opsawg-ipfix-bgp-community-00

Hi，dear all.

Abstract:

B.R.

Rong Gu