Subject: Re: [OPSAWG] WG adoption poll for draft-li-opsawg-ipfix-bgp-community-02

From: <[email-masked]>
Date: Mon, 13 Feb 2017 14:36:59 +0800 (CST)

Hi,ALL

I think the extension of IPFIX is valuable in carrying the BGP community information. I support for the adoption.

Regards.

Fangwei

＞[OPSAWG] WG adoption poll for draft-li-opsawg-ipfix-bgp-community-02
＞Tianran Zhou ＜[email-masked]＞ Mon, 13 February 2017 03:35 UTCShow header

＞Dear OPSAWG,

＞In Seoul, we got enough interest and positive response on this IPFIX IE extension draft.
＞By the authors' request, this email starts a formal poll. The chairs would like to know if the WG participants agree that the following document should be adopted as a WG document in ＞OPSAWG.

＞Export BGP community information in IP Flow Information Export (IPFIX)
＞https://tools.ietf.org/html/draft-li-opsawg-ipfix-bgp-community-02

＞The adoption poll will take two weeks. Please let us know your opinion by Feb 27. It would also be good to hear who is willing to review and/or implement or deploy the extension ＞described in the document.

＞Since we already found that the majority of the f2f participants at our IETF97 session like this idea, please do speak up now if you do not agree or have serious objections (with ＞explanation of course).

Regards,
Tianran

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 14 Feb 2017 10:32:10 +0000

I have read the draft, it is well written and  it looks correct, and indeed
there does not seem to be much more to do other than ask the IPFIX IE
Doctors to take a look at it.

Given that there are operator requests for this information to be exported
by an IPFIX exporter we should adopt the draft.

It might be useful in the security section to note that as all of this 
information
is deducible by other means there are no increased privacy concerns.

The IANA section needs to be re-written to clearly show the text that IANA
needs to put in each field in the registry

http://www.iana.org/assignments/ipfix/ipfix.xhtml

so that IANA can simply cut and past into their registry template.

- Stewart