Subject: [OPSAWG] New OpsAWG chair volunteers...

From: Warren Kumari <[email-masked]>
Date: Tue, 7 Feb 2017 15:00:02 -0500

Hi all,

I will be stepping down as OpsAWG chair, and am looking for a replacement.
As you have probably seen, this is (generally) a very low drama, low
stress working group.

If you are interested / willing, please let me know (off-list). Of
course, if you have any questions, I'm happy to chat, etc.

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Warren Kumari <[email-masked]>
Date: Fri, 24 Feb 2017 10:19:48 -0500

Hi all,

I'd like to announce that after discussion we have selected Ignas
Bagdonas (CCed) to become the new OpsAWG chair.

I would also like thank everyone who showed interest in serving.

W

---

From: Tianran Zhou <[email-masked]>
Date: Sat, 25 Feb 2017 03:52:20 +0000

Hi Ignas,

Congratulations and welcome aboard!

Regards,

Tianran

> -----Original Message-----
> From: OPSAWG [mailto:[email-masked]] On Behalf Of Warren Kumari
> Sent: Friday, February 24, 2017 11:20 PM
> To: [email-masked]; Ignas Bagdonas
> Subject: Re: [OPSAWG] New OpsAWG chair volunteers...
> 
> Hi all,
> 
> I'd like to announce that after discussion we have selected Ignas Bagdonas
> (CCed) to become the new OpsAWG chair.
> 
> I don't think the execution is relevant when it was obviously a bad idea
> in the first place.
> This is like putting rabid weasels in your pants, and later expressing regret
> at having chosen those particular rabid weasels and that pair of pants.
>    ---maf
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg