Subject: [OPSAWG] WG adoption poll for draft-wu-opsawg-service-model-explained-06

From: Tianran Zhou <[email-masked]>
Date: Mon, 5 Jun 2017 01:54:34 +0000

Dear OPSAWG,

In Seoul, we got enough interest and positive response on this service models explained draft.
By the authors' request, this email starts a formal poll. The chairs would like to know if the WG participants agree that the following document should be adopted as a WG document in OPSAWG.

Service Models Explained
https://datatracker.ietf.org/doc/draft-wu-opsawg-service-model-explained/

The adoption poll will take two weeks. Please let us know your opinion by June 19. It would also be good to hear who is willing to review this document.

Since we already found that the majority of the f2f participants at our IETF97 session like this idea, please do speak up now if you do not agree or have serious objections (with explanation of course).

Regards,
Tianran,  OPSAWG Co-Chair

---

From: Fioccola Giuseppe <[email-masked]>
Date: Wed, 7 Jun 2017 09:39:08 +0000

Support the adoption. This is an important document and foundation for service model specification (e.g. l3sm and l2sm).
Thanks,

Giuseppe

-----Messaggio originale-----
Da: OPSAWG [mailto:[email-masked]] Per conto di Tianran Zhou
Inviato: lunedì 5 giugno 2017 03:55
A: [email-masked]
Cc: [email-masked]
Oggetto: [OPSAWG] WG adoption poll for draft-wu-opsawg-service-model-explained-06

Dear OPSAWG,

Service Models Explained

Regards,
Tianran,  OPSAWG Co-Chair

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: 顾 戎 <[email-masked]>
Date: Wed, 7 Jun 2017 10:47:32 +0000

This draft makes it easier for us to understand different yang models and their relationship. I think it's useful and in time. So I support the adoption.

Thanks

Gu Rong
________________________________
发件人: OPSAWG <[email-masked]> 代表 Fioccola Giuseppe <[email-masked]>
发送时间: 2017年6月7日 9:39
收件人: Tianran Zhou; [email-masked]
抄送: [email-masked]
主题: [OPSAWG] R: WG adoption poll for draft-wu-opsawg-service-model-explained-06

Giuseppe

-----Messaggio originale-----
Da: OPSAWG [mailto:[email-masked]] Per conto di Tianran Zhou
Inviato: lunedì 5 giugno 2017 03:55
A: [email-masked]
Cc: [email-masked]
Oggetto: [OPSAWG] WG adoption poll for draft-wu-opsawg-service-model-explained-06

Dear OPSAWG,

Service Models Explained

Regards,
Tianran,  OPSAWG Co-Chair

---

From: <[email-masked]>
Date: Wed, 7 Jun 2017 11:40:07 +0000

Dear chairs, all,

I support. 

I reviewed an earlier version of the draft; most of my comments were kindly addressed by Adrian. I still have some cosmetic comments on the latest version (already sent to Adrian), but those are easy to fix.  

Cheers,
Med

> -----Message d'origine-----
> De : OPSAWG [mailto:[email-masked]] De la part de Tianran Zhou
> Envoyé : lundi 5 juin 2017 03:55
> À : [email-masked]
> Cc : [email-masked]
> Objet : [OPSAWG] WG adoption poll for draft-wu-opsawg-service-model-
> explained-06
> 
> Dear OPSAWG,
> 
> By the authors' request, this email starts a formal poll. The chairs would
> like to know if the WG participants agree that the following document
> should be adopted as a WG document in OPSAWG.
> 
> Service Models Explained
> The adoption poll will take two weeks. Please let us know your opinion by
> June 19. It would also be good to hear who is willing to review this
> document.
> 
> Since we already found that the majority of the f2f participants at our
> IETF97 session like this idea, please do speak up now if you do not agree
> or have serious objections (with explanation of course).
> 
> Regards,
> Tianran,  OPSAWG Co-Chair
>

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 8 Jun 2017 13:35:09 +0530

Support!

Very useful in the yang model work in the ACTN context in TEAS WG.

Regards,
Dhruv

---

From: Joe Clarke <[email-masked]>
Date: Fri, 9 Jun 2017 09:59:49 -0400

> Since we already found that the majority of the f2f participants at our IETF97 session like this idea, please do speak up now if you do not agree or have serious objections (with explanation of cou…

Writing as an individual contributor, I have read this draft, and I
support adoption.

My main comment (which I made to Adrian in a chairs-only thread, and I
will raise here publicly) is around the text in Section 6.1, which made
me think there was intent to modify
I-D.ietf-netmod-yang-model-classification based on ratification of
draft-wu-opsawg-service-model-explained-06.

Specifically:

Figure 1 of [I-D.ietf-netmod-yang-model-classification] can be
   modified to make this more clear and to add an additional example of
   a Network Service YANG model as shown in Figure 4.

Adrian said that the netmod authors do not wish to modify the draft, and
the SM draft should serve to further refine or extend the definitions
therein.  If others have the same thought, perhaps new text could be
chosen to clarify.

Joe

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Thu, 15 Jun 2017 13:26:43 +0000

I support the adoption of the draft.

I'm also available for reviewing it, if needed.

Thanks

Luis

-----Mensaje original-----
De: OPSAWG [mailto:[email-masked]] En nombre de Tianran Zhou
Enviado el: lunes, 5 de junio de 2017 3:55
Para: [email-masked]
CC: [email-masked]
Asunto: [OPSAWG] WG adoption poll for draft-wu-opsawg-service-model-explained-06

Dear OPSAWG,

Service Models Explained

Regards,
Tianran,  OPSAWG Co-Chair

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Qin Wu <[email-masked]>
Date: Fri, 16 Jun 2017 04:32:16 +0000

Yes/Support

-Qin (coauthor)
-----邮件原件-----
发件人: OPSAWG [mailto:[email-masked]] 代表 Tianran Zhou
发送时间: 2017年6月5日 9:55
收件人: [email-masked]
抄送: [email-masked]
主题: [OPSAWG] WG adoption poll for draft-wu-opsawg-service-model-explained-06

Dear OPSAWG,

Service Models Explained

Regards,
Tianran,  OPSAWG Co-Chair

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 16 Jun 2017 15:19:20 +0100

Of course, I support the WG working on this :-)

The offer of a review from Luis is gratefully accepted. That will make for a
nice first revision inside the WG.

Joe. Yes, I'd be interested to hear what other's think about your point, and to
add text to clarify the issue.

Cheers,
Adrian

> -----Original Message-----
> From: OPSAWG [mailto:[email-masked]] On Behalf Of Tianran Zhou
> Sent: 05 June 2017 02:55
> To: [email-masked]
> Subject: [OPSAWG] WG adoption poll for draft-wu-opsawg-service-model-
> explained-06
> 
> Dear OPSAWG,
> 
like to
> know if the WG participants agree that the following document should be
> adopted as a WG document in OPSAWG.
> 
> Service Models Explained
> The adoption poll will take two weeks. Please let us know your opinion by June
> 19. It would also be good to hear who is willing to review this document.
> 
> Since we already found that the majority of the f2f participants at our IETF97
> session like this idea, please do speak up now if you do not agree or have
serious
> objections (with explanation of course).
> 
> Regards,
> Tianran,  OPSAWG Co-Chair
>

---

From: Linda Dunbar <[email-masked]>
Date: Sat, 17 Jun 2017 01:16:34 +0000

Yes/Support

Linda Dunbar

-----邮件原件-----
发件人: OPSAWG [mailto:[email-masked]] 代表 Tianran Zhou
发送时间: 2017年6月5日 9:55
收件人: [email-masked]
抄送: [email-masked]
主题: [OPSAWG] WG adoption poll for draft-wu-opsawg-service-model-explained-06

Dear OPSAWG,

Service Models Explained

Regards,
Tianran,  OPSAWG Co-Chair

---

From: Tianran Zhou <[email-masked]>
Date: Wed, 21 Jun 2017 01:22:02 +0000

Hi All,

Let's conclude this adoption call.
>From the discussion in the mailing list, there are enough support for the adoption of this document, and no objection.
So we would like to adopt this I-D in OPSAWG.
The authors, could you please update the document and resubmit to the WG.

Cheers,
Tianran

> Sent: Monday, June 05, 2017 9:55 AM
> To: [email-masked]
> Subject: [OPSAWG] WG adoption poll for
> draft-wu-opsawg-service-model-explained-06
> 
> Dear OPSAWG,
> 
> like to know if the WG participants agree that the following document should
> be adopted as a WG document in OPSAWG.
> 
> Service Models Explained
> June 19. It would also be good to hear who is willing to review this document.
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 23 Jun 2017 09:12:44 +0100

Thanks,

Will do.

Adrian

> Sent: 21 June 2017 02:22
> Subject: Re: [OPSAWG] WG adoption poll for draft-wu-opsawg-service-model-
> explained-06
> 
> Hi All,
> 
> >From the discussion in the mailing list, there are enough support for the
> adoption of this document, and no objection.
> > In Seoul, we got enough interest and positive response on this service
models
> > explained draft.
document.