Subject: [OPSAWG] I-D Action: draft-ietf-opsawg-service-model-explained-01.txt

From: [email-masked]
Date: Thu, 29 Jun 2017 09:39:57 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Operations and Management Area Working Group of the IETF.

        Title           : Service Models Explained
        Authors         : Qin Wu
                          Will Liu
                          Adrian Farrel
	Filename        : draft-ietf-opsawg-service-model-explained-01.txt
	Pages           : 21
	Date            : 2017-06-29

Abstract:
   The IETF has produced a considerable number of data modules in the
   YANG modelling language.  The majority of these modules are used to
   construct data models to model devices or monolithic functions and
   they allow access for configuration and to read operational status.

   A small number of YANG modules have been defined to model services
   (for example, the Layer Three Virtual Private Network Service Model
   produced by the L3SM working group and documented in RFC 8049).

   This document briefly sets out the scope of and purpose of an IETF
   service model, and it also shows where a service model might fit into
   a Software Defined Networking architecture.  Note that service models
   do not make any assumption of how a service is actually engineered
   and delivered for a customer; details of how network protocols and
   devices are engineered to deliver a service are captured in other
   models that are not exposed through the Customer-Provider Interface.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-opsawg-service-model-explained/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-opsawg-service-model-explained-01
https://datatracker.ietf.org/doc/html/draft-ietf-opsawg-service-model-explained-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-opsawg-service-model-explained-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 29 Jun 2017 17:46:34 +0100

Hi,  

I wouldn't normally flash an I-D this quickly, but Jerry Bonner spotted a rather
important missing "not". Thanks Jerry!

Cheers,
Adrian

> -----Original Message-----
> From: OPSAWG [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: 29 June 2017 17:40
> To: [email-masked]
> Cc: [email-masked]
> Subject: [OPSAWG] I-D Action: draft-ietf-opsawg-service-model-explained-01.txt
> 
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: <[email-masked]>
Date: Fri, 30 Jun 2017 07:15:22 +0000

Hi Adrian, all, 

I reviewed this version. 

I do think it is ready for a WGLC. 

Cheers,
Med

> -----Message d'origine-----
> De : OPSAWG [mailto:[email-masked]] De la part de Adrian Farrel
> Envoyé : jeudi 29 juin 2017 18:47
> À : [email-masked]
> Objet : Re: [OPSAWG] I-D Action: draft-ietf-opsawg-service-model-
> explained-01.txt
> 
> Hi,
> 
> > This draft is a work item of the Operations and Management Area Working
> Group
> > of the IETF.
> >

---

From: Tianran Zhou <[email-masked]>
Date: Fri, 30 Jun 2017 07:26:32 +0000

Hi Med,

> From: OPSAWG [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Friday, June 30, 2017 3:15 PM
> To: [email-masked]; [email-masked]
> Subject: Re: [OPSAWG] I-D Action:
> draft-ietf-opsawg-service-model-explained-01.txt
> 
> Hi Adrian, all,
> 
> I reviewed this version.
> 

Really? It's surprisingly fast. :-) Though I know this draft evolved several versions before WG adoption.

Tianran
> > De : OPSAWG [mailto:[email-masked]] De la part de Adrian
> > Farrel Envoyé : jeudi 29 juin 2017 18:47 À : [email-masked] Objet :
> > Re: [OPSAWG] I-D Action: draft-ietf-opsawg-service-model-
> > explained-01.txt
> >
> > Hi,
> >
> > I wouldn't normally flash an I-D this quickly, but Jerry Bonner
> > spotted a rather important missing "not". Thanks Jerry!
> >
> > Cheers,
> > Adrian
> >
> > > Subject: [OPSAWG] I-D Action:
> > > draft-ietf-opsawg-service-model-explained-
> > 01.txt
> > >
> > >
> https://datatracker.ietf.org/doc/html/draft-ietf-opsawg-service-mode
> > > l-
> > > explained-01
> > >

---

From: <[email-masked]>
Date: Fri, 30 Jun 2017 07:43:14 +0000

Re-,

I confirm my review. The document is ready to move forward. 

That's not fast for such a stable and very scoped document.

Cheers,
Med

> De : Tianran Zhou [mailto:[email-masked]]
> Envoyé : vendredi 30 juin 2017 09:27
> À : BOUCADAIR Mohamed IMT/OLN; [email-masked]; [email-masked]
> Objet : RE: [OPSAWG] I-D Action: draft-ietf-opsawg-service-model-
> explained-01.txt
> 
> Hi Med,
>