Subject: Re: [OPSAWG] I-D Action: draft-ietf-opsawg-service-model-explained-01.txt

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 1 Jul 2017 21:55:07 +0100

How is the agenda in Prague, Tianran?

We could run the draft past the meeting to see whether there are any more issues
in the room.
That could give you an idea about whether the draft is ready.

I do understand Med's point. This document received a fair amount of debate
before it got this far. But I also know that you, yourself, have some small
concerns, so perhaps a debate would help test the water.

Cheers,
Adrian

PS When WG last call comes, it would be a good idea to cross-post to Netmod.

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]
> Sent: 30 June 2017 08:43
> To: Tianran Zhou; [email-masked]; [email-masked]
> Subject: RE: [OPSAWG] I-D Action: draft-ietf-opsawg-service-model-explained-
> 01.txt
> 
> Re-,
> 
> I confirm my review. The document is ready to move forward.
> 
> That's not fast for such a stable and very scoped document.
> 
> Cheers,
> Med
> 
> > -----Message d'origine-----
> > De : Tianran Zhou [mailto:[email-masked]]
> > Envoyé : vendredi 30 juin 2017 09:27
> > À : BOUCADAIR Mohamed IMT/OLN; [email-masked]; [email-masked]
> > Objet : RE: [OPSAWG] I-D Action: draft-ietf-opsawg-service-model-
> > explained-01.txt
> >
> > Hi Med,
> >
> > > -----Original Message-----
> > > From: OPSAWG [mailto:[email-masked]] On Behalf Of
> > > [email-masked]
> > > Sent: Friday, June 30, 2017 3:15 PM
> > > To: [email-masked]; [email-masked]
> > > Subject: Re: [OPSAWG] I-D Action:
> > > draft-ietf-opsawg-service-model-explained-01.txt
> > >
> > > Hi Adrian, all,
> > >
> > > I reviewed this version.
> > >
> > > I do think it is ready for a WGLC.
> >
> > Really? It's surprisingly fast. :-) Though I know this draft evolved
> > several versions before WG adoption.
> >
> > Tianran
> > >
> > > Cheers,
> > > Med
> > >
> > > > -----Message d'origine-----
> > > > De : OPSAWG [mailto:[email-masked]] De la part de Adrian
> > > > Farrel Envoyé : jeudi 29 juin 2017 18:47 À : [email-masked] Objet :
> > > > Re: [OPSAWG] I-D Action: draft-ietf-opsawg-service-model-
> > > > explained-01.txt
> > > >
> > > > Hi,
> > > >
> > > > I wouldn't normally flash an I-D this quickly, but Jerry Bonner
> > > > spotted a rather important missing "not". Thanks Jerry!
> > > >
> > > > Cheers,
> > > > Adrian
> > > >
> > > > > -----Original Message-----
> > > > > From: OPSAWG [mailto:[email-masked]] On Behalf Of internet-
> > > > > [email-masked]
> > > > > Sent: 29 June 2017 17:40
> > > > > To: [email-masked]
> > > > > Cc: [email-masked]
> > > > > Subject: [OPSAWG] I-D Action:
> > > > > draft-ietf-opsawg-service-model-explained-
> > > > 01.txt
> > > > >
> > > > >
> > > > > A New Internet-Draft is available from the on-line Internet-Drafts
> > > > directories.
> > > > > This draft is a work item of the Operations and Management Area
> > > > > Working
> > > > Group
> > > > > of the IETF.
> > > > >
> > > > >         Title           : Service Models Explained
> > > > >         Authors         : Qin Wu
> > > > >                           Will Liu
> > > > >                           Adrian Farrel
> > > > > 	Filename        : draft-ietf-opsawg-service-model-explained-
> > 01.txt
> > > > > 	Pages           : 21
> > > > > 	Date            : 2017-06-29
> > > > >
> > > > > Abstract:
> > > > >    The IETF has produced a considerable number of data modules in
> > the
> > > > >    YANG modelling language.  The majority of these modules are used
> > to
> > > > >    construct data models to model devices or monolithic functions
> > and
> > > > >    they allow access for configuration and to read operational
> > status.
> > > > >
> > > > >    A small number of YANG modules have been defined to model
> > services
> > > > >    (for example, the Layer Three Virtual Private Network Service
> > Model
> > > > >    produced by the L3SM working group and documented in RFC 8049).
> > > > >
> > > > >    This document briefly sets out the scope of and purpose of an
> > IETF
> > > > >    service model, and it also shows where a service model might fit
> > into
> > > > >    a Software Defined Networking architecture.  Note that service
> > models
> > > > >    do not make any assumption of how a service is actually
> > engineered
> > > > >    and delivered for a customer; details of how network protocols
> > and
> > > > >    devices are engineered to deliver a service are captured in other
> > > > >    models that are not exposed through the Customer-Provider
> > Interface.
> > > > >
> > > > >
> > > > > The IETF datatracker status page for this draft is:
> > > > > https://datatracker.ietf.org/doc/draft-ietf-opsawg-service-model-
> > > > explained/
> > > > >
> > > > > There are also htmlized versions available at:
> > > > >
> > > https://tools.ietf.org/html/draft-ietf-opsawg-service-model-explaine
> > > > > d-01
> > > > >
> > > https://datatracker.ietf.org/doc/html/draft-ietf-opsawg-service-mode
> > > > > l-
> > > > > explained-01
> > > > >
> > > > > A diff from the previous version is available at:
> > > > > https://www.ietf.org/rfcdiff?url2=draft-ietf-opsawg-service-model-
> > > > explained-01
> > > > >
> > > > >
> > > > > Please note that it may take a couple of minutes from the time of
> > > > submission
> > > > > until the htmlized version and diff are available at tools.ietf.org.
> > > > >
> > > > > Internet-Drafts are also available by anonymous FTP at:
> > > > > ftp://ftp.ietf.org/internet-drafts/
> > > > >
> > > > > _______________________________________________
> > > > > OPSAWG mailing list
> > > > > [email-masked]
> > > > > https://www.ietf.org/mailman/listinfo/opsawg
> > > >
> > > > _______________________________________________
> > > > OPSAWG mailing list
> > > > [email-masked]
> > > > https://www.ietf.org/mailman/listinfo/opsawg
> > >
> > > _______________________________________________
> > > OPSAWG mailing list
> > > [email-masked]
> > > https://www.ietf.org/mailman/listinfo/opsawg

---

From: Tianran Zhou <[email-masked]>
Date: Mon, 3 Jul 2017 01:34:57 +0000

Great.
The agenda is still available for WG documents.
In the meeting, it would be better if you can describe how to cooperate with 
https://datatracker.ietf.org/doc/draft-ietf-netmod-yang-model-classification/?include_text=1
And also the agreement you have made.

Cheers,
Tianran

> From: Adrian Farrel [mailto:[email-masked]]
> Sent: Sunday, July 02, 2017 4:55 AM
> To: [email-masked]; Tianran Zhou; [email-masked]
> Subject: RE: [OPSAWG] I-D Action:
> We could run the draft past the meeting to see whether there are any more
> issues in the room.
> > Subject: RE: [OPSAWG] I-D Action:
> > > De : Tianran Zhou [mailto:[email-masked]] Envoyé : vendredi
> > > 30 juin 2017 09:27 À : BOUCADAIR Mohamed IMT/OLN;
> > > [email-masked]; [email-masked] Objet : RE: [OPSAWG] I-D
> > > Action: draft-ietf-opsawg-service-model- explained-01.txt
> > >
> > > Hi Med,
> > >
> > > > > De : OPSAWG [mailto:[email-masked]] De la part de
> > > > > Adrian Farrel Envoyé : jeudi 29 juin 2017 18:47 À : [email-masked]
> Objet :
> > > > > > internet- [email-masked]
> > > > > > Sent: 29 June 2017 17:40
> > > > > > This draft is a work item of the Operations and Management
> > > > > > Area Working
> > > > > Group
> > > > > > of the IETF.
> > > > > >