Subject: [OPSAWG] Progress with draft-ietf-opsawg-service-model-explained

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 19 Jul 2017 09:15:00 +0100

Hi,

I was unable to be in OPSAWG on Tuesday because I was chairing I2NSF at that
time.

Obviously, Qin did a fabulous job presenting the slides.

Were there any issues or discussions that should be brought to the list?

Thanks,
Adrian

---

From: "Joe Clarke" <[email-masked]>
Date: Wed, 19 Jul 2017 04:44:15 -0400

> Were there any issues or discussions that should be brought to the 

Qin mentioned the point about potential overlap with the model 
classification draft in netmod, as well as a augmentations to 
classification draft that are in your draft.  I commented — as the one 
that brought up the point about these modifications to you — that I am 
okay with how things are in the service model draft now.

Still, I think Qin wanted to make sure the group did not have any other 
sticking points with respect to the two documents.

Joe

---

From: Qin Wu <[email-masked]>
Date: Wed, 19 Jul 2017 09:04:10 +0000

Thank Joe for good summarization on where we are. We authors believe this draft is ready to go for WGLC now and like to solicit final review which can be addressed in LC. Thanks.

Sent from HUAWEI AnyOffice
发件人： Joe Clarke
收件人： adrian;
抄送： [email-masked];
主题： Re: [OPSAWG] Progress with draft-ietf-opsawg-service-model-explained
时间： 2017-07-19 10:44:50

Qin mentioned the point about potential overlap with the model
classification draft in netmod, as well as a augmentations to
classification draft that are in your draft.  I commented ― as the one
that brought up the point about these modifications to you ― that I am
okay with how things are in the service model draft now.

Joe

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: Tianran Zhou <[email-masked]>
Date: Wed, 19 Jul 2017 10:56:48 +0000

Hi Adrian,

>From the last page of the slides, it seem you still have some minor pending issues, and hope the working group can help. You can bring them to the mailing list.

When you think you have dealt with all the pending issues, of course you can ask for the LC.

Cheers,
Tianran

-----Original Message-----
From: OPSAWG [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Wednesday, July 19, 2017 4:15 PM
To: [email-masked]
Subject: [OPSAWG] Progress with draft-ietf-opsawg-service-model-explained

Hi,

I was unable to be in OPSAWG on Tuesday because I was chairing I2NSF at that time.

Thanks,
Adrian

---

From: Qin Wu <[email-masked]>
Date: Wed, 19 Jul 2017 12:44:31 +0000

Maybe I was not making myself clearly, EVPN has already been added in the latest version, relationship with yang model classification draft has been 
clarified, we done, like to ask LC now. Thanks.

-Qin
________________________________________
发件人: OPSAWG [[email-masked]] 代表 Tianran Zhou [[email-masked]]
发送时间: 2017年7月19日 18:56
收件人: [email-masked]; [email-masked]
主题: Re: [OPSAWG] Progress with draft-ietf-opsawg-service-model-explained

Hi Adrian,

Cheers,
Tianran

-----Original Message-----
From: OPSAWG [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Wednesday, July 19, 2017 4:15 PM
To: [email-masked]
Subject: [OPSAWG] Progress with draft-ietf-opsawg-service-model-explained

Hi,

Thanks,
Adrian

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 20 Jul 2017 09:23:12 +0100

Hi Tianran,

With regard to the two action points on the last slide...

1. Add more text to explain the relationship further
  - Authors need help to understand what is confusing!

The authors do not believe that further text is needed, but had heard claims
that there is some confusion about the relationship between the two drafts. If
no one can explain their confusion, we have no changes to make.

I was hopeful that the meeting would expose any confusion. Since it did not, I
assume no further work is needed on this point.

2. Leave or remove EVPN that we added
  - Seemed like a relevant addition
  - Not in the draft-ietf-netmod-yang-model-classification figure

I think Joe's email closes this point.

So I think we are good to go.

Adrian

> From: Tianran Zhou [mailto:[email-masked]]
> Sent: 19 July 2017 11:57
> To: [email-masked]; [email-masked]
> Subject: RE: [OPSAWG] Progress with draft-ietf-opsawg-service-model-explained
> 
> Hi Adrian,
> 
> From the last page of the slides, it seem you still have some minor pending
> issues, and hope the working group can help. You can bring them to the mailing
> list.
> 
> When you think you have dealt with all the pending issues, of course you can
ask
> for the LC.

---

From: Tianran Zhou <[email-masked]>
Date: Thu, 20 Jul 2017 08:36:24 +0000

That's really good.
Let's initiate the last call soon. 
And as you suggested, it would be a good idea to cross-post to Netmod.

Cheers,
Tianran

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: Thursday, July 20, 2017 4:23 PM
To: Tianran Zhou <[email-masked]>; [email-masked]
Subject: RE: [OPSAWG] Progress with draft-ietf-opsawg-service-model-explained

Hi Tianran,

The authors do not believe that further text is needed, but had heard claims that there is some confusion about the relationship between the two drafts. If no one can explain their confusion, we have no changes to make.

I was hopeful that the meeting would expose any confusion. Since it did not, I assume no further work is needed on this point.

Adrian

> Subject: RE: [OPSAWG] Progress with 
> draft-ietf-opsawg-service-model-explained
> 
> Hi Adrian,
> 
> From the last page of the slides, it seem you still have some minor 
> pending issues, and hope the working group can help. You can bring 
> them to the mailing list.
> 
ask
> Subject: [OPSAWG] Progress with 
> draft-ietf-opsawg-service-model-explained
> 
> Hi,
>