Subject: [OPSAWG] TR: New Version Notification for draft-sivakumar-yang-nat-07.txt

From: <[email-masked]>
Date: Mon, 3 Jul 2017 11:57:17 +0000

Hi Tianran, all, 

This updated version integrates most of the comments received from Dan (Wing) and yourself. 

I hope this version can be adopted.  

Cheers,
Med 

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]]
> Envoyé : lundi 3 juillet 2017 13:42
> À : BOUCADAIR Mohamed IMT/OLN; Senthil Sivakumar
> Objet : New Version Notification for draft-sivakumar-yang-nat-07.txt
> 
> 
> A new version of I-D, draft-sivakumar-yang-nat-07.txt
> has been successfully submitted by Mohamed Boucadair and posted to the
> IETF repository.
> 
> Name:		draft-sivakumar-yang-nat
> Revision:	07
> Title:		YANG Data Model for Network Address Translation (NAT)
> Document date:	2017-07-03
> Group:		Individual Submission
> Pages:		38
> URL:            https://www.ietf.org/internet-drafts/draft-sivakumar-yang-
> nat-07.txt
> Status:         https://datatracker.ietf.org/doc/draft-sivakumar-yang-nat/
> Htmlized:       https://tools.ietf.org/html/draft-sivakumar-yang-nat-07
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-sivakumar-
> yang-nat-07
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-sivakumar-yang-
> nat-07
> 
> Abstract:
>    For the sake of network automation and the need for programming NAT
>    function in particular, a data model for configuring and managing the
>    NAT device is essential.  This document defines a YANG data model for
>    the NAT function.  Both the NAT44 and NAT64 are covered in this
>    document.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: Tianran Zhou <[email-masked]>
Date: Tue, 4 Jul 2017 01:59:13 +0000

Hi Med,

NAT is a widely implemented and deployed service. I think it's reasonable to standardize the data model for network automation.
How about present and discuss your work on the meeting?

Regards,
Tianran

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, July 03, 2017 7:57 PM
> To: [email-masked]; Tianran Zhou
> Cc: Ian Farrer; Senthil Sivakumar (ssenthil);
> [email-masked]
> Subject: TR: New Version Notification for draft-sivakumar-yang-nat-07.txt
> 
> Hi Tianran, all,
> 
> > De : [email-masked] [mailto:[email-masked]] Envoyé
> > : lundi 3 juillet 2017 13:42 À : BOUCADAIR Mohamed IMT/OLN; Senthil
> > Sivakumar Objet : New Version Notification for
> > draft-sivakumar-yang-nat-07.txt
> >
> >
> > A new version of I-D, draft-sivakumar-yang-nat-07.txt has been
> > successfully submitted by Mohamed Boucadair and posted to the IETF
> > repository.
> >
> > URL:
> https://www.ietf.org/internet-drafts/draft-sivakumar-yang-
> > nat-07.txt
> > Status:
> https://datatracker.ietf.org/doc/draft-sivakumar-yang-nat/
> > Htmlized:
> https://tools.ietf.org/html/draft-sivakumar-yang-nat-07
> > submission until the htmlized version and diff are available at
> > tools.ietf.org.
> >
> > The IETF Secretariat