Subject: [OPSAWG] FW: New Version Notification for draft-pularikkal-opsawg-wifi-calling-03.txt

From: "Byju Pularikkal (byjupg)" <[email-masked]>
Date: Wed, 5 Jul 2017 17:30:00 +0000

Hello Everyone

This is a new version of the draft on subject line. And following updates have been made based up on the feedbacks received during IETF 98 and on this mailing list.

1)            Added a section on NAT Traversal under the client considerations section.
2)            Added more 3GPP & GSMA specs in the reference section

We request community to kindly review this and provide further comments / feedback

Regards

Byju

A new version of I-D, draft-pularikkal-opsawg-wifi-calling-03.txt
has been successfully submitted by Byju Pularikkal and posted to the
IETF repository.

Name:             draft-pularikkal-opsawg-wifi-calling
Revision:          03
Title:                Carrier Wi-Fi Calling Deployment Considerations
Document date:          2017-07-03
Group:             Individual Submission
Pages:              27
URL:            https://www.ietf.org/internet-drafts/draft-pularikkal-opsawg-wifi-calling-03.txt
Status:         https://datatracker.ietf.org/doc/draft-pularikkal-opsawg-wifi-calling/
Htmlized:       https://tools.ietf.org/html/draft-pularikkal-opsawg-wifi-calling-03
Htmlized:       https://datatracker.ietf.org/doc/html/draft-pularikkal-opsawg-wifi-calling-03
Diff:           https://www.ietf.org/rfcdiff?url2=draft-pularikkal-opsawg-wifi-calling-03

Abstract:
   Carrier Wi-Fi Calling is a solution that allows mobile operators to
   seamlessly offload mobile voice signaling and bearer traffic onto Wi-
   Fi access networks, which may or may not be managed by the mobile
   operators.  Mobile data offload onto Wi-Fi access networks has
   already become very common, as Wi-Fi access has become more
   ubiquitous.  However, the offload of mobile voice traffic onto Wi-Fi
   networks has become prevalent only in recent years.  This was
   primarily driven by the native Wi-Fi Calling client support
   introduced by device vendors.  The objective of this document is to
   provide a high level deployment reference to Mobile Operators and Wi-
   Fi Operators on Carrier Wi-Fi Calling.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

On 7/3/17, 12:39 PM, "[email-masked]" <[email-masked]> wrote:

---

From: "Joe Clarke" <[email-masked]>
Date: Fri, 14 Jul 2017 03:35:11 -0400

On 5 Jul 2017, at 13:30, Byju Pularikkal (byjupg) wrote:

> Hello Everyone
>
> This is a new version of the draft on subject line. And following 
> updates have been made based up on the feedbacks received during IETF 
> 98 and on this mailing list.
>
>

Writing as an individual, and one who commented on the NAT-T in Chicago, 
I’ve read the new text.  Thanks.

I think the text is fine, but you never define SWu in your lexicon.  I 
believe this is the logical interface towards to UE, but I think it 
would be good to define that.

Joe

> URL:            
> https://www.ietf.org/internet-drafts/draft-pularikkal-opsawg-wifi-calling-03.txt
> Status:         
> https://datatracker.ietf.org/doc/draft-pularikkal-opsawg-wifi-calling/
> Htmlized:       
> https://tools.ietf.org/html/draft-pularikkal-opsawg-wifi-calling-03
> Htmlized:       
> https://datatracker.ietf.org/doc/html/draft-pularikkal-opsawg-wifi-calling-03
> Diff:           
> https://www.ietf.org/rfcdiff?url2=draft-pularikkal-opsawg-wifi-calling-03
>
> Abstract:

> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: "Byju Pularikkal (byjupg)" <[email-masked]>
Date: Fri, 14 Jul 2017 17:46:33 +0000

Hello Joe

Thanks for reviewing the updated draft and the comment provided below regarding SWu interface. Will take care of this in the next version of the draft and add definition of SWu interface.

Regards

Byju

On 7/14/17, 12:35 AM, "Joe Clarke (jclarke)" <[email-masked]> wrote:

    

    
    Joe

---

From: "Joe Clarke" <[email-masked]>
Date: Fri, 14 Jul 2017 15:23:28 -0400

On 14 Jul 2017, at 13:46, Byju Pularikkal (byjupg) wrote:

> Hello Joe
>
> Thanks for reviewing the updated draft and the comment provided below 
> regarding SWu interface. Will take care of this in the next version of 
> the draft and add definition of SWu interface.

Thanks.  I’ve also passed the draft on to my colleague that discovered 
the [non-]NAT-T issue in Seoul.  I’ll see if he has any comments.

Joe

>     > A new version of I-D, 
> draft-pularikkal-opsawg-wifi-calling-03.txt
>     >    seamlessly offload mobile voice signaling and bearer traffic 
> onto
>     > Wi-
>     >    ubiquitous.  However, the offload of mobile voice traffic 
> onto
>     > Wi-Fi
>     >    provide a high level deployment reference to Mobile Operators 
> and
>     > Wi-
>     > Please note that it may take a couple of minutes from the time 
> of
>     > submission

---

From: "Byju Pularikkal (byjupg)" <[email-masked]>
Date: Fri, 14 Jul 2017 21:20:34 +0000

On 7/14/17, 12:23 PM, "Joe Clarke (jclarke)" <[email-masked]> wrote:

    
    
    Thanks.  I’ve also passed the draft on to my colleague that discovered 
    the [non-]NAT-T issue in Seoul.  I’ll see if he has any comments.
(Byju) Thanks Joe! Follow up with your colleague will be helpful. Please share if you get any further comments. 
    
    Joe