Subject: [OPSAWG] draft-ietf-opsawg-mud-10.txt : Error in sample MUD profile.

From: "M. Ranganathan" <[email-masked]>
Date: Tue, 19 Sep 2017 11:05:28 -0400

Hello,

I believe there is an error in the sample MUD profile that has been
supplied in section 8.

I corrected the error. Attached is what I believe to be correct. Please
verify and let me know if I have made an error.

Thank you,

Ranga

-- 
M. Ranganathan

---

From: Eliot Lear <[email-masked]>
Date: Tue, 19 Sep 2017 17:22:00 +0200

Thanks, Ranga.  I confirm this is indeed a bug in the example, and will
take your correction.  What happened was that we changed "is-supported"
to mandatory based on Joe's suggestion, but I failed to make the change
in the tool that generated the example.  I am correcting this in my
working copy.

Eliot

On 9/19/17 5:05 PM, M. Ranganathan wrote:
> I corrected the error. Attached is what I believe to be correct.
> Please verify and let me know if I have made an error.
>
> Thank you,
>
>
> Ranga
>
> -- 
> M. Ranganathan
>
>
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg