Subject: [OPSAWG] Secdir last call review of draft-ietf-opsawg-service-model-explained-03

From: Joseph Salowey <[email-masked]>
Date: Sun, 17 Sep 2017 12:32:04 -0700

Reviewer: Joseph Salowey
Review result: Ready

I have reviewed this document as part of the security directorate's
ongoing effort to review all IETF documents being processed by the
IESG.  These comments were written primarily for the benefit of the
security area directors.  Document editors and WG chairs should treat
these comments just like any other last call comments.

The summary of the review is the document is ready for publication.

I think the document could be improved slightly by touching on the fact that
the service models themselves may involve security parameters.  You could add a
sentence to the security considerations section following the last sentence:

"The service model should expose security related parameters where they are
available to the customer."

Cheers,

Joe

---

From: Adrian Farrel <[email-masked]>
Date: Mon, 18 Sep 2017 02:26:38 +0000

Hey Joe,

Thanks for that. Looks like an easy change for us to pick up along the way.

Best,
Adrian

-----Original Message-----
From: Joseph Salowey [mailto:[email-masked]] 
Sent: 17 September 2017 20:32
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Secdir last call review of draft-ietf-opsawg-service-model-explained-03

Reviewer: Joseph Salowey
Review result: Ready

I have reviewed this document as part of the security directorate's ongoing effort to review all IETF documents being processed by the IESG.  These comments were written primarily for the benefit of the security area directors.  Document editors and WG chairs should treat these comments just like any other last call comments.

I think the document could be improved slightly by touching on the fact that the service models themselves may involve security parameters.  You could add a sentence to the security considerations section following the last sentence:

"The service model should expose security related parameters where they are available to the customer."

Cheers,

Joe