Subject: [OPSAWG] Gen-ART Last Call review of draft-mm-wg-effect-encrypt-13

From: Meral Shirazipour <[email-masked]>
Date: Sat, 18 Nov 2017 00:54:26 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.
For more information, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-mm-wg-effect-encrypt-13
Reviewer: Meral Shirazipour
Review Date: 2017-11-17
IETF LC End Date:  2017-12-04
IESG Telechat date: NA

Summary:
This draft is ready to be published as Informational RFC.

Major issues:
Minor issues:
Nits/editorial comments:
-[Page 33], Section 6, "inlcudes"---->"includes"
-[Page 34], Section 6.2, "soltuions"---->"solutions"
-[Page 35], typo "7.1.  Effect of Encypted ACKs"--->"7.1.  Effect of Encrypted ACKs"
-[Page 37], Section 7.3, point 3 is empty.
-Please change the few occurrences of "middle box" to  "middlebox"

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Sat, 18 Nov 2017 06:34:14 +0000

Thanks for your review, Meral,
we'll make these changes in -14.

regards,
Al

From: Meral Shirazipour [mailto:[email-masked]]
Sent: Friday, November 17, 2017 7:54 PM
To: [email-masked]; [email-masked]
Subject: Gen-ART Last Call review of draft-mm-wg-effect-encrypt-13
...
Document: draft-mm-wg-effect-encrypt-13
Reviewer: Meral Shirazipour
Review Date: 2017-11-17
IETF LC End Date:  2017-12-04
IESG Telechat date: NA

Summary:

Major issues:
Minor issues:
Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ericsson.com&d=DwQFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=uEjhJp6GHNaj01bTwdhbSK3G6VCzoPIHXwrKvr0OxuA&s=-D2mkUrYK5hsyjdM3Q15h24XDVARu77iXsMolSzDmvE&e=>

---

From: Kathleen Moriarty <[email-masked]>
Date: Sat, 18 Nov 2017 16:52:11 +0800

Sent from my mobile device

> On Nov 18, 2017, at 2:34 PM, MORTON, ALFRED C (AL) <[email-masked]> wrote:
> 
> we’ll make these changes in -14.

Yes, thank you for your review, Meral!

Kathleen 
> …
> -Please change the few occurrences of “middle box” to  “middlebox”
>  
> Best Regards,
> Meral
> ---
> Meral Shirazipour
> Ericsson Research
> www.ericsson.com