Subject: [OPSAWG] LC comments on draft-ietf-opsawg-mud-13

From: Nate Lesser <[email-masked]>
Date: Mon, 6 Nov 2017 21:52:35 +0000

Hello operations and management area working group!

On behalf of MasterPeace solutions, I am submitting the following comment to the IETF draft-ietf-opsawg-mud-13. We suggest allowing MUD files to include both device and application policies in addition to network policies.

We would be happy to discuss this comment at your convenience.

Best wishes,

----
Nate Lesser
Managing Director, MasterPeace Launch Pad
443.259.9785 (o)
917.686.9611 (c)

www.mplaunchpad.com<http://www.mplaunchpad.com>

---

From: Eliot Lear <[email-masked]>
Date: Thu, 9 Nov 2017 09:58:46 +0530

Hi Drew,

The model can be augmented to cover application policies.  A separate
document would be needed for that, but I am happy to work with you on
that, if you like.

Eliot

On 11/7/17 3:22 AM, Nate Lesser wrote:
> On behalf of MasterPeace solutions, I am submitting the following
> comment to the IETF draft-ietf-opsawg-mud-13. We suggest allowing MUD
> files to include both device and application policies in addition to
> network policies.
>  
> www.mplaunchpad.com <http://www.mplaunchpad.com>
>
>
>
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg