Subject: [OPSAWG] Consensus Call for IPR wrt draft-ietf-opsawg-ipfix-bgp-community-7

From: Tianran Zhou <[email-masked]>
Date: Mon, 14 May 2018 09:44:21 +0000

Hi WG,

The authors updated the document based on the early review and WG discussions. Please see the latest revision:
https://datatracker.ietf.org/doc/draft-ietf-opsawg-ipfix-bgp-community/

It's worth to notice the WG that this document contains an IPR disclosure. You can also find the file from the above link.

Before sending this ID to IESG, I would like to know if anyone who previously expressed support for progressing the document has changed your views because you were not aware of the existence of the IPR disclosure.

This call will last for 1 week until May 21. 

Regards,
Tianran

---

From: Tianran Zhou <[email-masked]>
Date: Tue, 22 May 2018 09:32:05 +0000

Hi WG,

Now let's conclude the call. We will summarize the WG discussion and the history of this draft before sending to IESG.
We also seek shepherd for this document. 
Please contact us if you would like to volunteer.

Thanks,
Tianran
> -----Original Message-----
> From: OPSAWG [mailto:[email-masked]] On Behalf Of Tianran Zhou
> Sent: Monday, May 14, 2018 5:44 PM
> To: Operations and Management Area Working Group Discussion List
> <[email-masked]>
> Cc: [email-masked]
> Subject: [OPSAWG] Consensus Call for IPR wrt
> draft-ietf-opsawg-ipfix-bgp-community-7
> 
> Hi WG,
> 
> It's worth to notice the WG that this document contains an IPR disclosure.
> You can also find the file from the above link.
> 
> Before sending this ID to IESG, I would like to know if anyone who previously
> expressed support for progressing the document has changed your views because
> you were not aware of the existence of the IPR disclosure.
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: Randy Bush <[email-masked]>
Date: Wed, 23 May 2018 16:10:26 -0700

> We also seek shepherd for this document. 

a wolf may be more appropriate :)/2

randy