Subject: [OPSAWG] Action Items on TACACS+ informational draft v 10

From: "Douglas Gash (dcmgash)" <[email-masked]>
Date: Sun, 10 Jun 2018 08:43:04 +0000

Dear Opsawg,

A status update on informational T+ Draft:

1) Current discussion between Andrej and (mainly) Joe Clarke on some section 9 (Security), ongoing, Andrej/Authors will respond to Joe’s latest comments shortly.
2) Diffs between Version 6 and Version 10 with brief annotations of each diff sent to Newsgroup
3) Authors Recently reviewed section 9 (Security), and reflect that it includes some redundant and overlapping content in the sections: 
“9.5.  TACACS+ Client Implementation Recommendations . . . . . .  39
9.6.  TACACS+ Server Implementation Recommendations . . . . . .  39
9.7.  TACACS+ Deployment Best Practices . . . . . . . . . . . .  40”
…consequently, we are planning to propose rationalised single section to cover Best Practices. We will present a proposal this week for initiating discussion, the result of which we will look to include in next version.

Thanks, Regards, 
authors.

---

From: Joe Clarke <[email-masked]>
Date: Wed, 27 Jun 2018 09:13:15 -0400

> …consequently, we are planning to propose rationalised single section to cover Best Practices. We will present a proposal this week for initiating discussion, the result of which we will look to in…

Hello, T+ authors.  What is the status of this work?  It's now been two
weeks since you sent this (and a month between this and the previous email).

For this work to progress, we need much more frequent engagement.  To
that end, can one of you present the status of the work and your plan to
move towards ratification in Montreal?

Thanks.

Joe

---

From: "Douglas Gash (dcmgash)" <[email-masked]>
Date: Thu, 28 Jun 2018 05:49:41 +0000

Hi Joe,

We will update on 1) by end of the week.
2) Was sent previously, any feedback on it welcome.
3) I will send out initial proposal today to the list. 

Thanks,

Doug.

On 27/06/2018, 16:13, "Joe Clarke" <jclarke=[email-masked]> wrote:

    
    
    Thanks.
    
    Joe

---

From: Joe Clarke <[email-masked]>
Date: Thu, 28 Jun 2018 15:00:32 -0400

Thanks.

> 2) Was sent previously, any feedback on it welcome.

Yes you did!  I read through it and had thought I replied at the time.

I appreciate the summary effort.  Given that this was a look back at
changes, trying to thread that into mailing list discussions would be
difficult.  Some of those discussions were happening before I joined as
co-chair.

I would ask that people like Alan (that have been very vocal) make sure
that any points have been addressed and if specific changes require more
thorough explanation.

> 3) I will send out initial proposal today to the list. 

I saw that.  I'll read it over.

Joe

> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>

---

From: Alan DeKok <[email-masked]>
Date: Thu, 28 Jun 2018 18:16:50 -0400

> On Jun 28, 2018, at 3:00 PM, Joe Clarke <jclarke=[email-masked]> wrote:
> 

  I would prefer that the document approach publication quality before doing significantly more work.

  Despite many, many, reviews and both editorial and technical feedback, the new text in the document isn't much better than text from 3 years ago.  It's still vague, not prescriptive, doesn't use normative text, etc.

  I've done do a quick check recently, and there are still major issues with the document. So there isn't much point in doing more detailed reviews.  Having done that lots, I'm disinclined to do it again.

  Alan DeKok.