Subject: Re: [OPSAWG] R: Notification of the new draft of "Coordinated Address Space Management architecture"

From: "[email-masked]" <[email-masked]>
Date: Tue, 10 Jul 2018 16:17:31 +0800

Hi , Guiseppe,
The use case you raisied has been added to the new draft which has been submitted by Chen Li, thank you. 
We are looking forward to receiving further comments and suggestions from you.

Chongfeng

[email-masked]
 
From: Fioccola Giuseppe
Date: 2018-04-18 16:45
To: [email-masked]; opsawg
Subject: R: [OPSAWG] Notification of the new draft of "Coordinated Address Space Management architecture"
Hi Chongfeng,
I have read this draft.
I think the architectural concepts and components that are introduced here allows a good coordination for the address space management.
I would suggest to add an Use Cases section where it is possible to specify better how CASM system integrates with a Network Operator SDN architecture for the control and supervision of the network and the services.
 
Best Regards,
 
Giuseppe
 
Da: OPSAWG [mailto:[email-masked]] Per conto di [email-masked]
Inviato: martedì 6 marzo 2018 03:24
A: opsawg
Oggetto: [OPSAWG] Notification of the new draft of "Coordinated Address Space Management architecture"

Dear all,

We have subumitted a new draft as below, 

         https://datatracker.ietf.org/doc/draft-li-opsawg-address-pool-management-arch/

If you have comments or suggestions, pls feel free to send them. 

Thank you for your attention!

Chongfeng Xie

[email-masked]
Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: Fioccola Giuseppe <[email-masked]>
Date: Tue, 10 Jul 2018 08:50:19 +0000

Hi Chongfeng,
Thank you for including my remarks to the new revision of the draft.
I will help with further comments and suggestions.

Best Regards,

Giuseppe

From: [email-masked] [mailto:[email-masked]]
Sent: martedì 10 luglio 2018 10:18
To: Fioccola Giuseppe <[email-masked]>; opsawg <[email-masked]>
Subject: Re: R: [OPSAWG] Notification of the new draft of "Coordinated Address Space Management architecture"

Hi , Guiseppe,

Chongfeng
________________________________
[email-masked]<mailto:[email-masked]>

From: Fioccola Giuseppe<mailto:[email-masked]>
Date: 2018-04-18 16:45
To: [email-masked]<mailto:[email-masked]>; opsawg<mailto:[email-masked]>
Subject: R: [OPSAWG] Notification of the new draft of "Coordinated Address Space Management architecture"
Hi Chongfeng,
I have read this draft.
I think the architectural concepts and components that are introduced here allows a good coordination for the address space management.
I would suggest to add an Use Cases section where it is possible to specify better how CASM system integrates with a Network Operator SDN architecture for the control and supervision of the network and the services.

Best Regards,

Giuseppe

Da: OPSAWG [mailto:[email-masked]] Per conto di [email-masked]<mailto:[email-masked]>
Inviato: martedì 6 marzo 2018 03:24
A: opsawg
Oggetto: [OPSAWG] Notification of the new draft of "Coordinated Address Space Management architecture"

Dear all,

Chongfeng Xie

________________________________
[email-masked]<mailto:[email-masked]>
Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.