Subject: [OPSAWG] IETF102: Submit your slides

From: Joe Clarke <[email-masked]>
Date: Thu, 12 Jul 2018 11:39:24 -0400

Presenters for the Ops Area and OPSAWG combined meeting, please submit
your slides no later than end of the day Monday, July 16.  Send them to
opsawg-chairs@.

We can handle PowerPoint and PDF (if you can convert to PDF, that is
preferred to ensure it will look good when presented).

Thanks.

Joe

---

From: Tianran Zhou <[email-masked]>
Date: Fri, 13 Jul 2018 15:55:29 +0000

It is also encouraged that the authours could send your slides earlier. So that people can preview and make comments.

Cheers,
Tianran

________________________________
Sent from WeLink

发件人： Joe Clarke
收件人： opsawg<[email-masked]<mailto:[email-masked]>>
主题： [OPSAWG] IETF102: Submit your slides
时间： 2018-07-12 23:40:01

Thanks.

Joe

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg