Subject: [OPSAWG] Review of li-opsawg-address-pool-management-arch-01

From: You Lu <[email-masked]>
Date: Thu, 12 Jul 2018 23:46:58 -0700

Hi OPSAWG,
 
I have read li-opsawg-address-pool-management-arch-01. The idea seems to be interesting, as nowadays human being manual configuration and maintenance is usually a large cost of OPEX. Reducing manual maintaining IP addresses and introducing a centralized automatic way could be helpful. However, regarding the scenario, I have two comments:

1.      The draft mentioned the usage in carrier networks. Is the architecture able to support enterprise networks or data center networks,such as google?
2.      Some of challenges in the draft are related to IPv4, is this work able to be applied to IPv6?

Thanks.

You Lu
Google Cloud Networking

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 13 Jul 2018 22:33:03 +0800

Hi, You Lu,

Thank you for your review and comments. pls see my comments inline.

Chongfeng

[email-masked]
 
From: You Lu
Date: 2018-07-13 14:46
To: opsawg
Subject: [OPSAWG] Review of li-opsawg-address-pool-management-arch-01
Hi OPSAWG,

1.      The draft mentioned the usage in carrier networks. Is the architecture able to support enterprise networks or data center networks,such as google?
         Xie: Yes,  CASM architecture is designed to support enterprise and data center networks for their automatic resource coordination. we are looking forward to receiving requirments from you based on your experience in google cloud.

2.      Some of challenges in the draft are related to IPv4, is this work able to be applied to IPv6?
         Xie: As another kind of resource,  IPv6 has been considered in CASM.

Thanks.

You Lu
Google Cloud Networking