Subject: [OPSAWG] request a presentation slot

From: Haoyu song <[email-masked]>
Date: Tue, 3 Jul 2018 18:53:36 +0000

Dear OPSAWG chairs,

I'm writing to request a slot to present the updates of the following document. Thank you very much!
https://tools.ietf.org/html/draft-song-ntf-02

Best regards,

Haoyu

---

From: Tianran Zhou <[email-masked]>
Date: Wed, 4 Jul 2018 06:43:10 +0000

Hi Haoyu,

Thanks, noted.

Tianran

From: OPSAWG [mailto:[email-masked]] On Behalf Of Haoyu song
Sent: Wednesday, July 04, 2018 2:54 AM
To: opsawg <[email-masked]>
Subject: [OPSAWG] request a presentation slot

Dear OPSAWG chairs,

Best regards,

Haoyu