Subject: [OPSAWG] review of draft-evenwu-opsawg-yang-composed-vpn-03

From: "[email-masked]" <[email-masked]>
Date: Tue, 18 Jun 2019 15:21:31 +0800

Dear Authors,

    Composed VPN is very good idea in my opinion, just like composite tunnels, it can be used in a group of PEs attached tothe same VPN tenant network, we can stitch different tunnel in each domain together into end to end tunnel, on the other hand,we can also manage tunnel in each domain separately based on service intent described by the composed VPN model.

    One quick question is it is not clear to me if each segment vpn select different tunnel type, what tunnel type look like in the composed VPN?

Thanks

Liu Chang
China Unicom
Email: [email-masked]
Phone: +8618601102572
Tel: 010-68799999-7294

---

From: "Roni Even (A)" <[email-masked]>
Date: Mon, 24 Jun 2019 10:22:52 +0000

Hi,
Thanks for the review, as for the question the composed VPN can be  l3vpn or l2vpn as mentioned in figure 2

Roni

From: OPSAWG [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, June 18, 2019 10:22 AM
To: opsawg
Subject: [OPSAWG] review of draft-evenwu-opsawg-yang-composed-vpn-03

Dear Authors,

Thanks
________________________________
Liu Chang
China Unicom
Email: [email-masked]<mailto:[email-masked]>
Phone: +8618601102572
Tel: 010-68799999-7294