Subject: [OPSAWG] IPR poll on draft-wkumari-opsawg-sdi-04

From: Tianran Zhou <[email-masked]>
Date: Tue, 18 Jun 2019 06:55:02 +0000

Hi WG,

Accompany with the adoption poll, this mail starts the IPR poll.

Are you aware of any IPR that applies to draft-wkumari-opsawg-sdi-04?

If you own or are aware of any IPR that applies to the draft-wkumari-opsawg-sdi-04, please clarify whether this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email in OPSAWG mailing list regardless of whether or not you are aware of any relevant IPR. The document will not advance to the next stage until a response has been received from each author and contributor.

If you are not listed as an author or contributor but are on OPSAWG mailing list, then please explicitly respond if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you for kind support.

Regards,
Tianran & Joe

---

From: Warren Kumari <[email-masked]>
Date: Tue, 18 Jun 2019 10:15:29 -0400

> Are you aware of any IPR that applies to draft-wkumari-opsawg-sdi-04?

I confirm that I am not aware of any IPR that applies to
draft-wkumari-opsawg-sdi

Thanks for checking,
W

> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Tue, 18 Jun 2019 18:06:23 +0000

> On Jun 18, 2019, at 02:55, Tianran Zhou <[email-masked]> wrote:
> 
> Hi WG,
> 

As an acknowledged contributor, I am not aware of any IPR on this draft.

Joe