Subject: [OPSEC] Source Address Verification (savi) draft-mcpherson-savi-threat-scope-00

From: Joel Jaeggli <[email-masked]>
Date: Tue, 13 May 2008 08:45:33 -0700

http://tools.ietf.org/html/draft-mcpherson-savi-threat-scope-00.txt

Anyone care to comment?
_______________________________________________
OPSEC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsec

---

From: Danny McPherson <[email-masked]>
Date: Tue, 13 May 2008 13:50:02 -0600

> http://tools.ietf.org/html/draft-mcpherson-savi-threat-scope-00.txt

I'll comment..  That was posted prematurely _during
the last IETF, mainly to document the MITM attack and
that being a primary driver for SAVI work, and that I-D
needs a ton of work.  Comments welcome, Pekka and
others have provided some good feedback already
I need to incorporate.

-danny  /hand waving