Subject: [OPSEC] Minutes

From: "Glen Kent" <[email-masked]>
Date: Wed, 19 Nov 2008 21:26:51 +0530

Can somebody please post the minutes of the meeting for the benefit of
those who were not present there?

Glen
_______________________________________________
OPSEC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsec

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 19 Nov 2008 08:01:16 -0800

I'm working on coalescing the various bits right now...

I pasted some of them into the jabber room yesterday where they still
are I belive.

The recording should actually be up in the archive fairly shortly as well.

joelja