Subject: [OPSEC] Enhanced schedule for Tomorrow...

From: Joel Jaeggli <[email-masked]>
Date: Mon, 17 Nov 2008 12:30:07 -0800

IETF 73 opsec agenda

When
TUESDAY, November 18, 2008
1520-1700 Afternoon Session II

Where
Duluth meeting room

Agenda Bashing (2 Min)

Status update (5 Min)

Fernando Gont (20 Min)

* http://tools.ietf.org/html?draft=draft-gont-opsec-ip-security

* http://tools.ietf.org/html?draft=draft-ietf-opsec-icmp-filtering

* ICMP filtering: get consensus on the structure of the document
(before it's too late!)

* discuss having IP security document adopted as an opsec wg item

Gaurav Agarwal for Manav Bhatia and Vishwas Manral (20 Min)

* draft-ietf-opsec-routing-protocols-crypto-issues

* draft-bhatia-manral-igp-crypto-requirements

Joel Jaeggli (10 minutes)

* draft-kumari-blackhole-urpf-02

Conclusions
_______________________________________________
OPSEC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsec

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 17 Nov 2008 12:36:28 -0800

Oh btw please send changes/additions corrections

and any other topics you might be interested bring in front of the group.