Subject: [OPSEC] draft-ietf-opsec-routing-protocols-crypto-issues

From: "Vishwas Manral" <[email-masked]>
Date: Mon, 29 Dec 2008 14:22:35 -0800

Hi folks,

I would want to know your view regarding adding a sub-section as part
of the OSPF section about RFC2154 "OSPF with Digital Signatures
" to the draft. I have heard a lot fo conflicting views about the same
and would want to know your opinion before progressing further on the
same.

Thanks a lot to Ran for raising this issue. I personally am not sure
if we want to add it.

Thanks,
Vishwas
_______________________________________________
OPSEC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsec

---

From: "Glen Kent" <[email-masked]>
Date: Tue, 30 Dec 2008 05:14:16 +0530

I agree.

Glen.