Subject: [OPSEC] FW: minutes part 2

From: Michael Barnes <[email-masked]>
Date: Tue, 23 Dec 2008 17:06:33 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of R Atkinson
> Sent: Wednesday, December 17, 2008 6.58 AM
> To: [email-masked]
> Subject: Re: [OPSEC] minutes part 2
> 
> 
> Vishwas,
> 
> Can we please get answers to these questions -- which in fact
> are entirely on topic for the OPsec WG, since they are all
> operational security matters ?
> 
> (Single quotes are from me; double-quotes are from Vishwas'
> earlier emails.)

<snip>

> 4:  Availability of SHA mechanisms for IGP authentication
> > Further, there are no known shipping implementations of
> > SHA authentication for any IETF-specified IGP.
> > (I don't know of any that are even "in progress".)
> >> We know of a few including a big router vendor. :))
> 
> Which ?  How many ?  When ?
> Are they shipping now or in progress now ?

I am working on an enhancement to use HMAC SHA for OSPF authentication, 
based on the document to which I'm a co-author. This is a "spare time" 
project for me so I don't have an ETA. We do have customers who have 
expressed interest in this enhancement.

Regards,
Michael
_______________________________________________
OPSEC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsec

---

From: "Smith, Donald" <[email-masked]>
Date: Sat, 27 Dec 2008 06:34:37 -0700

Michael, hopefully that will come with some type of TTL restriction ability (GTSM). Without it the encryption function becomes a good "slow path" dos vector.

[email-masked]<mailto:[email-masked]>
Please cc the handlers to keep them all in the loop.
________________________________
From: [email-masked] [[email-masked]] On Behalf Of Michael Barnes [[email-masked]]
Sent: Tuesday, December 23, 2008 6:06 PM
To: [email-masked]
Subject: [OPSEC] FW: minutes part 2

<snip>

Regards,
Michael

---

From: Michael Barnes <[email-masked]>
Date: Sun, 28 Dec 2008 00:54:50 -0800

Hi Donald,

GTSM was implemented some time ago and is already available in some 
releases.

Regards,
Michael