Subject: [OPSEC] IETF92 OPSEC WG - Call for volunteers - taking notes or scribe

From: Gunter Van De Velde <[email-masked]>
Date: Wed, 25 Mar 2015 16:30:24 +0100

Dear All,

This is a call for volunteers for the OPSEC WG meeting at IETF92.

Please let me know if you are willing to volunteer to take notes or to be scribe.

Brgds,
G/

---

From: Fernando Gont <[email-masked]>
Date: Wed, 25 Mar 2015 14:26:17 -0500

Hi, Gunter,

I can do minutes off-line (from the audio/meetecho recordings) if that's
of help.

Thanks!
Fernando

On 03/25/2015 10:30 AM, Gunter Van De Velde wrote:
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
> 

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492