Subject: Re: [OPSEC] WGLC: draft-ietf-opsec-urpf-improvements-02

From: Mehmet Adalier <[email-masked]>
Date: Fri, 12 Apr 2019 14:14:44 -0700

I have reviewed the updated draft “Enhanced Feasible-Path Unicast Reverse Path Filtering” (draft-ietf-opsec-urpf-improvements-02).
This is a well written document and I believe the proposed method is certainly a more practical and effective way of implementing Source Address Validation. The Algorithms A and B provide specificity to the method and should assist the operators to better implement the recommendations. The impact on the FIB Memory is clearly described and quantified. Overall, I feel that this document will be a valuable Best Current Practice to operators. I support advancing the document.

Mehmet Adalier
Antara Teknik LLC

On 4/4/19, 7:04 AM, "OPSEC on behalf of Ron Bonica" <[email-masked] on behalf of rbonica=[email-masked]> wrote:

    Folks,
    
    This message initiates a Working Group Last Call for draft-ietf-opsec-urpf-improvements-02. Last call will end at COB on 4/18/2019.

                                                       Ron

    Non-Juniper
    
    _______________________________________________
    OPSEC mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/opsec

---

From: Amir Herzberg <[email-masked]>
Date: Mon, 15 Apr 2019 21:23:27 -0400

Dear opsec,

I have reviewed the updated draft `Enhanced Feasible-Path Unicast Reverse
Path Filtering' (draft-ietf-opsec-urpf-improvements-02).
This is a well written document and I believe the proposed method is
certainly a more practical and effective way of implementing Source Address
Validation. I believe that this document will be a valuable Best Current
Practice to operators. I support advancing the document.

BTW, I'm covering SAV in general, and uRPF in particular, in my
`foundations of cybersecurity' lectures - and this would also be in the
text, although I believe that the relevant chapter is still in very early
shape. But the lecture is available... follow link below if you are
interested, comments welcome.
-- 
Amir Herzberg
Comcast professor for security innovation
Dept. of Computer Science and Engineering, University of Connecticut

Foundations of Cybersecurity:
https://www.researchgate.net/project/Lecture-notes-on-Introduction-to-Cyber-Security

Homepage: https://sites.google.com/site/amirherzberg/home