Subject: [OPSEC] WGLC: draft-ietf-opsec-urpf-improvements-02

From: Ron Bonica <[email-masked]>
Date: Thu, 4 Apr 2019 14:04:02 +0000

Folks,

This message initiates a Working Group Last Call for draft-ietf-opsec-urpf-improvements-02. Last call will end at COB on 4/18/2019.

                                                   Ron

Non-Juniper

---

From: Andrei Robachevsky <[email-masked]>
Date: Sun, 14 Apr 2019 17:27:10 +0200

Hi,

I read the draft and I think it is ready to progress. In my opinion, the
suggested approach is an improvement over current uRPF modes and will
hopefully increase confidence in the deployment of anti-spoofing controls.

Regards,

Andrei

Ron Bonica wrote on 04/04/2019 16:04:
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
>

---

From: "Borchert, Oliver (Fed)" <[email-masked]>
Date: Mon, 15 Apr 2019 14:48:51 +0000

I read through the draft. It is very well written and I like to see it advancing. 
I support the WLC.
 
Oliver

-----------------------------------------------------------------
Oliver Borchert, Computer Scientist
National Institute of Standards and Technology
(Phone) 301.975.4856 , (Fax) 301.975.6238

-----Original Message-----
From: OPSEC <[email-masked]> On Behalf Of Ron Bonica
Sent: Thursday, April 04, 2019 10:04 AM
To: [email-masked]; [email-masked]
Subject: [OPSEC] WGLC: draft-ietf-opsec-urpf-improvements-02

Folks,

                                                   Ron

Non-Juniper

_______________________________________________
OPSEC mailing list
[email-masked]
https://gcc01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fopsec&amp;data=02%7C01%7Coliver.borchert%40nist.gov%7C773eaabe5027472319c708d6b90679ff%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C636899834800519270&amp;sdata=QEr5%2FoswyZOuf800vZswciMG3%2BuHmHPeYyxs1thWdpM%3D&amp;reserved=0

---

From: "Lubashev, Igor" <[email-masked]>
Date: Thu, 18 Apr 2019 21:54:06 +0000

I have reviewed the updated draft.  It is well written and addresses a real problem.  The draft describes a viable mechanism to improve SAV for complex deployments, and I am particularly pleased that it allows for incremental deployment.
I support advancing the document.

- Igor

> From: Ron Bonica <rbonica=[email-masked]>
> This message initiates a Working Group Last Call for draft-ietf-opsec-urpf-
> improvements-02. Last call will end at COB on 4/18/2019.
> 
> 
>                                                    Ron
> 
> 
> Non-Juniper
>

---

From: Ron Bonica <[email-masked]>
Date: Tue, 23 Apr 2019 22:30:50 +0000

Folks,

This ends the WG LC on draft-ietf-opsec-urpf-improvements.

Sandra,

Please provide the shepherds writeup

                             Ron

Non-Juniper

> From: Ron Bonica
> Sent: Thursday, April 4, 2019 7:04 AM
> To: [email-masked]' <[email-masked]>; 'draft-ietf-opsec-urpf-
> [email-masked]' <[email-masked]>
> Subject: WGLC: draft-ietf-opsec-urpf-improvements-02
> 
> Folks,
>

---

From: "Sriram, Kotikalapudi (Fed)" <[email-masked]>
Date: Wed, 24 Apr 2019 03:30:11 +0000

Thanks Ron and Eric for your guidance and encouragement during the course of this work.

Thanks also to many WG members for comments, suggestions, and feedback provided to the authors.

Sriram 
________________________________________
From: Ron Bonica <[email-masked]>
Sent: Tuesday, April 23, 2019 6:30 PM
To: [email-masked]; [email-masked]
Subject: RE: WGLC: draft-ietf-opsec-urpf-improvements-02

Folks,

Sandra,

                             Ron

Non-Juniper