Subject: [OPSEC] Appointing Jen Linkova as OpSec WG chair.

From: Warren Kumari <[email-masked]>
Date: Fri, 5 Apr 2019 10:21:29 -0400

Hello Opsec and Jen,

I'd like to firstly thank Éric Vyncke for having served as the OpSec chair.
He was recently appointed as one of the Int Area Directors, and no longer
has the time to serve as OpSec chair.

I've decided (after consulting with Eric and Ron) to appoint Jen Linkova to
serve in this role -- please take a minute to thank Eric for his service,
and welcome Jen.

W

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 8 Apr 2019 08:59:14 +0000

Warren, a really good choice of yours! Jen is a rare combination of operational and security knowledge! With a lot of energy

From: OPSEC <[email-masked]> on behalf of Warren Kumari <[email-masked]>
Date: Friday, 5 April 2019 at 16:22
To: opsec wg mailing list <[email-masked]>, Jen Linkova <[email-masked]>
Subject: [OPSEC] Appointing Jen Linkova as OpSec WG chair.

Hello Opsec and Jen,

I'd like to firstly thank Éric Vyncke for having served as the OpSec chair. He was recently appointed as one of the Int Area Directors, and no longer has the time to serve as OpSec chair.

I've decided (after consulting with Eric and Ron) to appoint Jen Linkova to serve in this role -- please take a minute to thank Eric for his service, and welcome Jen.

W

--
I don't think the execution is relevant when it was obviously a bad idea in the first place.
This is like putting rabid weasels in your pants, and later expressing regret at having chosen those particular rabid weasels and that pair of pants.
   ---maf