Subject: Re: [OPSEC] Adoption call for draft-paine-smart-indicators-of-compromise

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Wed, 1 Dec 2021 17:58:28 +0000

Hi,
I provided an early review of this draft and see that my comments have been addressed. 
 I support adoption of this document and would be willing to review and contribute to the document as needed.

Best, Nancy

On 11/16/21, 1:04 PM, "OPSEC on behalf of Jen Linkova" <[email-masked] on behalf of [email-masked]> wrote:

    Hello,

    Ths email starts the WG adoption call for the following document:

    Title: "Indicators of Compromise (IoCs) and Their Role in Attack Defence"
    Link: https://datatracker.ietf.org/doc/draft-paine-smart-indicators-of-compromise/03/

    Please read the document and respond to the list with your comments.
    Please state if you support (or don't support) the adoption.
    Also, if you are willing to contribute to the document, please include
    it in your response.

    Thank you!

    -- 
    SY, Jen Linkova aka Furry

    _______________________________________________
    OPSEC mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/opsec

---

From: Arnaud Taddei <[email-masked]>
Date: Tue, 7 Dec 2021 10:49:45 +0100

I would like too to support adoption of this document. IoCs are a fundamental element of the defenders and this is important work to keep developing. I will continue to review and contribute to this work.

Best, Arnaud

Envoyé de mon iPad

---

From: Chris Box <[email-masked]>
Date: Tue, 7 Dec 2021 14:39:01 +0000

Hi,

I'm new to this working group but I now realise it should have been on my
radar before, because my employer (BT) is a provider of security to
consumers and enterprises. But in my view everyone (people and
organisations) needs security from attack. So thumbs up for trying to
tackle that never-ending problem here, and reduce the world's vulnerability.

Regarding the draft that is the subject of an adoption call, it makes a lot
of sense to me. The pyramid is a useful way to think about the issue. I
also reviewed the minutes of the 111 meeting. Clearly there is a tension
between privacy of communication and the ability of a network to spot
indicators of compromise. I tend to agree that it requires research to
identify ways to do both or to strike the right balance. In my mind the
ideal is full privacy of end users while at the same time being able to
reliably identify compromise in a complex heterogeneous network. Is that
impossible? I don't know, but it's worth trying.

On that basis I support adoption of the draft as a way to clearly state
this need. I'd also be happy to discuss or contribute to the document.

Chris

Hello,