Subject: good morning

From: Manav Bhatia <[email-masked]>
Date: Mon, 3 Jun 2002 03:27:45 +0000

amit,
this is somewhat urgent !
contact deepak asap and tell him to mail me .. i dont have yahoo mssngr installed
on this laptop and i cant thus chat with him .. he must mail me at [email-masked]

i dont know his mail id and am thus asking you!

rest everything is okay .. the girls here are going crazy thinking of you ..
and all the girls remmeber just one name "amIt . .amit .. amit .. amit"

manav

---

From: Manav Bhatia <[email-masked]>
Date: Mon, 3 Jun 2002 03:33:57 +0000

i am very sorry .. this mail was not intended to be mailed on to the list!!

regards and apologies,
manav

----------- original message -------------
Sender: Manav Bhatia
Date: 2002년 6월 3일 오후12:27
Subject: good morning

> contact deepak asap and tell him to
> mail me .. i dont have yahoo mssngr
> installedon this laptop and i cant
> thus chat with him .. he must mail
> me at [email-masked]
>
> rest everything is okay .. the girls
> here are going crazy thinking of you
> ..