Subject: Multicast addresses AllSPFRouters, AllDRouters

From: Beatriz Silva <[email-masked]>
Date: Mon, 24 Jun 2002 02:54:07 -0500

Hi !

I realized that as soon as I put one of the routers interfaces up, one of the first things that is done is to send a IGMP membership report message to AllSPFRouters and another to AllDRouters. Does anybody knows why ?? Does the router interface keeps a table including all of the member addresses of these multicast addresses ? Is there a mapping from the Ip multicast address to all of the destined mac addresses ?

Thank you very much,

Beatriz
--
__________________________________________________________
Sign-up for your own FREE Personalized E-mail at Mail.com
http://www.mail.com/?sr=signup

Save up to $160 by signing up for NetZero Platinum Internet service.
http://www.netzero.net/?refcd=N2P0602NEP8

---

From: Amit Srivastava <[email-masked]>
Date: Mon, 24 Jun 2002 02:41:34 -0700

Hi Beatriz.
   As far as i could understand your problem the
answer to it is:-
           The Ip layer keeps a buffer(table) in which
it stores all the IP addresses it is listening to.So
when a packet is send on the net the Ip layer would
check the destination ip address from the buffer it is
holding and if the address is found then it will give
the packet to the other protocol otherwise it will
discard the packet.
Regards
Amit
--- Beatriz Silva <[email-masked]> wrote:
> Hi !
>
> I realized that as soon as I put one of the routers
> interfaces up, one of the first things that is done
> is to send a IGMP membership report message to
> AllSPFRouters and another to AllDRouters. Does
> anybody knows why ?? Does the router interface keeps
> a table including all of the member addresses of
> these multicast addresses ? Is there a mapping from
> the Ip multicast address to all of the destined mac
> addresses ?
>
> Thank you very much,
>
> Beatriz
> --
>
> http://www.netzero.net/?refcd=N2P0602NEP8

__________________________________________________
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com