Subject: Increate update for the OSPF for IPV6.

From: Wu Jina <[email-masked]>
Date: Thu, 6 Jun 2002 06:01:20 -0400

Hello, everyone:

Recently, I am studying the RFC2740, I have one question:

Now, router LSA already is split two part: router lsa and intra area prefix
lsa, sometime router lsa is not changed when the intra area prefix lsa is
changed, this condition, I think it is not necessary that the whole SPF is
schedule, we only need consider the prefix for the network N, intra area
prefix lsa, inter area prefix lsa or as external lsa will be considered.

I don't know if it is possible, can someone help me?

Thanks
Rahul.

---

From: Yasuhiro Ohara <[email-masked]>
Date: Thu, 6 Jun 2002 23:15:01 +0900

Agree. I think it's possible.

        yasu

jinawucn> Hello, everyone:
jinawucn>
jinawucn> Recently, I am studying the RFC2740, I have one question:
jinawucn>
jinawucn> Now, router LSA already is split two part: router lsa and intra area prefix
jinawucn> lsa, sometime router lsa is not changed when the intra area prefix lsa is
jinawucn> changed, this condition, I think it is not necessary that the whole SPF is
jinawucn> schedule, we only need consider the prefix for the network N, intra area
jinawucn> prefix lsa, inter area prefix lsa or as external lsa will be considered.
jinawucn>
jinawucn> I don't know if it is possible, can someone help me?
jinawucn>
jinawucn> Thanks
jinawucn> Rahul.