Subject: Re: OSPF Test Tool ?

From: Dirk Jacob <[email-masked]>
Date: Thu, 18 Jul 2002 10:28:46 +0200

Hi.

Have you looked at www.iol.unh.edu? They provide
test suites for some routing protocols, including
OSPF. There is not a test tool, but they provide
a comprehensive set of test scenarios, which you
can use for testing. Hope that helps.

Dirk

---

From: Don Goodspeed <[email-masked]>
Date: Thu, 18 Jul 2002 19:47:55 -0400

Vinay,

GKS is right. There are no free tools available (and I've been testing OSPF for
almost 10 years).  ANVL was the first commericial tool available.  Others
have tried and mostly failed, although Spirent (Netcom/Adtech) and Ixia
have added OSPF conformance tests recently.

In fact, just a few months ago, Ixia bought the ANVL software.

-don

 --- On Wed 07/17, kamatchi soundaram  wrote:
From: kamatchi soundaram [mailto: [email-masked]]
To: [email-masked]
Date: Wed, 17 Jul 2002 16:35:26 -0700
Subject: Re: OSPF Test Tool ?

>
>
>
>
>
>
>
> Hi,
>
>  I don't think any free tool is
> available for
> OSPF conformance testing as u r expecting to simulate a large network and
>
> test.
>
>  But if u really looking for a good
> tool, and
> doesn't bother about the cost, then there is a tool u can go for
> it..
>
>  It's "ANVL" OSPF conformance
> tool. I
> think it's a product of  Midnight networks.
>
> regards,
> GKS.
>
>
>   ----- Original Message -----
>   From:
>   Vinay
>   Ravuri
>   To: [email-masked]
>
>   Sent: Wednesday, July 17, 2002 2:59
>
>   PM
>   Subject: OSPF Test Tool ?
>   I am looking to do conformance and stress test against
>   aOSPFv2 stack/router.  I was wondering if anyoneis
> aware of
>   a free ospf tool (preferably with sourcecode) that can do
> this?Any
>   help is grealy appreciated.Cheers,[email-masked]
>
>
>   Do You Yahoo!?Yahoo!
> Autos -
>   Get free new car price quotes
>

------------------------------------------------
Join Excite! - http://www.excite.com
The most personalized portal on the Web!