Subject: Re: Virtual Link

From: praveendas e <[email-masked]>
Date: Mon, 29 Jul 2002 10:55:43 +0000

Hai Amit

     We know that vitual link are basically for the
back bone connectivety. Now consider a scenirie where
we have R1 connected to area 1 , area 2 ,area 3 and R2
connected to area 2 and area 4 now if i want to
configure a virtual link between R1 and R2 what should
be the LSAs flowing over the virtual link.(As there in
no back bone connectivety)
Regards
Amit

  Your Scenario is looking like both routers are in disconnected area.If the
routers are residing in non backbone area it is impossible to have a virtual
link other than chainning of virtual link.For that you have to create a
virtual link b/w R1 or R2 to the router in the backbone.

    About the LSA's passing through this link is ,it will send all LSA's
other than External LSA's passing through the backbone.
Hope this help you ....
Rgds
Praveendas

>From: Amit Srivastava <[email-masked]>
>Reply-To: Mailing List <[email-masked]>
>To: [email-masked]
>Subject: Virtual Link
>Date: Mon, 29 Jul 2002 02:10:51 -0700
>
>Hi All,
>     We know that vitual link are basically for the
>back bone connectivety. Now consider a scenirie where
>we have R1 connected to area 1 , area 2 ,area 3 and R2
>connected to area 2 and area 4 now if i want to
>configure a virtual link between R1 and R2 what should
>be the LSAs flowing over the virtual link.(As there in
>no back bone connectivety)
>Regards
>Amit
>
>__________________________________________________
>Do You Yahoo!?
>Yahoo! Health - Feel better, live better
>http://health.yahoo.com

_________________________________________________________________
Chat with friends online, try MSN Messenger: http://messenger.msn.com

---

From: Acee Lindem <[email-masked]>
Date: Mon, 29 Jul 2002 08:50:47 -0400

Amit,

Praveendas is right. You'd need to configure a
backbone area on R1 and R2 with a virtual link using
area 2 (the common area) as a transit area.

Thanks,
Acee

--
Acee

---

From: Amit Srivastava <[email-masked]>
Date: Mon, 29 Jul 2002 06:58:49 -0700

Hi Praveendas,
     I think only the backbone traffice can flow over
the virtual link.I just wanted to simulate the sinario
where my router R1 is configured to backbone after the
virtual link is configured between R1 and R2.
Regards
Amit