Subject: basic DR/BDR question!

From: Vijaya Bhaskar <[email-masked]>
Date: Thu, 8 Aug 2002 12:07:53 -0400

On what basis an OSPF  router on a particular interface declares itself as
DR or BDR?

---

From: Manikantan Srinivasan <[email-masked]>
Date: Thu, 8 Aug 2002 09:58:00 -0700

Hello Vijaya Bhaskar

The Router priority is important in the DR/BDR election.

Second if there is more than one router in a network
with same priority then the Router with highest
Router ID becomes DR/BDR.

Detailed information is available in sections 7.3, 7.4 and 9.4
in RFC 2328.

regards
mani

-----Original Message-----
From: Mailing List [mailto:[email-masked]]On Behalf Of
Vijaya Bhaskar
Sent: Thursday, August 08, 2002 9:08 AM
To: [email-masked]
Subject: basic DR/BDR question!