Subject: usage of OSPF

From: Beatriz Silva <[email-masked]>
Date: Thu, 1 Aug 2002 10:50:54 -0500

Hello everybody !

Does anybody know what is the usage of OSPF protocol as compared to the other routing protocols ? Is it really the most used ? What is the percentage of networks that use OSPF ?

I have the same question for SNMP management protocol too. (if somebody happens to know)

Thanks,
Beatriz

--
__________________________________________________________
Sign-up for your own FREE Personalized E-mail at Mail.com
http://www.mail.com/?sr=signup

Get 4 DVDs for $.49 cents! plus shipping & processing. Click to join.
http://adfarm.mediaplex.com/ad/ck/990-1736-3566-59

---

From: "Manral, Vishwas" <[email-masked]>
Date: Fri, 2 Aug 2002 10:38:04 -0400

Hi folks,

This is from the ISIS mailing list, and was posted by Danny McPherson

"I actually did a survey a while back and found that of the
largest 10 domestic ISPs ~7 used IS-IS, the remaining 3 used
OSPF.  Of the ~70 networks I had knowledge of (either as a
result of direct involvement, directed queries or publicly
solicited responses) ~15 used IS-IS while the rest used OSPF
(minus a few stragglers using EIGRP or the like).

[Disclaimer:  "Largest 10" is purely in my mind, I did
no customer counts, IP counts or the like in an attempt to
qualify my employment of the phrase.]

It's quite reasonable to assume that the number of IS-IS
ISP networks decreases substantially thereafter.  And I'm
guessing there are very very few enterprises that employ
IS-IS as their IP IGP -- for obvious reasons."

So here are some different statistics again,

Thanks,
Vishwas

-----Original Message-----
From: Russ White [mailto:[email-masked]]
Sent: Friday, August 02, 2002 5:27 PM
To: [email-masked]
Subject: Re: usage of OSPF

My experience differs somewhat.... In the US, I see mostly EIGRP
in the enterprise market (maybe 80%), with some OSPF, and no
IS-IS. On the SP side, I see about equal parts of IS-IS and
OSPF. In Europe, I mostly see about equal divides between the
three in the enterprise market, with SP's mostly on the IS-IS
side, with some OSPF.

But I'm certain you'll hear different things from different
people, depending on which customers they've worked with.

:-)

Russ

On Fri, 2 Aug 2002, Tom Petch wrote:

> My experience across some hundred of more medium and large
> enterprises, mostly in Europe, is, in order of usage,
>
> 1 RIPv1
> 2 OSPF
> 3 RIPv2
> 4 Cisco proprietary
>
> ISIS nowhere.
> Given some enterprises have more than one IGP, OSPF is about 30%.
>
> For me, this ongoing use of mature and familiar technology parallels
> the use of Ethernetv2 to underpin ever larger and faster networks :-)
>
> For SNMP, I suggest you try an SNMP mailing list and I'll give you my
> ha'pen'orth there.
>
> Tom Petch, Network Consultant
> [email-masked]
>
> -----Original Message-----
> From: Beatriz Silva <[email-masked]>
> To: [email-masked] <[email-masked]>
> Date: 01 August 2002 16:48
> Subject: usage of OSPF
>
>
> >Hello everybody !
> >
> >Does anybody know what is the usage of OSPF protocol as compared to
> the other routing protocols ? Is it really the most used ? What is the
> percentage of networks that use OSPF ?
> >

__________________________________
[email-masked] CCIE <>< Grace Alone