Subject: Re: new LSA

From: "Manral, Vishwas" <[email-masked]>
Date: Thu, 15 Aug 2002 12:22:18 -0400

Hi Dave,

> Not a whole lot, since you cannot rely upon hearing
> every version of every LSA, only the latest one.
> There are a number of scenarios in which an LSA being
> flooded can be overtaken by a newer version, and thus
> the older one may not be delivered to everyone.

I am sorry I did not understand correctly. Wouldn't it be the same for any
router, if the LSA changed from A to B and finally to C, or if it changed
from A directly to C, for the routing table, in the sense of incremental
SPF?

I guess I have misunderstood.

Thanks,
Vishwas

---

From: Dave Katz <[email-masked]>
Date: Thu, 15 Aug 2002 09:53:35 -0700

My point was that you cannot rely on seeing all versions of each LSA,
so there are practical limits to what you can do globally by looking
at deltas.  Most routers already do local optimizations at some level
by examining LSA changes, so I thought the question was broader than
that.  I guess maybe I misunderstood the original question.

--Dave