Subject: Opaque LSA Type

From: Amit Srivastava <[email-masked]>
Date: Fri, 2 Aug 2002 02:17:13 -0700

Hi All,
     We all know that Type 10 of opaque LSA is used
for the TE Application.
what are Type 9 and Type 11 LSAs used for???
Regards
Amit

__________________________________________________
Do You Yahoo!?
Yahoo! Health - Feel better, live better
http://health.yahoo.com

---

From: Acee Lindem <[email-masked]>
Date: Fri, 2 Aug 2002 09:55:38 -0400

Someone asked this once before. If you go to the archives and
start with this post, you'll see a whole range of potential
applications. As previous noted, the LSA type designates the
flooding scope. The application or LSA type is contained in the
leftmost 8 bits of the LSA ID (these types are assigned by IANA).

I hope this link works...

http://discuss.microsoft.com/SCRIPTS/WA-MSD.EXE?A2=ind0108&L=OSPF&P=R8870&I=-3&m=2147

--
Acee

---

From: Amit Srivastava <[email-masked]>
Date: Mon, 5 Aug 2002 02:25:50 -0700

Hi Acee,
     I have a doubt which goes as under:-
  Can the period for the hitless restart period
greater than the MAX age??? I think it should not be
as during the SPF calculation that will cause the MAX
age LSAs not to be considered causing the route table
entries to change. What do you say??
Regards
Amit

---

From: Acee Lindem <[email-masked]>
Date: Mon, 5 Aug 2002 09:00:46 -0400

Amit Srivastava wrote:

> greater than the MAX age???

> I think it should not be

Hi Amit,

I agree. It will not work if the grace period exceeds
MaxAge since the restarting router's pre-restart LSAs
will be purged from the OSPF routing domain.

Thanks,

--
Acee