Subject: About Traffic Engineering Extensions to OSPF

From: "Li, Ke Qin (Peter)" <[email-masked]>
Date: Thu, 8 Aug 2002 16:29:08 +0800

Hi all,

I want to know the current status of "Traffic Engineering Extensions to
OSPF". I know that it has experienced two Last Calls. And the expiration
date of current version draft-katz-yeung-ospf-traffic-06.txt is April 2002.
I'm confused that why it has not been an RFC nor removed from WG draft list.

Keqin Li
Bell Labs Research China
Tel: 86-010-68748088-8438

---

From: Alex Zinin <[email-masked]>
Date: Thu, 8 Aug 2002 08:50:12 -0700

Keqin-

 The document was submitted to the IESG, AD-review comments
 were provided to the authors and we're still waiting for
 the version that addresses them. So, the ball is in the
 authors' court.

--
Alex

---

From: Kireeti Kompella <[email-masked]>
Date: Thu, 8 Aug 2002 10:06:35 -0700

> OSPF".

Mea culpa.  Bill was good enough to read and comment in detail;
I haven't kept up my end.

I will post a new version incorporation Bill's comments, and some
nuggets from 2223bis, if Bill missed any.

ETA: two weeks.

Kireeti.