Subject: Re: OSPFv2 MIB draft

From: Jeff Parker <[email-masked]>
Date: Fri, 14 Mar 2003 11:10:37 -0500

> I have some comments on draft-ietf-ospf-mib-update-05.txt. I
> would also like to have some clarifications.
>
> Roy

[ From attached doc ]
> Support for multiple OSPF processes:

> We suggest to form a new table to group scalar
> objects related to an OSPF process and have
> Process Id as its INDEX.

Why must the index be the process ID?  Does that
interact well with various hot-restart and
hot-standby ideas?

- jeff parker

---

From: Acee Lindem <[email-masked]>
Date: Fri, 14 Mar 2003 11:17:18 -0500

> interact well with various hot-restart and

Hi Jeff.

Actually process ID is IOS terminology. It is really
an instance ID to reflect that fact that many vendors
support multiple routing protocols instances.

--
Acee