Subject: link local signalling

From: Papadimitriou Dimitri <[email-masked]>
Date: Wed, 26 Mar 2003 12:20:18 +0100

folks,

seeing that we are currently trying to look at ways
to overcome options field limit, i would like to re-
initiate the work on lls, i wonder if this item might
be brought within the current re-charter *discussion*
loop

note: sorry for not having asked the question during
the meeting, it had been adjourned before i had the
time to jump from my seet

thanks,
- dimitri.

---

From: "Manral, Vishwas" <[email-masked]>
Date: Wed, 26 Mar 2003 06:56:13 -0500

Hi Dimitri,

If I remember right, the draft was "delayed" looking for a valid
application.

Is there any new/specific application you have in mind for this?

Thanks,
Vishwas

-----Original Message-----
From: Papadimitriou Dimitri [mailto:[email-masked]]
Sent: Wednesday, March 26, 2003 4:50 PM
To: [email-masked]
Subject: link local signalling

folks,

thanks,
- dimitri.