Subject: draft-vasseur-ospf-te-caps-00

From: Vivek Dubey <[email-masked]>
Date: Wed, 22 Sep 2004 08:30:57 -0000

Section 3:
>The TE-NODE-CAP TLV type is 1

draft-ietf-ospf-cap-03: Section 2.1:
>The first defined TLV in the body of an RI opaque LSA is the Router 
>Capabilities TLV.....
>Type        A 16 bit field set to 1

1)Is the draft "draft-vasseur-ospf-te-caps-00" proposing to avoid 
  Capabilities TLV in RI opaque LSA?

Thanks
-Vivek

---

From: JP Vasseur <[email-masked]>
Date: Wed, 22 Sep 2004 18:40:08 -0400

Hi,

>   Capabilities TLV in RI opaque LSA?

Not at all ! The TE TLV will be using the RI LSA. TLV type will be 
adjusted, thanks for pointing this out.

JP.