Subject: Cost involved in running SPF

From: Abhishek Verma <[email-masked]>
Date: Thu, 30 Sep 2004 17:41:25 +0530

Hi,

Is there a difference in cost involved in running the SPF for AS
External LSAs vis-a-vis the normal Type 1 or 2 LSAs?

My question is, that what is more expensive for an OSPF router?
Receiving too many Type 5 LSAs or say, Type 3 LSAs?

Or is there no difference at all?

Cheers,
Abhishek

---

From: Santosh Esale <[email-masked]>
Date: Thu, 30 Sep 2004 21:07:51 +0530

Hi Abhishek,
           I think in case of ABR,if we receive type-3 LSA's from backbone
area , we need to calculate the route for these LSA's as well GENERATE
type-3 LSA's to be flooded into other non backbone ares in SPF, so its bit
costly compare to type-5 LSA's which is only used for calculating routes and
not for regenerating as well ASBR orginates external LSA's in other routine
and not is SPF.....so I guess receiving too many type-3 LSA's is costly in
some routers(ABR) compare to type-5 in SPF.

Thanks
Santosh

-----Original Message-----
From: Mailing List [mailto:[email-masked]] On Behalf Of Abhishek
Verma
Sent: Thursday, September 30, 2004 5:41 PM
To: [email-masked]
Subject: Cost involved in running SPF

Hi,

Cheers,
Abhishek