Subject: Wireless OSPF running on phyiscal and Sub interface

From: Ali Alwan <[email-masked]>
Date: Wed, 7 Sep 2005 15:30:46 -0400

Hello, 
I am trying to setup 4 wireless routers (single Wireless interface) running 
OSPF; by creating subinterface to each physical interface and assign 
different subnet than phyiscal interface. It started to drop 224.0.0.5 
packets also, it treat it Subinterface subnet as a STUB network. Is this 
standard?

Cheers...
Ali

---

From: Acee Lindem <[email-masked]>
Date: Wed, 7 Sep 2005 16:03:01 -0400

>packets also, it treat it Subinterface subnet as a STUB network. Is this 
Hi Ali,

This sounds like a vendor specific question which probably should be 
directed to a vendor specific
forum. Having said that, you may want to check the type of interface the 
sub-interfaces are
being defined as (broadcast, point-to-multipoint, NBMA, etc). You also 
may want to assure
unicast ping works between the routers.

Good Luck,
Acee

---

From: Ali Alwan <[email-masked]>
Date: Wed, 7 Sep 2005 16:24:20 -0400

Thank you... 
I am using OPnet standard model and runing broadcast on all interfaces. 
There routing table is built and all routers can reach each other, just 
seems Hello messeges is going of physical interface but not for 
Subinterface. 
 Is there wireless Cisco Opnet model?
 Cheers...
 Ali

 On 9/7/05, Acee Lindem <[email-masked]> wrote: 
> >different subnet than phyiscal interface. It started to drop 224.0.0.5<http://224.0.0.5>

---

From: Ashish Zalani <[email-masked]>
Date: Wed, 7 Sep 2005 16:34:23 -0400

Ali,

If you are seeing problems when using an OPNET model, please contact 
OPNET Technical Support ([email-masked]).

Regards,
-Ashish

At 04:24 PM 9/7/2005, you wrote:
>Thank you...
>I am using OPnet standard model and runing broadcast on all 
>interfaces. There routing table is built and all routers can reach 
>each other, just seems Hello messeges is going of physical interface 
>but not for Subinterface.
>
>On 9/7/05, Acee Lindem <<mailto:[email-masked]>[email-masked]> wrote:
>Ali Alwan wrote:
>
> >Hello,
> >different subnet than phyiscal interface. It started to drop 
> <http://224.0.0.5>224.0.0.5

Ashish Zalani
Senior Modeling Engineer
OPNET Technologies, Inc.

---

From: Ali Alwan <[email-masked]>
Date: Thu, 8 Sep 2005 12:04:15 -0400

My question is; 
 In wireless environment; Is OSPF standards treats subinterface as a Stub 
network when sending network LSAs?
 Cheers

 On 9/7/05, Ashish Zalani <[email-masked]> wrote: 
> 
> Ali,
> 
> If you are seeing problems when using an OPNET model, please contact OPNET 
> Technical Support ([email-masked]).
> 
> Regards,
> -Ashish 
> 
> 
> On 9/7/05, *Acee Lindem* <[email-masked]> wrote: 
>  Ali Alwan wrote:
> 
> >Hello,
> >different subnet than phyiscal interface. It started to drop 224.0.0.5<http://224.0.0.5/>
> *Ashish Zalani
> OPNET Technologies, Inc. *
>