Subject: Network Mask 0 for Summary Net LSAs

From: John Pecola <[email-masked]>
Date: Thu, 1 Sep 2005 14:39:36 -0700

Hi

What should ospf do if it receives a type 3 summary
LSA with a non-zero link-state id but a zero network
mask? Should it be considered an invalid LSA or should
it be stored in the database but not used in route
calculation. 

Any pointers are appreciated.

Thanks
John

____________________________________________________
Start your day with Yahoo! - make it your home page 
http://www.yahoo.com/r/hs

---

From: Acee Lindem <[email-masked]>
Date: Thu, 1 Sep 2005 18:10:08 -0400

>it be stored in the database but not used in route
Hi John,

OSPF allows the setting of the host bits in type 3 LSIDs. What makes
you think the above is invalid?

Thanks,
Acee